I denne artikel:
- Microsoft Teams for Business
- Ableton Live
- Philips Hue
- Spotify
- Discord
- Streamlabs Desktop
- OBS Studio
- Twitch
- Capture One
- Smart Actions
- Excel
- PowerPoint
- Final Cut Pro
- Chrome
Hvordan opretter jeg forbindelse til Microsoft Teams-pluginet?
Bemærk: Microsoft understøtter ikke længere den API, der bruges af Logitechs Microsoft Teams for Business-plugin. På grund af denne ændring fungerer det oprindelige plugin ikke længere efter hensigten og understøttes ikke længere.
Med henblik på at hjælpe kunder til fortsat at kunne bruge vigtige mødekontroltaster har vi udgivet et nyt genvejsbaseret Microsoft Teams-plugin. Denne nye version understøtter en mindre gruppe handlinger end det forrige plugin, men den giver fortsat adgang til centrale Teams-kontroltaster ved hjælp af de genveje, der i øjeblikket er tilgængelige i Microsoft Teams. Denne nye version af pluginet fungerer sammen med alle MS Teams-versioner, der accepterer genveje.
Hvis du brugte det forrige plugin, anbefaler vi, at du skifter til den nye genvejsbaserede version for at opnå den bedste oplevelse på den lange bane. Når du bruger dette plugin, skal du kontrollere plugin-indstillingerne og vælge den indstilling, der passer bedst til dit tastaturlayout, for at få den bedste oplevelse.
Hvordan opretter jeg forbindelse til Ableton Live-pluginet?
Sådan forbinder du din enhed med Ableton Live-pluginet:
- Åbn "Preferences" (Præferencer) i Ableton Live.
- Gå til afsnittet "MIDI Setup" (MIDI-opsætning).
- Tilføj Logi-pluginet som en kontrolflade.
- Når det er konfigureret, kan du se Control Surface (Logi Plugin) > Connected (Kontrolflade (Logi-plugin) > Forbundet) på den nederste bjælke i Ableton Live.
Hvad hvis Logi-pluginet mangler på kontrolfladelisten i Ableton Live?
Plugin-scripts ligger muligvis i den forkerte mappe.
Sådan løser du dette i Windows:
-
Find Logi-plugin-scripts på:
C:\Documents\Ableton\UserLibrary\RemoteScripts\ - Klip mappen.
-
Indsæt den i:
C:\ProgramData\Ableton\Live XX Suite\Resources\MIDI Remote Scripts\ - Genstart Ableton Live-programmet.
Sådan løser du dette på macOS:
-
Find Logi-plugin-scripts på:
~/Music/Ableton/User Library/Remote Scripts/
- Klip mappen
-
Indsæt den i:
/Applications/Ableton Live XX Suite.app/Contents/App-Resources/MIDI Remote Scripts/- Højreklik på Ableton Live-appen > Vis pakkeindhold for at få adgang til denne mappe
-
Genstart Ableton Live-programmet
Hvordan opretter jeg forbindelse til Philips Hue-pluginet?
Sådan forbinder du din enhed med Philips Hue-pluginet:
- Sørg for, at din enhed har forbindelse til det samme wi-fi-netværk som din Philips Hue-bridge. Det kan tage et par minutter at oprette forbindelse.
- Når forbindelsen er oprettet, vil du se knappen Open Registration Page (Åbn registreringsside) på Logi Options+-skærmen. Klik på det.
- Det vil åbne din browser, og du vil blive bedt om at trykke på knappen på bridgen.
-
Når du har trykket på knappen på Philips Hue Bridge, oprettes der forbindelse.
Hvordan opretter jeg forbindelse til Spotify-pluginet?
Sådan forbinder du din enhed med Spotify-pluginet:
- Bemærk, at det er nødvendigt at have en Spotify Premium-konto for at kunne bruge dette plugin.
- Naviger til Spotify -pluginet i Logi Options+-grænsefladen.
- Klik på Sign in to Spotify (Log på Spotify). Der åbnes en webside, der anmoder om loginoplysninger. Dette er for at give Spotify adgang til Logi-pluginsystemet.
-
Når der er givet adgang, kan du begynde at bruge Spotify-pluginet.
Hvordan opretter jeg forbindelse til Discord-pluginet?
Sådan opretter du forbindelse til Discord-pluginet:
- Sørg for, at både Discord- og Logi Options+-programmet er opdateret til den nyeste version.
- Download og installer Discord-pluginet fra Marketplace.
- Når det er installeret, skal du åbne Discord. Pluginet tilsluttes automatisk.
-
Hvis du ser en gul prik på Discord-ikonet i Logi Options+, skal du åbne Discord for at fjerne notifikationen og oprette forbindelse.
Hvordan opretter jeg forbindelse til Streamlabs Desktop-pluginet?
Sådan opretter du forbindelse til Streamlabs Desktop-pluginet.
Bemærk: Inden du begynder, skal du sørge for, at både Streamlabs Desktop- og Logi Options+-programmet er opdateret til den nyeste version.
- Download og installer Streamlabs Desktop-pluginet fra Marketplace.
- Når det er installeret, skal du åbne Streamlabs-applikationen. Pluginet tilsluttes automatisk.
-
Hvis du ser en gul prik på Streamlabs Desktop-ikonet i Logi Options+, skal du åbne Streamlabs-programmet for at fjerne notifikationen og oprette forbindelse.
Hvordan opretter jeg forbindelse til OBS Studio-pluginet?
Sådan opretter du forbindelse til OBS Studio-pluginet:
- Sørg for, at både OBS Studio- og Logi Options+-programmet er opdateret til den nyeste version.
- Download og installer OBS-pluginet fra Marketplace.
- Når det er installeret, skal du åbne OBS Studio. Pluginet tilsluttes automatisk.
-
Hvis du ser en gul prik på OBS-ikonet i Logi Options+ eller G Hub, skal du åbne OBS Studio for at fjerne notifikationen og oprette forbindelse.
Hvordan opretter jeg forbindelse til Twitch-pluginet?
Sådan forbinder du din enhed med Twitch-pluginet:
- Sørg for, at du har de nyeste versioner af Twitch og Logi Options+ installeret.
- Download og installer Twitch-pluginet fra Marketplace.
- Gå til Twitch-pluginets handlingsfane på dit handlingspanel.
- Log på Twitch ved at klikke på knappen under advarselsteksten.
- Følg bekræftelsesprocessen i browseren for at fuldføre forbindelsen til Twitch.
Hvordan opretter jeg forbindelse til Capture One-pluginet?
(Kun macOS)
Sådan forbinder du din enhed med Capture One-pluginet:
- Download Capture One-pluginet fra Marketplace.
- Sørg for, at Logi Options+-programmet har tilladelse til Tilgængelighed og Automatisering, i Systemindstillinger > Anonymitet og sikkerhed.
- Start Capture One.
- Åbn menuen Edit (Rediger) i menulinjen.
- Vælg Edit Keyboard Shortcuts (Rediger tastaturgenveje).
- Åbn rullemenuen Set (Indstil) øverst i vinduet med tastaturgenveje.
- Vælg "Logi Plugin" som genvej.
Disse trin konfigurerer Capture One til at fungere problemfrit med Logi Options+ og G Hub, så du kan optimere din arbejdsgang effektivt.
Hvordan opretter jeg forbindelse til Smart Actions-pluginet?
Sådan forbinder du din enhed med Smart Actions-pluginet:
- Åbn vinduet til tilpasning af enheden, gå til Marketplace, og installer Smart Actions-pluginet. Bemærk: Hvis installationen ikke virker, kan du se den alternative måde at omgå dette på i det følgende afsnit.
- Sørg for, at du er logget ind på din Logi ID-konto i Logi Options+
- Naviger til hovedskærmen for Smart Actions i Logi Options+ for at begynde at oprette dine Smart Actions.
- Åbn grænsefladen til tilpasning af enhedens knapper. Vælg "Smart Actions"-pluginet i afsnittet Installerede plugins, og tildel (træk) dine Smart Actions direkte på enhedens knapper.
Hvis installationen af Smart Actions-pluginet mislykkes:
- Slet følgende mappe:
Mac: ~/Library/Application Support/Logi/LogiPluginService/Plugins/LogiSmartActions
Windows: %LocalAppData%\Logi\LogiPluginService/Plugins/LogiSmartActions - Download og installer den nyeste version af Smart Actions-pluginet fra Marketplace.
Hvis Smart Actions-pluginet ikke kan oprette forbindelse og viser meddelelsen: "Logi-programmet er ikke tilsluttet. Options+ skal køre for at bruge pluginet":
Geninstaller pluginet for at løse problemet ved at følge nedenstående trin:
- Afinstaller Smart Actions-pluginet ved at vælge knappen "Alle handlinger", og vælg derefter "Smart Actions"
- Klik på menuen med de tre prikker ved siden af Smart Actions-navnet, og vælg "Afinstaller".
- Åbn Marketplace, og installer Smart Actions-pluginet.
Hvordan opretter jeg forbindelse til Excel-pluginet til Windows?
Fuldfør installationen, og genstart Excel
- Når du har installeret pluginet via Logi Marketplace, skal du genstarte Microsoft Excel.
- Når du få vist en meddelelse om at tillade installation af LogiExcelAddin i et vindue, skal du klikke på Install (Installer) for at aktivere pluginet.
Fejlfinding: Hvad skal jeg gøre, hvis jeg gik glip af meddelelsen?
Hvis du ikke klikkede på Install (Installer) i den oprindelige meddelelse, skal du manuelt aktivere pluginet ved at følge disse trin:
- Åbn Excel
- Gå til File > Options (Fil > Indstillinger)
- Vælg Add-ins (Tilføjelsesprogrammer) i venstre sidepanel
- Nederst ud for Manage (Administrer) skal du vælge COM Add-ins (COM-tilføjelsesprogrammer) og klikke på Go (Udfør)
- Markér afkrydsningsfeltet for LogiExcelAddin
- Klik på OK
- Genstart Excel for at anvende ændringerne og etablere forbindelse
Bemærk: Disse installationsvejledninger gælder kun for det Windows-kompatible plugin.
På macOS fungerer pluginet som et genvejsbaseret værktøj designet til det valgte tastaturlayout. Hvis du oplever problemer, skal du være opmærksom på, at tastaturgenveje kan variere afhængigt af dit tastaturlayout.
Hvordan opretter jeg forbindelse til PowerPoint-pluginet til Windows?
Fuldfør installationen, og genstart PowerPoint
- Når du har installeret pluginet via Logi Marketplace, skal du genstarte Microsoft PowerPoint.
- Når du få vist en meddelelse om at tillade installation af LogiPowerPointAddin i et vindue, skal du klikke på Install (Installer) for at aktivere pluginet.
Fejlfinding: Hvad skal jeg gøre, hvis jeg gik glip af meddelelsen?
Hvis du ikke klikkede på Install (Installer) i den oprindelige meddelelse, skal du manuelt aktivere pluginet ved at følge disse trin:
- Åbn PowerPoint
- Naviger til File > Options (Fil > Indstillinger)
- Vælg Add-ins (Tilføjelsesprogrammer) i venstre sidepanel
- Nederst ud for Manage (Administrer) skal du vælge COM Add-ins (COM-tilføjelsesprogrammer) og klikke på Go (Udfør)
- Markér afkrydsningsfeltet for LogiPowerPointAddin
- Klik på OK
- Genstart PowerPoint for at færdiggøre ændringerne og etablere forbindelse
Bemærk: Disse installationsvejledninger gælder kun for det Windows-kompatible plugin.
På macOS fungerer pluginet som et genvejsbaseret værktøj designet til det valgte tastaturlayout. Hvis du oplever problemer, skal du være opmærksom på, at tastaturgenveje kan variere afhængigt af dit tastaturlayout.
Hvordan opretter jeg forbindelse til Final Cut Pro-pluginet?
Systemkrav og installation
Dette plugin integreres med Final Cut Pro (FCP) ved hjælp af tastaturgenveje.
For at sikre korrekt installation:
- Luk Final Cut Pro, før du installerer pluginet.
- Pluginet konfigurerer automatisk de korrekte indstillinger for tastaturgenveje ("Kommandosæt") i FCP ved installation.
Hvordan ændrer jeg det kommandosæt, som Final Cut Pro-pluginet bruger?
Kommandosættet styrer, hvilket lokaliseret tastaturlayout og hvilke genveje Final Cut Pro og pluginet bruger. Hvis du ændrer kommandosættet i Final Cut Pro, skal du også genindlæse det i pluginet, så de forbliver synkroniserede.
Det gør du sådan:
- Åbn plugin-handlingslisten.
- Gå til Settings → Reload Command Set / Color Wheel (Indstillinger → Genindlæs kommandosæt/Farvehjul).
- Tildel denne handling til en knap.
- Tryk på den pågældende knap for at genindlæse det kommandosæt, som pluginet bruger.
Dette opdaterer pluginet, så det matcher det kommandosæt, der i øjeblikket er valgt i Final Cut Pro-programmet.
Bemærk, at den samme procedure er gældende, hvis du ændrer indstillingerne for farvehjulet.
Optimering af Final Cut Pro
Dette plugin er specifikt optimeret til systemer med chips i Apple M-serien, hvilket sikrer maksimal ydeevne på den nyeste Mac-hardware. Ældre systemer med Intel-processor kan komme ud for ydeevneproblemer, især når det drejer sig om justering med drejeknapper.
Hvordan opretter jeg forbindelse til Chrome-pluginet?
Dette Chrome Browser-plugin har to obligatoriske komponenter:
- Options+-sidepluginet
- Logi Web Extension (fra Chrome Web Store)
Installationstrin:
- Installer Chrome-pluginet fra Logitech Marketplace.
- Efter installationen skal du åbne Logi Options+ og gå til sidepanelet til højre. Klik på All Actions → Chrome (Alle handlinger → Chrome) for at se nærmere instruktioner.
- I instruktionspanelet skal du klikke på "Install from Chrome Web Store" (Installer fra Chrome Web Store), Dette åbner Chrome, og du vil blive bedt om at tillade installation af Logi Web Extension.
- Accepter og fuldfør installationen af webudvidelsen. Du får vist dens produktside i Chrome, når du er færdig.
- Du er nu klar til at bruge Chrome-pluginet.
Bemærk: Begge dele skal være installeret, for at pluginet fungerer korrekt.
Fejlfinding:
Hvad hvis du gik glip af installationen af Chrome Web Extension?
Gå til Chrome Web Store, og installer Logi Web Extension manuelt.
Bemærk! Firmwareopdateringsværktøjet understøttes/vedligeholdes ikke længere af Logitech. Vi anbefaler, at du bruger Logi Options+ til dine understøttede Logitech-enheder. Vi står klar til at hjælpe dig igennem denne overgang.
Bemærk! Logitech Preference Manager understøttes/vedligeholdes ikke længere af Logitech. Vi anbefaler, at du bruger Logi Options+ til dine understøttede Logitech-enheder. Vi står klar til at hjælpe dig igennem denne overgang.
Bemærk! Logitech Control Center understøttes/vedligeholdes ikke længere af Logitech. Vi anbefaler, at du bruger Logi Options+ til dine understøttede Logitech-enheder. Vi står klar til at hjælpe dig igennem denne overgang.
Bemærk! Logitech Connection Utility understøttes/vedligeholdes ikke længere af Logitech. Vi anbefaler, at du bruger Logi Options+ til dine understøttede Logitech-enheder. Vi står klar til at hjælpe dig igennem denne overgang.
Bemærk! Unifying-softwaren understøttes/vedligeholdes ikke længere af Logitech. Vi anbefaler, at du bruger Logi Options+ til dine understøttede Logitech-enheder. Vi står klar til at hjælpe dig igennem denne overgang.
Bemærk! SetPoint-softwaren understøttes eller vedligeholdes ikke længere af Logitech. Vi anbefaler, at du bruger Logi Options+ til dine understøttede Logitech-enheder. Vi står klar til at hjælpe dig igennem denne overgang.
Ofte stillede spørgsmål
Der er ingen tilgængelige produkter til dette afsnit