In diesem Artikel:
- Microsoft Teams for Business
- Ableton Live
- Philips Hue
- Spotify
- Discord
- Streamlabs Desktop
- OBS Studio
- Twitch
- Capture One
- Smart Actions
- Excel
- PowerPoint
- Final Cut Pro
- Chrome
Wie verbinde ich mich mit dem Microsoft Teams-Plug-In?
Hinweis: Microsoft hat den Support für die API eingestellt, die vom Logitech Microsoft Teams for Business-Plug-In verwendet wurde. Aufgrund dieser Änderung funktioniert das ursprüngliche Plug-In nicht mehr wie vorgesehen und wird nicht mehr unterstützt.
Damit Kunden weiterhin wichtige Bedienelemente für Meetings nutzen können, haben wir ein neues, auf Shortcuts basierendes Microsoft Teams-Plug-In veröffentlicht. Diese neue Version unterstützt weniger Aktionen als das vorherige Plug-In, bietet aber weiterhin Zugriff auf die wichtigsten Teams-Bedienelemente über die derzeit in Microsoft Teams verfügbaren Shortcuts. Diese neue Version des Plug-Ins funktioniert mit allen MS Teams-Versionen, die Shortcuts unterstützen.
Wenn Sie das vorherige Plug-In verwendet haben, empfehlen wir Ihnen, für ein optimales Nutzungserlebnis auf die neue, auf Shortcuts basierende Version umzusteigen. Überprüfen Sie bei der Verwendung dieses Plug-Ins bitte die Plug-In-Einstellungen und wählen Sie die Option aus, die am besten zu Ihrem Tastaturlayout passt, um das ideale Erlebnis zu erzielen.
Wie verbinde ich mich mit dem Ableton Live-Plug-In?
So verbinden Sie Ihr Gerät mit dem Ableton Live-Plugin:
- Öffnen Sie die „Einstellungen“ von Ableton Live.
- Gehen Sie in den Abschnitt „MIDI-Einrichtung“.
- Fügen Sie das Logi Plugin als Bedienoberfläche hinzu.
- Nach der Einrichtung sehen Sie in der unteren Leiste von Ableton Live Systemsteuerung (Logi Plugin) > Verbunden.
Was passiert, wenn das Logi-Plug-In in der Liste der Bedienoberflächen in Ableton Live fehlt?
Die Plug-In-Skripts befinden sich möglicherweise im falschen Ordner.
So beheben Sie dieses Problem unter Windows:
-
Die Skripte für das Logi Plugin finden Sie unter:
C:\Documents\Ableton\UserLibrary\RemoteScripts\ - Schneiden Sie den Ordner aus.
-
Fügen Sie ihn in ein:
C:\ProgramData\Ableton\Live XX Suite\Resources\MIDI Remote Scripts\ - Starten Sie die Ableton Live-Anwendung neu.
So beheben Sie dieses Problem unter macOS:
-
Die Skripte für das Logi Plugin finden Sie unter:
~/Music/Ableton/User Library/Remote Scripts/
- Schneiden Sie den Ordner aus
-
Fügen Sie ihn in ein:
/Applications/Ableton Live XX Suite.app/Contents/App-Resources/MIDI Remote Scripts/- Klicken Sie mit der rechten Maustaste auf Ableton Live-App > Paketinhalt anzeigen, um auf diesen Ordner zuzugreifen
-
Starten Sie die Ableton Live-Anwendung neu
Wie verbinde ich mich mit dem Philips Hue-Plug-In?
So verbinden Sie Ihr Gerät mit dem Philips Hue-Plugin:
- Stellen Sie sicher, dass Ihr Gerät mit demselben WLAN-Netzwerk wie Ihre Philips Hue-Bridge verbunden ist. Der Verbindungsaufbau kann einige Minuten dauern.
- Sobald die Verbindung hergestellt ist, sehen Sie die Schaltfläche Registrierungsseite öffnen auf dem Logi Options+ Bildschirm. Klicken Sie darauf.
- Ihr Browser wird geöffnet und Sie werden aufgefordert, die Taste an der Bridge-Einheit zu drücken.
-
Nachdem Sie die Taste an der Philips Hue Bridge gedrückt haben, wird die Verbindung erfolgreich hergestellt.
Wie verbinde ich mich mit dem Spotify-Plug-In?
So verbinden Sie Ihr Gerät mit dem Spotify-Plugin:
- Bitte beachten Sie, dass für die Nutzung dieses Plug-Ins ein Spotify Premium-Konto erforderlich ist.
- Navigieren Sie zum Spotify-Plugin in der Benutzeroberfläche von Logi Options+.
- Klicken Sie auf Bei Spotify anmelden. Eine Website wird geöffnet, auf der Sie um Anmeldeinformationen gebeten werden. Hiermit wird Spotify für das Logi Plugin System autorisiert.
-
Nach erfolgreicher Autorisierung können Sie das Spotify-Plug-In verwenden.
Wie verbinde ich mich mit dem Discord-Plug-In?
So stellen Sie eine Verbindung mit dem Discord-Plugin her:
- Stellen Sie sicher, dass sowohl Discord als auch Logi Options+ auf die neuesten Versionen aktualisiert sind.
- Laden Sie das Discord-Plug-In vom Marketplace herunter und installieren Sie es.
- Öffnen Sie Discord nach der Installation. Das Plug-In stellt automatisch eine Verbindung her.
-
Wenn auf dem Discord-Symbol in Logi Options+ ein gelber Punkt angezeigt wird, öffnen Sie Discord, um die Benachrichtigung zu entfernen und die Verbindung herzustellen.
Wie verbinde ich mich mit dem Streamlabs Desktop-Plug-In?
So stellen Sie eine Verbindung mit dem Streamlabs Desktop-Plugin her.
Hinweis: Stellen Sie vor Beginn sicher, dass sowohl Streamlabs Desktop als auch Logi Options+ Anwendungen auf die neuesten Versionen aktualisiert sind.
- Laden Sie das Streamlabs Desktop Plug-In vom Marketplace herunter und installieren Sie es.
- Öffnen Sie nach der Installation die Streamlabs Anwendung. Das Plug-In stellt automatisch eine Verbindung her.
-
Wenn in Logi Options+ ein gelber Punkt auf dem Streamlabs Desktop Symbol angezeigt wird, öffnen Sie die Streamlabs Anwendung, um die Benachrichtigung zu entfernen und die Verbindung herzustellen.
Wie verbinde ich mich mit dem OBS Studio-Plug-In?
So stellen Sie eine Verbindung mit dem OBS Studio-Plugin her:
- Stellen Sie sicher, dass sowohl OBS Studio als auch Logi Options+ auf die neuesten Versionen aktualisiert sind.
- Laden Sie das OBS-Plug-In vom Marketplace herunter und installieren Sie es.
- Öffnen Sie nach der Installation OBS Studio. Das Plug-In stellt automatisch eine Verbindung her.
-
Wenn auf dem OBS-Symbol in Logi Options+ oder G HUB ein gelber Punkt angezeigt wird, öffnen Sie OBS Studio, um die Benachrichtigung zu entfernen und die Verbindung herzustellen.
Wie verbinde ich mich mit dem Twitch-Plug-In?
So verbinden Sie Ihr Gerät mit dem Twitch-Plugin:
- Stellen Sie sicher, dass Sie die neuesten Versionen von Twitch und Logi Options+ installiert haben.
- Laden Sie das Twitch-Plug-In vom Marketplace herunter und installieren Sie es.
- Navigieren Sie im Aktionsbereich zur Registerkarte Aktion des Twitch-Plug-In.
- Melden Sie sich bei Twitch an, indem Sie auf die Schaltfläche unter dem Warntext klicken.
- Folgen Sie dem Verifizierungsprozess in Ihrem Browser, um die Verbindung zu Twitch herzustellen.
Wie verbinde ich mich mit dem Capture One-Plug-In?
(NUR macOS)
So verbinden Sie Ihr Gerät mit dem Capture One-Plugin:
- Laden Sie das Capture One Plug-In vom Marketplace herunter.
- Stellen Sie sicher, dass Logi Options+ über Zugriffs- und Automatisierungsberechtigungen in Systemeinstellungen > Datenschutz und Sicherheit verfügt.
- Starten Sie Capture One.
- Öffnen Sie in der Menüleiste das Menü Bearbeiten.
- Wählen Sie Tastenkombinationen bearbeiten.
- Öffnen Sie oben im Fenster mit den Tastenkombinationen das Dropdown-Menü Set.
- Wählen Sie „Logi Plugin“ als Tastenkombinationen-Set.
Mit diesen Schritten wird Capture One so konfiguriert, dass es nahtlos mit Logi Options+ und G HUB funktioniert, sodass Sie Ihren Workflow effektiv optimieren können.
Wie verbinde ich mich mit dem Smart Actions-Plug-In?
So verbinden Sie Ihr Gerät mit dem Smart Actions-Plugin:
- Öffnen Sie das Fenster zur Geräteanpassung, gehen Sie zum Marketplace und installieren Sie das Smart Actions-Plug-In. Hinweis: Wenn die Installation nicht funktioniert, lesen Sie sich die Workarounds im folgenden Abschnitt durch.
- Stellen Sie sicher, dass Sie bei Ihrem Logi ID Konto in Logi Options+ angemeldet sind
- Navigieren Sie in Logi Options+ zum Hauptbildschirm für Smart Actions, um mit der Erstellung Ihrer Smart Actions zu beginnen.
- Öffnen Sie die Benutzeroberfläche zum Anpassen der Gerätetasten. Wählen Sie das Plug-In „Smart Actions“ im Abschnitt Installierte Plug-Ins und weisen Sie Ihre Smart Actions direkt den Tasten des Geräts zu (ziehen Sie sie per Drag&Drop).
Wenn das Smart Actions Plug-In nicht installiert werden kann:
- Löschen Sie das folgende Verzeichnis:
Mac: ~/Library/Application Support/Logi/LogiPluginService/Plugins/LogiSmartActions
Windows: %LocalAppData%\Logi\LogiPluginService/Plugins/LogiSmartActions - Laden Sie die neueste Version des Smart Actions-Plug-Ins vom Marketplace herunter und installieren Sie sie.
Wenn das Smart Actions-Plug-In keine Verbindung mit der Meldung herstellen kann: „Die Logi Anwendung ist nicht verbunden. Bitte führen Sie Options+ aus, um das Plug-In verwenden zu können“:
Installieren Sie das Plug-In neu, um das Problem zu beheben. Befolgen Sie dazu die nachstehenden Schritte:
- Deinstallieren Sie das Smart Actions-Plug-In, indem Sie auf die Schaltfläche „Alle Aktionen“ klicken und dann „Smart Actions“ wählen.
- Klicken Sie auf das Dreipunktmenü neben dem Namen der Smart Actions und wählen Sie „Deinstallieren“.
- Öffnen Sie den Marketplace und installieren Sie das Smart Actions Plug-In.
Wie verbinde ich mich mit dem Excel-Plugin für Windows?
Installation abschließen und Excel neu starten
- Starten Sie nach der Installation des Plugins über den Logi Marketplace Microsoft Excel neu.
- Wenn Sie in einem Fenster dazu aufgefordert werden, die Installation von LogiExcelAddin zuzulassen, klicken Sie auf Installieren, um das Plugin zu aktivieren.
Fehlerbehebung: Was muss ich tun, wenn ich die Aufforderung verpasst habe?
Wenn Sie bei der ersten Aufforderung nicht auf Installieren geklickt haben, aktivieren Sie das Plugin anhand der folgenden Schritte manuell:
- Öffnen Sie Excel
- Gehen Sie zu Datei > Optionen
- Wählen Sie Add-Ins aus der linken Seitenleiste aus
- Wählen Sie unten neben Verwalten die Option COM Add-ins und klicken Sie auf Los!
- Aktivieren Sie das Kontrollkästchen für LogiExcelAddin
- Klicken Sie auf OK
- Starten Sie Excel neu, um die Änderungen zu übernehmen und die Verbindung herzustellen
Hinweis: Diese Installationsanweisungen gelten nur für das Windows-kompatible Plugin.
Unter macOS fungiert das Plugin als ein auf Shortcuts basierendes Tool, das für ein ausgewähltes Tastaturlayout entwickelt wurde. Sollten Probleme auftreten, beachten Sie bitte, dass Shortcuts je nach Tastaturlayout variieren können.
Wie verbinde ich mich mit dem PowerPoint-Plugin für Windows?
Installation abschließen und PowerPoint neu starten
- Starten Sie nach der Installation des Plugins über den Logi Marketplace Microsoft PowerPoint neu.
- Wenn Sie in einem Fenster dazu aufgefordert werden, die Installation von LogiPowerPointAddin zuzulassen, klicken Sie auf Installieren, um das Plugin zu aktivieren.
Fehlerbehebung: Was muss ich tun, wenn ich die Aufforderung verpasst habe?
Wenn Sie bei der ersten Aufforderung nicht auf Installieren geklickt haben, aktivieren Sie das Plugin anhand der folgenden Schritte manuell:
- Öffnen Sie PowerPoint
- Navigieren Sie zu Datei > Optionen
- Wählen Sie Add-Ins aus der linken Seitenleiste aus
- Wählen Sie unten neben Verwalten die Option COM Add-ins und klicken Sie auf Los!
- Aktivieren Sie das Kontrollkästchen für LogiPowerPointAddin
- Klicken Sie auf OK
- Starten Sie PowerPoint neu, um die Änderungen abzuschließen und die Verbindung herzustellen
Hinweis: Diese Installationsanweisungen gelten nur für das Windows-kompatible Plugin.
Unter macOS fungiert das Plugin als ein auf Shortcuts basierendes Tool, das für ein ausgewähltes Tastaturlayout entwickelt wurde. Sollten Probleme auftreten, beachten Sie bitte, dass Shortcuts je nach Tastaturlayout variieren können.
Wie verbinde ich mich mit dem Final Cut Pro-Plugin?
Systemvoraussetzungen und Installation
Dieses Plugin lässt sich über Shortcuts in Final Cut Pro (FCP) integrieren.
Für eine ordnungsgemäße Installation:
- Schließen Sie Final Cut Pro, bevor Sie das Plugin installieren.
- Das Plugin konfiguriert bei der Installation automatisch die korrekten Shortcut-Einstellungen („Befehlssatz“) in FCP.
Wie ändere ich den Befehlssatz, der vom Final Cut Pro-Plugin verwendet wird?
Der Befehlssatz steuert, welches lokalisierte Tastaturlayout und welche Shortcuts von Final Cut Pro und dem Plugin verwendet werden. Wenn Sie den Befehlssatz in Final Cut Pro ändern, müssen Sie ihn auch im Plugin neu laden, damit beide synchron bleiben.
Gehen Sie dazu wie folgt vor:
- Öffnen Sie die Plugin-Aktionsliste.
- Gehen Sie zu Einstellungen → Befehlssatz / Farbrad neu laden.
- Weisen Sie diese Aktion einer Taste zu.
- Drücken Sie diese Taste, um den vom Plugin verwendeten Befehlssatz neu zu laden.
Dadurch wird das Plugin aktualisiert, damit es mit dem aktuell in der Final Cut Pro-Anwendung ausgewählten Befehlssatz übereinstimmt.
Bitte beachten Sie, dass dasselbe Verfahren für die Änderung der Farbradeinstellungen gilt.
Optimierung für Final Cut Pro
Dieses Plugin ist speziell für Systeme mit Apple M-Chips optimiert und gewährleistet eine Spitzenleistung auf der neuesten Mac-Hardware. Ältere Systeme mit Intel-Prozessoren könnten auf Leistungsprobleme stoßen, insbesondere bei Anpassungen über Einstellräder.
Wie verbinde ich mich mit dem Chrome-Plug-In?
Dieses Chrome-Browser-Plug-In erfordert zwei Komponenten:
- Das Options+ Plug-In
- Die Logi Web Extension (aus dem Chrome Web Store)
Installationsschritte:
- Installieren Sie das Chrome-Plug-In aus dem Logitech Marketplace.
- Öffnen Sie nach der Installation Logi Options+ und gehen Sie zum rechten Seitenbereich. Klicken Sie auf Alle Aktionen → Chrome, um weitere Anweisungen anzuzeigen.
- Klicken Sie im Bereich mit den Anweisungen auf „Aus Chrome Web Store installieren“. Dadurch wird Chrome geöffnet und Sie werden aufgefordert, die Installation der Logi Web Extension zuzulassen.
- Akzeptieren Sie die Installation der Web Extension und schließen Sie sie ab. Sie sehen die Produktseite in Chrome, sobald der Vorgang abgeschlossen ist.
- Sie können das Chrome-Plug-In jetzt verwenden.
Hinweis: Beide Teile müssen installiert sein, damit das Plugin ordnungsgemäß funktioniert.
Fehlerbehebung:
Was ist, wenn ich die Installation der Chrome Web Extension verpasst habe?
Gehen Sie zum Chrome Web Store und installieren Sie die Logi Web Extension manuell.
Wichtiger Hinweis: Das Firmware Update Tool wird von Logitech nicht mehr unterstützt oder gepflegt. Wir empfehlen dringend die Verwendung von Logi Options+ für Ihre unterstützten Logitech-Geräte. Während dieser Übergangsphase stehen wir Ihnen gern zur Seite.
Wichtiger Hinweis: Der Logitech Preference Manager wird nicht mehr von Logitech unterstützt oder gepflegt. Wir empfehlen dringend die Verwendung von Logi Options+ für Ihre unterstützten Logitech-Geräte. Während dieser Übergangsphase stehen wir Ihnen gern zur Seite.
Wichtiger Hinweis: Das Logitech Control Center wird nicht mehr von Logitech unterstützt oder gepflegt. Wir empfehlen dringend die Verwendung von Logi Options+ für Ihre unterstützten Logitech-Geräte. Während dieser Übergangsphase stehen wir Ihnen gern zur Seite.
Wichtiger Hinweis: Logitech Connection Utility wird von Logitech nicht mehr unterstützt oder gepflegt. Wir empfehlen dringend die Verwendung von Logi Options+ für Ihre unterstützten Logitech-Geräte. Während dieser Übergangsphase stehen wir Ihnen gern zur Seite.
Wichtiger Hinweis: Die Unifying-Software wird von Logitech nicht mehr unterstützt oder gepflegt. Wir empfehlen dringend die Verwendung von Logi Options+ für Ihre unterstützten Logitech-Geräte. Während dieser Übergangsphase stehen wir Ihnen gern zur Seite.
Wichtiger Hinweis: Die SetPoint-Software wird von Logitech nicht mehr unterstützt oder gewartet. Wir empfehlen dringend die Verwendung von Logi Options+ für Ihre unterstützten Logitech-Geräte. Während dieser Übergangsphase stehen wir Ihnen gern zur Seite.
Häufig gestellte Fragen – FAQs
Für diesen Abschnitt sind keine Produkte verfügbar