Wenn Sie Ihre mit Logi Bolt kompatible Tastatur und/oder Maus über den mitgelieferten Logi Bolt Empfänger verbunden haben und Probleme auftreten, finden Sie hier einige Vorschläge zur Fehlerbehebung:
HINWEIS: Wenn bei der Verwendung von Bluetooth zusammen mit Ihrer mit Logi Bolt kompatiblen Tastatur und/oder Maus Probleme auftreten, finden Sie hier weitere Informationen.
Symptome:
- Verbindung wird unterbrochen
- Der Computer wird nicht aktiviert, wenn das Gerät aus dem Schlafmodus in den aktiven Modus wechselt
- Das Gerät funktioniert nur mit Verzögerungen
- Bei der Verwendung des Geräts treten Verzögerungen auf
- Das Gerät kann lässt sich überhaupt nicht verbinden
Mögliche Ursachen:
- Batterie ist schwach
- Empfänger ist über einen USB-Hub oder ein anderes nicht unterstütztes Gerät wie einen KVM-Schalter verbunden
HINWEIS: Der Empfänger muss direkt an den Computer angeschlossen sein. - Verwenden der kabellosen Tastatur auf einer Metalloberfläche
- Funkfrequenzstörungen (RF-Interferenzen) von anderen Quellen wie kabellosen Lautsprechern, Mobiltelefonen etc
- Windows – Stromversorgungs-Einstellungen für USB-Anschluss
- Mögliches Hardware-Problem (Gerät, Akku/Batterien oder Empfänger)
Fehlerbehebung bei Logi Bolt Geräten
- Vergewissern Sie sich, dass der Logi Bolt Empfänger direkt am Computer angeschlossen ist und nicht über ein Dock, einen Hub, ein Verlängerungskabel, einen Switch oder ähnliches.
- Platzieren Sie die Logi Bolt Tastatur oder Maus näher am Logi Bolt Empfänger.
- Wenn sich der Logi Bolt Empfänger an der Rückseite Ihres Computers befindet, kann es hilfreich sein, den Logi Bolt Empfänger mit einem Anschluss auf der Vorderseite zu verbinden.
- Halten Sie andere kabellose elektrische Geräte wie Telefone oder kabellose Zugriffspunkte vom Bolt Empfänger fern, um Störungen zu vermeiden.
- Heben Sie das Pairing auf und stellen Sie es wieder her wie hier beschrieben.
- Führen Sie ein Firmware-Update für Ihr Gerät aus, falls verfügbar.
- Nur Windows – Überprüfen Sie, ob Windows-Updates im Hintergrund ausgeführt werden und dies möglicherweise der Grund für die Verzögerung ist.
- Nur Mac – Überprüfen Sie, ob Hintergrund-Updates ausgeführt werden und dies möglicherweise der Grund für die Verzögerung ist.
- Versuchen Sie, den Vorgang auf einem anderen Computer durchzuführen.
Bluetooth-Geräte
Hier finden Sie Schritte zur Fehlerbehebung bei Problemen mit dem Logitech Bluetooth-Gerät.
Häufig gestellte Fragen – FAQs
Für diesen Abschnitt sind keine Produkte verfügbar
Für dieses Produkt sind keine Downloa
Für diese Version gibt es keine Downloads.
Alle Downloads anzeigen