Sustainability Navigation

TV CAM HD cannot connect to internet

Answered

Comments

144 comments

  • botipeti80
    That is true, but this is not a TV application! When I purchased this I had a choice to buy a camera for my tv, or buy this Logitech built in Skype camera.  The TV just a screen for the device.    I still have the question to someone here: Does anyone have a camera which still under the warranty? Probably this person could force them to create a new fw, or at least they should  reply for this person'a service report.
    0
    Comment actions Permalink
  • GuySion
    I just realized that again, my camera is unable to connect to the Internet.   I am the user that had some difficulties understanding how to solve it, and the I managed to solve it. But the problem is back again.   I am running the latest firmware. I got it after editing my host file. After downloading the latest firmware, everything worked well for a week or two, but now the problem is back again.    I lost any hope getting any help from logitech or skype.   B U T:   After editing my host file again, I shared my connection through my laptop wireless, then, connected the camera via Ethernet cable to my laptop, and it worked!! I immediately tried to download a new firmware, but no new one was available.     So the bottom line is, the camera, even with the latest firmware, can't connect to the Internet, but via a shared connection with an edited host file it can connect.   Any ideas for what we should do next?   Guy    
    0
    Comment actions Permalink
  • botipeti80
    Nothing more what you could do... Basically we just can hope Logitech will fix the fw.  
    0
    Comment actions Permalink
  • raffoulig2017
    I talked to them over the phone they stated they won't be releasing any firmware for this camera anymore.  this is messed up.   
    0
    Comment actions Permalink
  • dibbo
    I only bought mine last week from Amazon as a used camera. Contacted Amazon and have sent it back to the seller for a refund. I will be going the Xbox one kinnect route and will not be going near anything from Logitech again. This claims to be a support site but is more like a " we have had your money...now you sort it out amoungst yourselves" site !
    0
    Comment actions Permalink
  • PauloH3629
    Hi botipeti80   Have you found a solution on how to make an "pingable" Skype.com in your router ? I mean, to make a setup in a router to redirect the communication from the www.skype.com. as you mentioned. thanks for the help[http://www.skype.com]    
    0
    Comment actions Permalink
  • PolFD
    Hi,   I have posted a possible solution that WORKED Stuck at Testing Internet Connection from another thread.   Hope it works for you too!    
    0
    Comment actions Permalink
  • ex3mer
    Hi Giuseppe,   sorry to disturb you, but i havent solved the problem with the TV cam. I have tried botj ways, without succes.   There was one minut i think it will work but nothing. I had connected my PC to LAN Cable and the Cam over WIFI LAN to my PC. The Cam started to download an get 34% for more than 30 min than i have disconnected.   After that i hae tried several times without succces.   Maybe you have some other solutions. Thanks and best regards.   Aleks
    0
    Comment actions Permalink
  • scolledge
    I have 2 of these devices under warranty. I contacted support and once I proved it was under warranty, they gave me 8 options as replacements rather than trying to fix the problem. Only problem is the replacements were actual webcams that need a computer to be used, not like this TV Cam was and that was the whole reason why we purchased them for our boardrooms. And then to compensate for the cost difference between these TV Cams and the webcams, they threw in wireless keyboards and mice, which are of no use to me.   So I am going to push for a firmware update that works, because I implemented the fixes explained in this forum and got the devices to work and made sure that I have the latest firware. But once I removed the fix in our network for www.skype.com,[http://www.skype.com,] the device stopped working after a restart, so that firmware does not fix the issue. They should just let it point to www.logitech.com,[http://www.logitech.com,] something that they actually have control over and not the skype domain.   Oh and only other problem with my fix was, that I basically had to take over authority for the skype.com domain in my network, so by having this fix in effect, the skype website and any subdomain that goes with it is broken to the entire office. This started having odd effects with our user's skypes. Even though you could chat and make calls, suddenly sending or receiving images via skype broke down. So I have removed the authority for the time being, but if I have to restart the TV Cam now for whatever reason, it will stop working again and I can't keep switching my company's dns system back and forth like this. A fix nees to be found with a firmware update!!!
    0
    Comment actions Permalink
  • SteveUK
    Hi I have 3 of these TV CAM HD and now cannot connect to internet via whi or Ethernet cable. Is there a solution. Thry worked up until today (23.5.16)  for 3 years
    0
    Comment actions Permalink
  • dodgecandle
    I have 2 cameras and I was able to solve it only on 1. I installed dnsmasq on a raspaberry pi and redirected the www.skype.com[http://www.skype.com] to the local router address, and it works fine. The camera succeeds the internent connection verification and is able to login to skype.   I have done exactly the same on the other camera.. reset, reboot, connected to the same network and it does not work... may be it does not try to connect to www.skype.com[http://www.skype.com] anybody knows what other IP address or URL might have been hardcoded in this crappy camera firmware?
    0
    Comment actions Permalink
  • PolFD
    Hi Dodgecandle,   I'm adding to your request. I manage to solve the problem with one camera by changing my router IP to the skype.com IP. But for another camera the same trick doesn't seem to hold, which probably means that the camera is pinging somewhere else.  Any help on that (or on how to find out what is the camera pinging) would be great!
    0
    Comment actions Permalink
  • theFab78
    stupid question dodgecandle: are they on the same firmware?    
    0
    Comment actions Permalink
  • SaverioB
    It seems that the problem has been identified: the TV cam tries to ping www.skype.com[http://www.skype.com] to check if it is connected to the internet, but skype.com is not pingable anymore.   If you can set up your own DNS, you can point www.skype.com[http://www.skype.com] to some pingable IP address, like your router or localhost.   If you don't want to setup your own DNS server (which is honestly not the easiest thing to do if you have never done it before) or if you cannot (some routers don't allow you to use an internal DNS server in the DHCP settings), then you can use the following solution.   Get a OpenDNS account. OpenDNS is a quite convenient DNS servers, where you can set up specific blacklists, among other thigs. If you blacklist www.skype.com,[http://www.skype.com,] OpenDNS will return the IP address of a default landing page. This landing page is on a pingable server, so the TV cam will be happy.   Let me know if you need further help.  
    0
    Comment actions Permalink
  • raffoulig2017
    can you PM.  I didn't understand the instruction. thank you so much.
    0
    Comment actions Permalink
  • TVcamHD_user
    EDITED on 8 June 2016: I have updated this guide in a later post to take into account some potential problems with the changing of the router's dynamic IP address, which is what the majority of most home users will have for their internet connection. The new link is TV CAM HD cannot connect to internet     Hi TV cam users   I have managed to get the TV cam working with the instructions from SaverioB.   Here is what i did from a computer connected to my home network, which is also where my TV cam is connected as well.   1) You need to change your router settings, so log on to it, usually through your browser. 2) Change your router's DNS settings from what they are (usually obtained from your internet provider) to those from OpenDNS.com, which are as follows: Primary DNS                       208.67.222.222 Secondary DNS                 208.67.220.220 3)Save those settings and reboot the router. 4)Sign up for a OpenDNS Home account https://signup.opendns.com/homefree/[https://signup.opendns.com/homefree/] and enter the relevant details. You will need to click the link in the email sent to your email account to confirm the creation of the OpenDNS Home account 5)Sign into OpenDNS on https://login.opendns.com/[https://login.opendns.com/] 6)Click on "Add a network" and you should see an IP address that your computer/Tv cam connects to. Add this network and you can give it a name if you want. Since most internet providers give IP address dynamically, keep this option checked. I didn't download the additional software. 7)Click on the IP address that you have just set up. Ignore the Web Content Filtering part, you are only interested in the "Manage individual domains". Type www.skype.com[http://www.skype.com] into the box and  "Always Block" before clicking "Add domain". Click on "Add domain" again. Click on "confirm". 8)Sign out of OpenDNS. Wait a couple of minutes before unplugging/plugging the power to your TV cam and hopefully it should work from now on.   Note: With this workaround, you will not be able to look at webpages from www.skype.com.[http://www.skype.com.] From my limited testing, it doesn't affect the skype program that i use independently on my computer.   Logitech still needs to provide a firmware update to stop workarounds like this.   Hope this information works for you too TVcamHD_user   EDITED: Correct link for OpenDNS Home account
    0
    Comment actions Permalink
  • PauloH3629
    Hi Thank you. I tried the solution of changing the router address with the address from www.skype.com[http://www.skype.com] and it worked perfect! It seems that this address have differents IP depending on the country you are using. At least I found two differents IP address. With this simple solution why other still trying to use dnsmasq on a raspaberry pi, etc. I don't see the advantage. Anyway, thanks.
    0
    Comment actions Permalink
  • PauloH3629
    Another info: using the solution with the PC connected to the camera I was able to updated the firmware. With the latest firmware version the camera wireless option is not working anymore. now i just have connection via cable. I repeate 3 times the instalation with same result. Does anybody have the same experience?
    0
    Comment actions Permalink
  • PauloH3629
    Hallo Michael2255   I have the same problem. After installation of the latest firmware version the wireless connection stops. Bug in the software most probably. I assume the Product Manager from this camera is not working anymore for Logitech (I hope)
    0
    Comment actions Permalink
  • KamelMohamed
    your solution is helpful. but the HD cam works only through the shared connection. and the thing is i need to get it work stand alone. my network contain windows server 2012 and tplink-load balance as gateway. any ideas to solve it   Thanks
    0
    Comment actions Permalink
  • daneyul
    TVcamHD_user has posted what is probably the simplest and least "dangerous" workaround with his OpenDNS suggestion.   So far, this is likely the best of the solutions out there for limited amount of setup to do, and limited potential impact on your home network.   It even has the advantage of only affecting the router's dns usage, which can be separate from your other devices--ie, you can still set your computers' dns to whatever you want to use.  And even if someone messes up they aren't screwing with local access to their own router (like changing its IP Address would) so they easily get back to its settings.   (That method that involves changing the actual router IP Address is rife with potential issues as so many devices have a "gateway" address in their settings that you'd have to change as well, plus it's just ugly to have a non--X.X.X.1 router address on your network.  Too much chance of novices screwing up their whole network with that method.)
    0
    Comment actions Permalink
  • zarzash
    For those who want to apply the workaround documented here (  TV CAM HD cannot connect to internet ) and can not with their exiting router, you can do it using a pocket router like tp-link TL-WR810N ( http://www.tp-link.com/en/products/details/TL-WR810N.html[http://www.tp-link.com/en/products/details/TL-WR810N.html] ) configured in client mode.   I had to block all these web sites in my case: a.config.skype.com   livecmswesteurope.cloudapp.net   \r\nprod.registrar.skype.com   \r\nwww.skype.ca  [http://www.skype.ca] \r\nwww.skype.ch  [http://www.skype.ch] \r\nwww.skype.com  [http://www.skype.com] \r\nwww.skype.es  [http://www.skype.es] \r\nwww.skype.fr[http://www.skype.fr]
    0
    Comment actions Permalink
  • StanNew9356
    TVcamHD_user, My sincere appretiation,you were a great help to me and my 90 years old gramdma who couldn't see her daughter in Moscow for 2 weeks. Your workaround worked in the moment I"ve almost lost any hope. Spent a whole sunday and bought a new router to handle it.    And Logitech has lost me as a future customer.
    0
    Comment actions Permalink
  • TVcamHD_user
    Hello StanNew9356   Thanks for the kind words. I'm glad you are able to use the TV cam again as it was intended.   Regards TVcamHD_user
    0
    Comment actions Permalink
  • arnisig
      I can confirm that this fix posted by TVcamHD_user who got it from SaverioB works...for now. ------------------------------------------------------------------------------------------------------------------------------------------------------------------ "  I have managed to get the TV cam working with the instructions from SaverioB.   Here is what i did from a computer connected to my home network, which is also where my TV cam is connected as well.   1) You need to change your router settings, so log on to it, usually through your browser. 2) Change your router's DNS settings from what they are (usually obtained from your internet provider) to those from OpenDNS.com, which are as follows: Primary DNS                       208.67.222.222 Secondary DNS                 208.67.220.220 3)Save those settings and reboot the router. 4)Sign up for a OpenDNS Home account (https://signup.opendns.com/homefree/),[https://signup.opendns.com/homefree/),] and enter the relevant details. You will need to click the link in the email sent to your email account to confirm the creation of the OpenDNS Home account 5)Sign into OpenDNS on https://login.opendns.com/[https://login.opendns.com/] 6)Click on "Add a network" and you should see an IP address that your computer/Tv cam connects to. Add this network and you can give it a name if you want. Since most internet providers give IP address dynamically, keep this option checked. I didn't download the additional software. 7)Click on the IP address that you have just set up. Ignore the Web Content Filtering part, you are only interested in the "Manage individual domains". Type www.skype.com[http://www.skype.com/] into the box and  "Always Block" before clicking "Add domain". Click on "Add domain" again. Click on "confirm". 8)Sign out of OpenDNS. Wait a couple of minutes before unplugging/plugging the power to your TV cam and hopefully it should work from now on.   Note: With this workaround, you will not be able to look at webpages from www.skype.com.[http://www.skype.com./] From my limited testing, it doesn't affect the skype program that i use independently on my computer.   Logitech still needs to provide a firmware update to stop workarounds like this.  Hope this information works for you too TVcamHD_user " ------------------------------------------------------------------------------------------------------------------------------------------------------------------- Thanks TVcamHD_user and  SaverioB !
    0
    Comment actions Permalink
  • Community User
    Dear Users,   As you may be aware, Microsoft is ending all support for Skype on TV in June 2016. As we understand it, Microsoft’s decision affects all Skype for TV users, including owners of the Logitech TV Cam HD. \r\n \r\nSkype for TV users may already be experiencing connection errors as the change takes effect, and all will experience issues beginning in June. \r\n \r\nWe apologize for the inconvenience this causes our customers. If your Logitech TV Cam HD is under warranty, please contact customer support at http://support.logitech.com/contact[http://support.logitech.com/contact]
    0
    Comment actions Permalink
  • danfou13
    merci pour autant de mepris de vos clients peut-être pourriez vous nous indiquer comment utiliser la camera comme simple webcam
    0
    Comment actions Permalink
  • Gluto
    Bonjour.. J'ai le même problème depuis hier... Ma camera Logitech TV Cam HD n'est pas en panne... Elle ne se connecte juste plus à Internet, ou plutôt aux serveurs de Microsoft Skype...   Je vois que Logitech se retranche derrière Microsoft... Et que seules les cameras encore sous garantie ne peuvent faire l'objet d'une prise en compte par Logitech... C'est à dire vue la date de sortie, seulement quelques %   C'est peut être defendable ailleurs en Europe, ou en Suisse, mais pas au regard de la loi Française... La garantie imprescriptible du vice caché prévu par la loi française s'applique.   Logitech a commercialisé une caméra soit disant "certifée Skype" sans obtenir de garantie de pérennité de ce fournisseur de service. Logitech se dit non responsable de la décision de Microsoft. Logitech se refuse à envisager une mise à jour firmware pouvant corriger ce problème. Logitech a donc commercialisé un produit comportant un vice caché potentiel, qui vient d'apparaitre au grand jour, alors que ces appareils sont toujours en état de fonctionner... Au regard de la loi Française, Logitech est 100% responsable de la situation.   Toutes les caméras Logitech TV CAM HD achetées en France relèvent donc de cette garantie "vice caché" Gluto...
    0
    Comment actions Permalink
  • maglez
    Really disapointed with your answer! You know how you can fix, because there are options provieded from customers, so what is the problem? Also... we bought a CAM with skype integrated, that's absolutley different to the rest smarts TV. 
    0
    Comment actions Permalink
  • batyan
    Hi there. Is your fix still working? When I created Open Dns it's say only free trial for 14 days? After trial what should I do? Thx.
    0
    Comment actions Permalink

Please sign in to leave a comment.