Sustainability Navigation

Smooth Scrolling doesn't activate in browsers unless I first launch Logitech Options.

Answered

Comments

2 comments

  • Official comment
    Jennifer D

    Hi there, 

    Thanks for reaching out and sorry to hear about the experience with Logitech Options. We'd love to keep the conversation going directly with the Support Team. So, I will now go ahead and create a new ticket for you. The team will review your case and will be in touch via email as soon as possible. Do not hesitate to let us know if you have any questions as the team follows up or in the meantime as the conversation continues there. 

    Regards,
    Jennifer

    Comment actions Permalink
  • WarpedTrekker

    Hi I believe I found the issue. It appears that AVG Tune-up software was putting the Logitech Options to sleep. So that is why the mouse scrolling never kicked in at startup. I disabled putting it to sleep and now it works fine. 

    0
    Comment actions Permalink

Please sign in to leave a comment.