This article applies to the following products:
This article applies to the following platforms:
Cause:
There are several causes why video might show up as black on your host computer. these can include:
- Camera communication interruptions
- Camera doesn't send any video frames
- System is out of memory
- WiLife source filter isn't registered
- DirectX 9 or higher is not installed
- Your video drivers are not up to date
- S3 graphics card doesn't support DirectX 9 and/or VMR
- Video card doesn't support YV12 and/or YUY2
Here are a few possible reasons and solutions:
Solution:
Each possible solution for the above issues is listed below:
- Communication interruptions: Unplug the camera's power supply or power cord from wall outlet for a few seconds, then plug it back in.
- Camera not sending any video frames: In rare cases, the camera might stop sending video frames. On the camera, one or more of the LED lights will not be blinking. Unplug the camera or the camera's power supply from wall outlet for a few seconds, then plug it back in
- System has run out of main memory or video memory: Try running fewer cameras, or reducing the resolution (QVGA instead of VGA), frame rate (5 or 10 fps instead of 15), and bit rate for the cameras.
- WiLife Source filter is not registered: Please Reboot your PC.
- DirectX 9 or above not installed or uninstalled: Try uninstalling WiLife software, then reinstalling the latest version.
- Not running the latest drivers for your video card. Try updating to the latest video card drivers.
- S3 Graphics-based video card doesn't support the DirectX 9 and VMR requirements needed for WiLife Application: If you have an older S3 card that does not support Direct X9 and VMR you will need a different video card for WiLife Application to display video properly (preferably an ATI or nVidia card)
- Video card that doesn't support YV12 or YUY2 video: Most video cards support YV12 and YUY2 video. If installing the latest video drivers does not resolve this issue, you will need a different video card (preferably an ATI or nVidia one).
Important Notice: The Firmware Update Tool is no longer supported or maintained by Logitech. We highly recommend using Logi Options+ for your supported Logitech devices. We are here to assist you during this transition.
Important Notice: The Logitech Preference Manager is no longer supported or maintained by Logitech. We highly recommend using Logi Options+ for your supported Logitech devices. We are here to assist you during this transition.
Important Notice: The Logitech Control Center is no longer supported or maintained by Logitech. We highly recommend using Logi Options+ for your supported Logitech devices. We are here to assist you during this transition.
Important Notice: The Logitech Connection Utility is no longer supported or maintained by Logitech. We highly recommend using Logi Options+ for your supported Logitech devices. We are here to assist you during this transition.
Important Notice: The Unifying Software is no longer supported or maintained by Logitech. We highly recommend using Logi Options+ for your supported Logitech devices. We are here to assist you during this transition.
Important Notice: The SetPoint software is no longer supported or maintained by Logitech. We highly recommend using Logi Options+ for your supported Logitech devices. We are here to assist you during this transition.
Frequently Asked Questions
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