This article applies to the following products:
All Logitech Video Security Camera kits
This article applies to the following platforms:
Windows Vista
Windows XP
Cause:
This issue is usually caused by a lack of processing power. It can also be caused by a low powerline network rating or by a need to upgrade your computer and/or video card.
Solution:
The possible solutions to this issue are as follows:
Processing Power:
If your PC does not have sufficient power to process the streaming video, the live view may be lagging or appear to skip and jump. In the WiLife Command Center go to Setup> Camera. On this screen, you can change two settings:
- Change the resolution from VGA to QVGA.
- You can also decrease the frame rate. The Frame Rate option allows you to choose video capture speeds between 15 fps (frames per second) and 5 fps. Choosing a higher frame rate requires a faster CPU and Video Card to smoothly render live and stored video.
Powerline Performance:
If the problem is caused by low powerline performance, you may want to try your camera in a different outlet and check the powerline network rating. You can find your camera HomePlug network performance rating in the Command Center by going to Setup -> Camera then press Camera Information button
- In 1.6 and below you will have a new dialog screen press Powerline Network Information button.
- In 2.0 and above the camera Powerline connection will be displayed in a descriptive word. To see the actual numeric rating depress the "Control key" on your keyboard.
Upgrading Your PC:
If none of the above solutions work, you may need to upgrade your PC and/or video card to improve processing of your video. For a list of recommended system requirements, please see Knowledge Base article 360023206894.
Important Notice: The Firmware Update Tool is no longer supported or maintained by Logitech. We highly recommend using Logi Options+ for your supported Logitech devices. We are here to assist you during this transition.
Important Notice: The Logitech Preference Manager is no longer supported or maintained by Logitech. We highly recommend using Logi Options+ for your supported Logitech devices. We are here to assist you during this transition.
Important Notice: The Logitech Control Center is no longer supported or maintained by Logitech. We highly recommend using Logi Options+ for your supported Logitech devices. We are here to assist you during this transition.
Important Notice: The Logitech Connection Utility is no longer supported or maintained by Logitech. We highly recommend using Logi Options+ for your supported Logitech devices. We are here to assist you during this transition.
Important Notice: The Unifying Software is no longer supported or maintained by Logitech. We highly recommend using Logi Options+ for your supported Logitech devices. We are here to assist you during this transition.
Important Notice: The SetPoint software is no longer supported or maintained by Logitech. We highly recommend using Logi Options+ for your supported Logitech devices. We are here to assist you during this transition.
Frequently Asked Questions
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