This article applies to the following products:
All WiLife Camera Kits
This article applies to the following platforms:
Windows Vista
Windows XP Professional / Home / MCE
The camera does not appear to be recording, either because the recordings cannot be located on the computer hard drive or there is no recorded playback capability. This article assumes that there is video actively streaming to the WiLife Command Center.
Cause
In most cases, the reason for a recording to be absent is due to user preferences that have been set incorrectly, but may also be caused by hardware limitations. Review each solution below to identify and correct the various causes for this situation.
Solution
1. Enable the camera in playback mode.
- Open the Command Center.
- Click on Go to Playback.
- Look for the camera name in the lower left of the screen. If the camera name or button to the right of the name are grayed out, click on the button to enable the camera.
2. Define a motion zone. The Command Center will record on motion by default. The cameras will typically not record if all motion zones have been removed.
- From the Command Center, click on the Setup button
- Click on the recording tab.
- Choose the sub-tab for the camera in question.
- Find the "Motion Zones" section and review the options.
- If "Enable Entire Image" is available, choose that option and this should correct the problem. (If none of the options are available, the camera is not streaming video.)
If the "Clear all zones" option is available then your zone is set correctly and should record on motion. Proceed to the next solution.
3. Check to see if there is a scheduled event set to NOT record.
- From the Command Center, choose Setup.
- Click on the recording tab.
- Choose the sub-tab for the camera in question.
- Under recording choose the "Schedule Recording Time" button.
- View the schedule to ensure there are no events set to disallow recordings. If you would like the camera to record on motion, there should be no event scheduled for that time. To delete an event, right click and choose "delete" or use your delete key.
4. The Command Center is recording, but saving the recording to an unknown location. To view the location of the recordings:
- From the Command Center, choose Setup.
- Click on the recording tab.
- Under the "Recording" area, click on the "View Disk Usage" button.
- Find the "Video Path." This is where video's are to be stored. If the location is changed and you select "Apply" you will be prompted to move all of your video files to the new folder. By selecting "yes" the software will move all video files to the folder specified.
5. There is insufficient disk space to record files.
- From the Command Center, choose Setup.
- Click on the recording tab.
- Under the "Recording" area, click on the "View Disk Usage" button.
- Look for the "Free Disk Space" line. If the free disk space is below 100 MB you will experience trouble recording and you will need to free up disk space on the hard drive specified on the "Video Path."
6. The Video List file has become corrupt.
- From the Command Center, choose Setup.
- Choose the Advanced tab.
- Under the "Video Maintenance" area choose "Rebuild Video List."
- From this area you may click on the action column and choose to rebuild or repair the video segments indicated.
More Information
Videos from the Command Center are stored on a local hard drive in .WMV format, which means that they may be played within the Command Center or through Windows Media Player.
Frequently Asked Questions
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