Sustainability Navigation

Chime kit not ringing indoor chime

Answered

Comments

5 comments

  • Official comment
    Tim

    Hi Gerry, 

    Thank you for choosing Logitech Circle Doorbell.

    Try turning down the volume or changing to a shorter tune on your wall chime and see if that helps.

    Best Regards
    Tim C
    Circle Doorbell Customer Care

    Comment actions Permalink
  • Gerry Smith

    Hi Tim,

    I tried adjusting (lowering) the volume, but no change.  The buttons to change the tune aren’t working either.  I don’t see any voltage across 4 and 5, which go to the chime. 

    Any other suggestions?

    Thanks...Gerry 

    0
    Comment actions Permalink
  • Tim

    Hi Gerry,

    We have a section on the FAQ's page that address this very issue.
    https://support.logi.com/hc/en-us/articles/1500000189302-FAQs-Circle-View-Doorbell#ring

    Can you tell me what the power rating is on your transformer? Volts and Voltamps?

    Wire 4 & 5 will only transmit power when the ringer is trigged in the chime kit by the Chime Kit switch or the doorbell.
    Try switching wire 2&3 going into the Chime Kit.

    Best Regards
    Tim C
    Circle Doorbell Customer Care

    0
    Comment actions Permalink
  • Gerry Smith

    Hi Tim,

    I reviewed the FAQ section about indoor chime not sounding.  Many of those question relate to transformer power and voltage.  My transformer outputs 16V at 10A, so I believe there is sufficient power.

    Here are some comments regarding two of the four sub-sections in that question of the FAQ:

    1. I cannot hear any ring on my indoor chime when I move the chime kit switch
      This step discusses a dim LED and a double-blink LED. In my case, the LED is never dim; its always full-on bright, making me believe there is sufficient power.
    2. I cannot hear any ring on my indoor chime when I press the doorbell button
      When I slide the switch, there is no chime, but the LED does go blue for the expected 15 seconds.  Also, when I do this, I don't measure any voltage across 4 and 5 (which I would expect when the LED is blue).

    Based on the fact that I don't see any output voltage across 4 and 5 when the button is pressed, or the switch is slid, is this an issue with the Chime Kit?

    Thanks...Gerry

     

    0
    Comment actions Permalink
  • Tim

    Hi Gerry,

    I am going to need to collect more information about your system.
    Lets continue our conversation via email so I can better track and diagnose your doorbell.
    Please check your email for follow up support.

    Best Regards
    Tim
    Logitech Circle Doorbell Support



    0
    Comment actions Permalink

Please sign in to leave a comment.