Sustainability Navigation

No audio on CIrcle 2's today?

Comments

10 comments

  • Antonio5600
    I've found the circle 2 audio to be less reliable than the circle's, but I've seen it working today.
    0
    Comment actions Permalink
  • Marion

    Hello @Martin Royer? ! Welcome to the community !

     

    I will be more than happy to assist with the audio issue you are encountering with your Circle 2.

     

    In order to check the cause of the issue, please check if you have sound when you connect to your Circle from another phone/tablet or from a computer on circle.logi.com

     

    If the issue is the same, please contact us at innercircle@logitech.com so we can investigate.

     

    -Marion from Logitech

    0
    Comment actions Permalink
  • datasound
    Hello, Yes, I double checked. My (2) circle 2's have no audio. I checked my Browser (Firefox) and my iPhone. I check both LIVE and recorded clips and still no audio. I check the microphones and they are both set to HIGH. I turned them OFF and ON again and still nothing. Please note however that my (2) circle 1's are working fine and their audio works okay. Thoughts? I would really like to try rebooting the cameras but to do that I have to get a ladder out and climb up high. Is there any way you could create a "REBOOT" option in the iPhone app so I don't have to do this every time we want to reboot to see if it fixes something? Thanks Martin
    0
    Comment actions Permalink
  • BM9

    This happens to my wired circle 2 as well. When I switch the resolution from 1080 to 720, the mic will work again. The switch it back to 1080. It seems to reset the camera.

    0
    Comment actions Permalink
  • Antonio5600
    Has rebooting the camera ever solved any problem? Rather than just make it go away for some hours? Telling users to jump through all these hoops is not ok (this is not in relation to this specific case, where no rebooting was suggested). It's one thing to help diagnose rare issues, quite another when the issue is frequent.
    0
    Comment actions Permalink
  • datasound

    Hello BM9, I think you nailed it. As soon as I switched from 720P back to 1080 the audio starting working again. Doing this fixed both my circle 2 audio problem.

     

    Thanks,

     

    0
    Comment actions Permalink
  • BM9

    Hopefully a future firmware update will correct this. This has happened to me 2 or 3 times already. I will look back on the days events and suddenly videos have no audio. Live video will have no audio as well. I change the resolution and the audio pops back in.

    0
    Comment actions Permalink
  • daniel170603

    I also had this problem, thanks for sharing the "change resolution"-fix! :)

     

    Is there any what to files this issue with Logitech for bug fix in a future firmware update to correct this?

    0
    Comment actions Permalink
  • Iñaki2179

    Hi. I have the same problem here. My circle 2 camera works perfectly in a test at home. I have relocated the cam to another WIFI network and it was necessary to restart the cam and start again the configuration process with the new SSID. Video works fine but no sound at all (direct or recorded).

     

    Changing the video resoution don't solve the problem.

    Cam: Firmware: 5.2.106

     

    0
    Comment actions Permalink
  • Waysider
    the "change resolution" fix worked first time for me too ??
    0
    Comment actions Permalink

Please sign in to leave a comment.