Sustainability Navigation

My Circle 2 keeps going offline

Comments

26 comments

  • Mark1245
    I had a similer issue. I brought a plug wifi booster which went from 2 signals to 3 which helped. Sometimes I do get offline status when trying to connect to live view which is annoying. The camera then comes back online if the motion sensors is triggered.
    0
    Comment actions Permalink
  • Chopdog01

    Same here. It is close to the router. It just decides to go offline. Very poor show for a device thats supposed to be used for security when you are away from home.

    0
    Comment actions Permalink
  • Colin8791

    Mine when off line after 3 days. I am unable to reconnect. Opened a support case but have received Zero response. Will probably just return for a refund

    0
    Comment actions Permalink
  • Gingerpk

    I've had my Circle2 wired camera for about two weeks and just this morning its giving me a message saying its Off LIne, yet my cable and wifi are working just fine

    0
    Comment actions Permalink
  • Grace7907

    Mine goes off line ever couple of days. But I don't know it has gone offline because the ring is still white. I find out when I try to view and I just get the circle on the app just keeps spinning. Then it tells me it is off line. I have to unplug it and plug it back in to get it on line. Again this isn't good if I am away since no one would be here to reset it.

     

    0
    Comment actions Permalink
  • Michael3947

    I have 3 newer wired cameras, all with decent to good signal, all take turns every few days (randomly so far) going offline. Have to repower them to reconnect to servers. My bet is that a camera will lose connection to the cloud servers and are unable to reconnect on their own, a power up seems to be the trick to complete a reconnection.

    0
    Comment actions Permalink
  • Gingerpk

    Thanks for all the advice, and I tried rebooting and unplugging and I did get back on line but it still happens now and then, but the Day Brief works fine so Im OK with it as long as it kicks back in again I guess

     

    0
    Comment actions Permalink
  • Michael3947

    Once it goes offline, there is no more recording possible. Your day brief will only contain content for the hours leading up to the time it went offline on that day. If a day passes by while being offline, no day brief can be generated, you get an error message (due to no content/connected camera available to generate one). A short term solution others and now I are using is to use a smart outlet to remotely reset the power to the camera.

    0
    Comment actions Permalink
  • Greg4253

    I have had a Circle 2 up for under three days and have had it go offline twice. I've checked wifi strength and it's fine. I'm also now unable to set the camera up in the app after a reset. I've opened a support ticket.

     

    Waiting to hear.

     

    0
    Comment actions Permalink
  • Kimberlee9982
    I am subscribed to the Circle Safe program to be able to playback footage, but its useless when around the same hours the system goes offline and there are hours of gaps in footage. Those hours are when I need this the most to be working. I know it is not my internet connection or power because those are still working just fine when this happens.
    0
    Comment actions Permalink
  • Tinka
    I have 4 circle 2 cameras, all with good signal, and after one day in use one starting going offline. Have to repower it to reconnect to servers. So many bugs, can not believe it, I should replace my arlo cameras with circle 2 because of circle 2 have Apple homekit support, but with so many bugs this never gonna happen. Awful experience so far
    0
    Comment actions Permalink
  • Michael3947
    You likely have old firmware . major updates were pushed a few weeks ago that seem to have solved this offline problem. look in the settings for each camera for software version (Update Firmware menu item). it is usually marked red when an update is available. Should be at least 5.2.146. Been rock solid since these updates on my wired cameras.
    0
    Comment actions Permalink
  • Chopdog01

    I had a horrific experience with my many Circle 2 units I purchased. Even though it was out of 30 days, Logitech did approve a refund for the lot. I've ended up going for https://www.nubocam.com . While it doesn't have HomeKit, and are a touch more expensive - they don't go offline, and are solid as a rock. The refund from Logitech had to be done via Moneygram which seems very old fashioned in these days of PayPal and wire transfers, but there you go. They did refund, so that's good for them.

     

    We had some young thieves do a petty theft right in front of the Logitech Circle 2 cameras and the picture was so awful at 1080p, we actually couldn't make out the face of the thief! Thus rendering the product a bit of a waste of money and effort.

     

    Now I don't have to worry about cameras going offline while I'm away! Nubocam also have the ability to enable 4G support so you can monitor outside the reach of your wifi. Like on a boat, or in a garden outhouse... and it's integrated infrared and night time picture quality is streets ahead.

    0
    Comment actions Permalink
  • dancircle

    I'm on version 5.2.146 having identical problems to what's been outlined above. Cam is 25 feet with line of sight to the router, goes offline every ~24 hours, power cycling always fixes the issue. Love the cam, hate this reliability.

     

    Anyone have luck finding a solution?

    0
    Comment actions Permalink
  • Grace7907

    @Dan Everett? This continues to happen to me too. I have the app sent to notifications. When I don't get one for a day, I know it is offline. Why does the camera not notify me that it is offline?

    0
    Comment actions Permalink
  • James2496

    My camera notifies me that it is offline multiple times a day, it normally recovers, but sometimes I have to pull the plug. Pretty disappointing.

    0
    Comment actions Permalink
  • Miles5017

    Here is the response I received from Logitech:

     

    ?   I am sorry that you experienced trouble with your cameras when the internet connection dropped. The cameras operate off of bluetooth technology so the only way to reset them at this time is by being in the same physical location as the cameras. If you were away on vacation and the cameras needed to be reset, a trusted friend or relative would need to access the cameras for you. If you have any further questions, please don't hesitate to reach out. Thank you!  Kind of defeats the purpose of a security camera, if it does not try and automatically reconnect to a network?

    0
    Comment actions Permalink
  • MstrChf70
    I seem to have the latest firmware, according my app, but I face the same unreliable issue every now and then.... Is there any solution on the horizon??
    0
    Comment actions Permalink
  • snorydr

    My camera was working great for several months, then about a week ago started going offline every day. I don't know if there was a firmware upgrade that made it worse or if it just has a really short useful life. My short-term solution, since it's a wired camera, was to buy a TP-Link Smart Plug so I can cycle the camera power remotely if I see it's offline, and can also cycle it on a schedule to keep it fresh. Longer term solution is to replace it with a more reliable camera. It's a nice camera when it works, but the most important feature of a security camera is to work.

    0
    Comment actions Permalink
  • Per0846
    Looks like the new firmware 5.2.181 solve some of the issues. I receive Trigger Events when I am out. Looks forward to see the WiFi range performance. For now, i'm happy and there is hope ??
    0
    Comment actions Permalink
  • snorydr

    Unfortunately, that same firmware upgrade killed my camera completely. When I tried to install it, it said the installation failed, but then when I went to settings it said it was installed. But then next time I rebooted the camera (because of the normal daily failure to stay online), it failed to go back online at all. It just sits there now with the circle led slowly pulsating, even after a reboot. Looks like I now need to urgently find a decent camera instead of taking my time.

    0
    Comment actions Permalink
  • Nick0210

    I have the latest firmware ( 5.2.181) and I notice the same on both camera's.

    When I go to my router I can see that they are connected to wifi and have an ip number within the range.

    But they keep the turning Circle and shows offline.

    When I do a powercycle they keep showing offline, I have to wait a couple of minutes..then they are okay.

    It has nothing to do with wifi,because they are connected.

    While watching the turning circle I see the same .

    But I noticed: there was a guy on a scooter driving by while seeing the yellow circle turning and turning..when I refresh the screen, I see the same guy driving by again, and again,and again.

    So I know for sure the streams are hanging, the cam's are hanging. It is an error in the stream hanging the cam.

    I wish there was a direct way to enter the cam, but I know for shure that something within the stream is hanging and blocking the cam, and logitech's server sends the last received couple of seconds.

    When removing the cookie, it gives the offline error, once it gives the error, the only thing what solves it, is a powercycle.

     

    Somehow it hangs on the stream,maybe because Logitech server sends something wrong, or the cam does, but all the way the wifi stays connected..so it says the cam is offline or doesn't have wifi but the router shows it isn't offline, and because it stays connected to the wifi, the power isn't down also, it is just hanging. ( they both do)

    So it isn't some hardware problem ( 2 defective cam's ?? ) but it just hangs and Logitech has to solve this but how..

     

    0
    Comment actions Permalink
  • snorydr

    As a follow-up to mine, it did start working again after a very long reboot, after it failed then apparently succeeded in installing the new firmware, and it has stopped exhibiting the daily failures that required a hard reboot. After reading the above comment, I'm wondering if it's at all related to the firmware upgrade, since mine was working fine for months before that and then started failing daily for apparently no reason, with the same symptoms (Wi-Fi connection was fine). It sounds more like a communications issue between the cam and the Logitech server which comes and goes and affects different people at different times.

    0
    Comment actions Permalink
  • Nick0210

    @Patrick Ryder? Mine shows the same behaviour with the older firmware so the update doesn't solve the problem.. I did try with a second wired accesspoint one meter from the camera.. first I had to push the reset button very long to install the new accesspoint ( really.. climbing on the roof to press a button.. Logitech what are u doing to me) then it worked for 2 dasys and wham.. hang !

    Still connected to the wifi..because by it's position I can't see the flashing lights, so after a powercycle of 2 seconds it keeps saying offline so I thought the adapter was wrong and I used a new one.. the same.. It has to be offline for a couple of minutes.

    The only thing I can think of is a timeclock and let the cam offline every night for 15 minutes..

    I am sure it is either a communication problem between cam and server as the routers log shows it is still connected, or something hangs the software that is sending the stream and it stops the stream,but it keeps connected to power and wifi.

    It looks to me that some send buffer in the cam ( if present) stops sending it's content,but the remaining part of the cam keeps working.

    It needs a long reboot cycle to empty that buffer and starts all over.

    I do also notice that the android app shows a image first and 1 second later I see the same image on my computer, so there is a bigger lag between the http server and the cam, then between the app..

    It seems that once a night disconnecting the cam's for 15 minutes of the mains by a timer does solve it, but that isn't an option for the battery operated cams..

     

    0
    Comment actions Permalink
  • Nick0210

    As a response of the previous messages from me, both camera's are offline again this morning, they didn't even work 24 hours now...

     

    0
    Comment actions Permalink
  • Rustam7252

    I'm sorry. I am very disappointed with this camera. The first camera broke down changed to a new one. No security is permanently disabled, after that I can not connect it to the router. What is this product?

    I want to break it, it gives no guarantee of record. It would be better to buy Hikvision

    0
    Comment actions Permalink

Please sign in to leave a comment.