Sustainability Navigation

Circle 2 Wired 1080p resolution not viewable in HomeKit app.

Comments

24 comments

  • Archmage
    Ah, seems it was a firmware problem, as the latest update (5.2.133) has resolved it, and I can now view a 1080p feed in the Homekit app.
    0
    Comment actions Permalink
  • Yalag

    I'm still having the same problem with the latest firmware. It's on and off, sometimes work sometimes not. Is that the same for you?

     

    Also, it takes really long for homekit to connect to the live stream. Something like 4-5 seconds to load just to get the stream going, is that the case for you?

    0
    Comment actions Permalink
  • Jacques123

    Hi Archmage,

     

    I can only see the FullHD stream in the HomeKit App while I am in my own Wifi. Being away and utilizing 4G it is not working.

    Do you have the same experience?

    FYI: using Firmware 5..2.133 and App Version 3.1.1.44

    0
    Comment actions Permalink
  • Jonas4799
    Same issue here, any news?
    0
    Comment actions Permalink
  • Jared0311
    I am having the same issue where the live stream is not available in the Home app at random times. My firmware is 5.2.146 and no matter what resolution I set it to I see the issue. My other camera, the Omna 180, has never had this issue ever. I paired my circle 2 with HomeKit first and didn’t notice the issue. After downloading and using the Logi Circle App I started experiencing this issue, maybe that is just a coincidence.
    0
    Comment actions Permalink
  • themightywah

    Hi all, I am getting the same issue - cannot connect when the camera is set to 1080p. Works no problem when it's set to 720p (via HomeKit).

     

    It seems to me this is a limitation of HomeKit as opposed to a Logitech problem as I can connect to the camera at 1080p using the Logi Circle App every time.

     

    It might be worth raising this with Apple and getting a definitive statement from them?

     

    For people having connection issues even at 720p, it might be worth looking at your router configuration, specifically the DHCP lease time setting. If you have a small network and only have a specific set of devices that don't change often, set the lease time for as long as possible - mine is set to 1 week and haven't had any issues since I changed this from 10 minutes (!) to 1 week (have no idea why it was set so low in the first place). When it was set to 10 mins I had the same issues as people described above (randomly wouldn't connect, then it would, then it wouldn't).

     

    Regards,

     

    Jamie

    0
    Comment actions Permalink
  • Jared0311
    I can connect to my Omna 180 at 1080p all day, no issues. I do notice that messing with the settings in the Logi Circle App does restore acces for some time then it goes back out. I don’t think resolution has anything to do with it, just changing any setting seems to get it back online temporarily then eventually it’s back to “Camera not responding”. One other note, the preview snapshots provided in HomeKit every 10 seconds in the room and favorites views do update even when the live stream is in the bad state.
    0
    Comment actions Permalink
  • Jared0311
    I unpaired my camera from HomeKit and the Logi Circle App and just paired it to HomeKit only after my last post 8 hours ago. The live stream has not given me an issue since. I will report back again in 24 hours but it definitely seems to be something with the Logi Circle App not HomeKit.
    0
    Comment actions Permalink
  • Jared0311
    It’s been about a day and a half and no issues when just using HomeKit. This is looking more and more like an issue caused by adding the camera to the Logi Circle App. I will report back next week or sooner if I lose access to the live stream.
    0
    Comment actions Permalink
  • Jared0311
    It’s been a week and the camera feed in HomeKit is still working. Before (when paired to the Logi Circle app) it was less than a day or two before the stream stopped working. I will pair the camera back to the Logi Circle App and if I lose the feed in Home App I’m calling it the Logi Circle App’s fault.
    0
    Comment actions Permalink
  • Jacques123
    Hi Jared0311, I followed your approach. Connected only HomeKit by resetting the circle2 and did not installed the Logitech App. Thus I can’t change any settings of the cam. I have a stream while I am in my WiFi, but I does not work when I want to access via 4G. FYI: I use an Apple TV 3 as hub.
    0
    Comment actions Permalink
  • Tut
    +1 in this. Setting to 720p allowed cams (2 of them) to stream in Home app. Latest iOS, app, and firmware (as of this date); both paired in HomeKit and Logi app. Posting to follow. @
    0
    Comment actions Permalink
  • Jared0311
    Not even 24 hours after pairing the camera, that was HomeKit only paired and working with no issues, to the Logi Circle App I have lost access in the Home App. Something with the Logi Circle App is breaking the HomeKit streaming functionality.
    0
    Comment actions Permalink
  • Jacques123
    Hi Jared0311, Thanks for your investigation. One question: do you see an actual picture a/o a life stream via HomeKit via 4G? On my side it’s only working when I am in my WiFi. Is it working on your side when you access the cam via 4G? Thanks for your reply.
    0
    Comment actions Permalink
  • Jacques123
    Hi Jared, Please ignore my question. Finally read that only Apple tv4 is supporting cam streams.
    0
    Comment actions Permalink
  • Jacques123
    Hi Jared, Did you already tested the functionality of the Logi App & HK streaming with the newest version of the Logi App ( version 3.1.3)?
    0
    Comment actions Permalink
  • Jacques123
    After 3 days installing the Logitech app again on my iPhone (3.1.3) I lost he HomeKit functionality. I can’t see anything under HomeKit anymore. On my iPad I have still see the previous of the circle. There I did not installed the Logitech App. Thus I agree with Jared that the Logi app is killing the HomeKit functionality. @Logitech: please update your App
    0
    Comment actions Permalink
  • Anthony2198
    I’m having the same problem with the 1080p resolution. Streaming Doesn’t work in home app only in the circle app
    0
    Comment actions Permalink
  • shred86

    I just picked up the Logi Circle 2 and running into similar issues. I set the resolution to 1080p and for about 30 minutes, I was not able to view Live streaming from the Home app. It suddenly started working but the video quality is poor and extremely delayed. I tried using the Home app on my wife's iPhone (which doesn't have the Logi Circle app installed) and it streams just fine... so it seems to be an issue with having the Logi Circle app on the iOS device you're using the Home app on. Does the Logitech support team browse these forums?

    0
    Comment actions Permalink
  • shred86

    I deleted the Logi Circle app from my iPhone and it worked for a couple days. Now, it doesn't work at all as I'm getting the "No Response" when trying to view the live feed from the Home app. Is this something that will be fixed in a future firmware release? One of the main reasons I purchased the Logi Circle 2 was for the HomeKit compatibility which has been very unreliable so far.

    0
    Comment actions Permalink
  • leknoforke

    My friend facing similar issue, and many users reported on twitter this is not software rather hardware issue so I guess the can't be solved. Thou don't quote me on this.

     

    With Regards,

    Smith https://plex.software/

    https://tutuappx.com/

    https://vidmate.onl/

    0
    Comment actions Permalink
  • Henry Obroy

    Can we use the WIFI option to run the camera remotely? I'm asking for new cameras. I have seen many local services like Camera Installation system online, and I'm thinking to try it.

    0
    Comment actions Permalink
  • welding zilla

    Can we use the WIFI option to run the camera remotely? I'm asking for new cameras. I have seen many local services like best TIG welder online, and I'm thinking to try it.

    0
    Comment actions Permalink
  • lauren matthews

    I'm facing the same issue on 1080p resolution. but when I used my Wi-Fi or local internet or I connect to same router my website smokersflare is not working. I don't know why this is happening.

    0
    Comment actions Permalink

Please sign in to leave a comment.