Sustainability Navigation

Added cameras not sending "person" alerts

Comments

7 comments

  • Logi_Aron

    "Person" alerts are only available those who subscribe to Circle Safe Premium, or for cameras in the 10 day free trial when they first setup their camera. If you do have that, then its possible that the camera angle or lighting conditions make the person detection work sub-optimally.

    0
    Comment actions Permalink
  • Patchycat

    Thank you for the prompt response Logi_Aron. I did increase my subscription for Premium from one camera to five cameras. The person indicator on the right side shows clearly when viewing the camera feed, but it isn't sending alerts to our mobile devices. Thanks!

    0
    Comment actions Permalink
  • Logi_Aron

    Did you activate Smart Alerts on the new cameras? Smart Alerts are per-camera so you must turn them on for newly added devices.

    0
    Comment actions Permalink
  • Patchycat

    Thank you again for the prompt response! I thought Smart Alerts were activated on each camera - under "Event Filter" the "Person" event is highlighted, while "All Activity," "High Activity," & "Days" are grayed out. Is there another setting I should check?

    0
    Comment actions Permalink
  • Logi_Aron

    Hi @Kim White?,

     

    Can you fill out this form so I can lookup your account: https://docs.google.com/forms/d/1jnyVxUzTYv48BbpbydOHVE-vIBUBcrr1SRaXIBdfnLk

    0
    Comment actions Permalink
  • Patchycat

    Form submitted. It did not give me a tracking number. Thanks for the help!

     

    0
    Comment actions Permalink
  • Patchycat

    Thank you for the advice to enable Smart Alerts. I had missed that setting. That did the trick! Thanks for the prompt response!

     

    0
    Comment actions Permalink

Please sign in to leave a comment.