Sustainability Navigation

Logitech Circle 2 HomeKit Secure Video Support

Comments

226 comments

  • Stephen

    Updated app is showing up for me now.

    0
    Comment actions Permalink
  • Geert Jan Zwart

    Same here. Finally.

    0
    Comment actions Permalink
  • Danners29

    Thanks Logi :-)

    0
    Comment actions Permalink
  • W8005

    Can I get an answer on future firmware updates and "(Beta) Convert your camera to support HomeKit Secure Video".

    Will Beta change change to a proper release in the future?

    How will future firmware updates happen if you can't use the Logi Circle app anymore?

    2
    Comment actions Permalink
  • Logi_Aron

    Future firmware updates are automatically installed once your camera has been converted to HomeKit Secure Video. The camera will check once a day and install any update overnight.

    0
    Comment actions Permalink
  • Thomas5195

    could convert my 3 cams but recording is not possible?

    0
    Comment actions Permalink
  • Geert Jan Zwart

    Thomas5195 You need special iCloud plans to enable recording. For one camera, you need the 200GB plan, for two or more, you need the 2TB plan.

    For the moment I have one camera pointing at my courtyard, and one inside so I can watch my dog when Im not home. Therefor I chose the 200GB plan because I do not need to record anything else than my courtyard. I do plan a couple more cameras in the future, then I have to upgrade my plan to 2TB. For now the lesser plan works for me.

    Do remember that you don't have to pay Logi anymore for storage.

    1
    Comment actions Permalink
  • Thomas5195

    Geert jan Zwart, I do have the 2GB plan active, but still there is no timeline indicating storage...

    1
    Comment actions Permalink
  • Geert Jan Zwart

    Maybe you have not had any movement yet. This is how it looks here. You should check your camera settings and see if they are correct.

    This is how I set it up. I disabled vehicles because there is a road right next to me. Im just interested in animals and people walking around.

    0
    Comment actions Permalink
  • leevardy1983 leevardy1983

    I managed to upgrade and it said it was recording but the camera was almost never able to present a live stream and timed out with unavailable. I’ve now removed from home app to re add but now the camera isn’t adding/visible to home app. I’ve got my new colour code of solid green which indicating pairing mode for new firmware. But will not pair also not visible on logi app.

    is there a work around or do I need to request previous firmware to re app to logi app.

    so happy I only upgraded one camera  and not all !!

    many thanks in advance

    lee

     

    0
    Comment actions Permalink
  • Geert Jan Zwart

    I guess you have connectivity problems. There is a guide on how to enhance your connectivity in the FAQ.

    Edit: It looks like the link doesn't point directly to the correct place in the FAQ. Here is the text:

     

    Improving your camera’s connectivity experience with HomeKit Secure Video

    After converting your camera to support HomeKit Secure Video, the Circle app will check to see if your your camera’s connectivity may be improved within the Home App and let you know if this is the case.

    This involves updating the camera’s Wi-Fi connection with the Home app. To do this follow the steps below.

    NOTE: This will only work on cameras that have already been converted to support HomeKit Secure Video. Do not try this on earlier versions of the camera firmware.

    Getting ready

    • You have an iPhone/iPod touch with iOS 13.2 or later / iPad with iPadOS 13.2 or later — this is connected to your home network and you can watch the live stream of the camera in the Home app.

    Steps to optimize the connectivity experience

    1. Press and hold the camera reset button and let go when you see the blinking magenta and yellow LED colors (6-9 seconds).
    2. Wait for a few minutes after the camera LED is solid green.
    3. Open the Home app on your mobile device on iOS 13.2 / iPadOS 13.2 or later.
    4. Open the camera live view (which will say that the camera is not responding).
    5. Tap the settings icon on the top left — this should bring up the settings menu for the camera.
    6. Wait for a few minutes until you see the option to Update Accessory Wi-Fi Settings. Tap this.
    7. Your camera should reconnect to the home network and its connectivity should be optimized for HomeKit Secure Video.

     

    Thats it guys, I dont work for Logitec, so unless they payroll me, Im outta here! Hope you all enjoy HomeKit Secure Video!

    0
    Comment actions Permalink
  • leevardy1983 leevardy1983

    Thanks Geert, 

    unfortunately I think the process you have shown is when the camera is still connected / paired to homekit, whereas my camera has now been removed/unpaired from HomeKit. 

    0
    Comment actions Permalink
  • Dereck Breuning

    Hi guys, happy with the Secure Homekit option and the way that works but since I upgraded last night the camera is constantly recording. It’s now night time so the infrared is also active but this what the camera constantly looks like.

     

    On the camera itself:

    In the home app:

    I cleared some spider webs but it’s still constantly detecting motion. Do any of you guys see this too?

    0
    Comment actions Permalink
  • Hal3370

    Same here, have the 2 TB iCloud plan active, but no timeline indicating storage (recording).

    0
    Comment actions Permalink
  • Stephen

    You actually need at least the 200GB plan to support recordings.

    • If you want to record your video, you need a 200GB iCloud storage plan to support one camera and a 2TB storage plan to support up to five cameras.
    1
    Comment actions Permalink
  • Danners29

    I was experiencing the same issue this morning, along with notifications every second even though there was no movement, previously when I was having trouble with wrongly fired notifications (usually when I was at home and they shouldn’t fire based on my location etc) the quick fix was to reboot the home hub (in my case an Apple TV) This morning I rebooted the home hub (Apple TV) and then camera, it now seems to have settled down and I get recordings and notifications at the correct time etc, hope this helps.

    1
    Comment actions Permalink
  • leevardy1983 leevardy1983

    I’ve got a 2tb account and there was no timeline with mine either. Also the camera was almost never available to view. After removing it from HomeKit to re add it’s not not visible to re add so hold fire anyone thinking about doing this too!

    currently waiting on logi support to reset firmware back to older version so I can start again from the logi app.

    what HomeKit hubs are people are have success with? As I under stand the hub does the processing of motion detect and encryption. Mine was not working with HomePod set as hub.

    0
    Comment actions Permalink
  • Chris

    I'm all set up too - seems to be working well. One of my cameras rebooted with the night light turned on, but I was able to turn it off via the home app settings.

    Some questions:

    • How do you create motion detection zones?

    • When I try to re-add my cameras back into the Logi app, I select "HomeKit paired camera" but the app doesn't find any?

    • Any way to change the recording resolution like we could in the Logi app?

    Thanks all 👍🏼

    0
    Comment actions Permalink
  • Chris

    For those missing a timeline, you need to change the camera from "stream" to "stream and allow recording" - this can be done in the Apple Home App

    1
    Comment actions Permalink
  • Logi_Aron

    I will try to answer as many of the questions posted here:

    1. How do you create motion detection zones? Motion zones are not currently supported in HomeKit Secure Video

    2. When I try to re-add my cameras back into the Logi app, I select "HomeKit paired camera" but the app doesn't find any?  You can't use your cameras in the Circle App once they have been converted to HomeKit Secure Video. All interaction is done in the Apple Home App. If you decide you don't like the new experience, please contact support and ask to revert back to the Circle Ecosystem. 

    3. Any way to change the recording resolution like we could in the Logi app? The Home App doesn't expose any resolution management and HomeKit Secure Video always runs at 1080p.

    4. After I converted, I am not getting any recordings yet. In the Home App camera settings make sure you set the mode to "Stream & Allow Recording" under the When Home and When Away. By default the Home App only selects "Stream" only (aka live view only). If this still doesn't work, make sure all your devices are running 13.2 or newer including your Home Hub device. You will also need an iCloud plan capable of recording. More details can be found in this FQA article.

    5. The LED colors have changed. Please see this FAQ article about what the HomeKit Secure Video LED scheme is.

     

     

    2
    Comment actions Permalink
  • Scott Litch

    Logitech,

    Great so far. Works really well! Do I need to reset and then update the Wi-Fi settings? I've tried to do that and can't seem to get the update to show in the settings of the camera feed.

    0
    Comment actions Permalink
  • Dereck Breuning

    Hi Logi Aron! Thanks for the further explanations. I rebooted the Apple TV which serves as my home hub and the Circle but it still gives a lot of notifications on motion even there is no actual motion from people or animals. I disabled motion recording for vehicles since we live near a street and a lot of cars pass by. Any ideas?

     

    0
    Comment actions Permalink
  • Hal3370

    Logi_Aron,

    Still no recordings :(

    - iOS and iPadOS 13.2.2
    - "Stream & Allow Recording" under the When Home and When Away checked
    - Just update Home Hub (Apple TV tvOS 13.0 to 13.2)
    - iCloud plan 2 TB

    0
    Comment actions Permalink
  • Chris

    Thanks for the replies Aron! My only remaining query is the Circle app - why does it offer the option of adding a HomeKit paired camera if this isn't supported?

    0
    Comment actions Permalink
  • Logi_Aron

    6. I am getting too many motion notifications: There is a small bug in 13.2 where motion notifications are shown by default when the camera was first converted. To disable these, just toggle the "Activity Notifications" under the "Notifications" section of the Camera Settings.

    If the above doesn't work, then go into the camera settings and click "Show as Separate Tiles". Then click on the now visible Motion Sensor tile. Under the settings for this tile, disable Notifications. You can re-tile when this step is completed.

    0
    Comment actions Permalink
  • Logi_Aron

    Chris: That option is for those still on the 5.6.x (or earlier) firmware who setup the camera first in the Home App and want to add to Circle. Once you are on the 8.x firmware, that option isn't functional anymore since the camera has been converted to HomeKit Secure Video.

    0
    Comment actions Permalink
  • Thomas5195

    Still no recordings for me as well

    - iOS and iPadOS 13.2.2
    - "Stream & Allow Recording" under the When Home and When Away checked
    - iCloud plan 2 TB

    btw the motion detection sensor always is labelled inactive

    0
    Comment actions Permalink
  • W8005

    I've tried everything and I still can't get recordings. Only thing I notice is under the motion sensor tile of the circle 2 it says Motion Detected NO and Status Active NO.

    Do these need to be on? It won't let me toggle them on.

    0
    Comment actions Permalink
  • Chris

    Thanks Aron - apologies for the misunderstanding!

    0
    Comment actions Permalink
  • Chris

    B P and Thomas: my two cameras show the motion detector as active. I'm using an Apple TV as my home hub if that's any use.

    Are you seeing live images in the Home app? What colour is the dot in the top right corner of the video frame? I noticed mine changed to red from blue when I enabled recording.

    0
    Comment actions Permalink

Please sign in to leave a comment.