Sustainability Navigation

Logitech Circle 2 HomeKit Secure Video Support

Comments

226 comments

  • Bryan McGuinness

    I upgraded my two cameras. One is working fine but on the other the toggles to turn off the LED and the Night Vision Light are not working. The LED light remains on and night vision actviates in the dark.

    Any suggestions are welcome.

    0
    Comment actions Permalink
  • Thomas5195

    I am using an AppleTV as well.

    I do see live images and the color of the dot is red.

    0
    Comment actions Permalink
  • tz

    This update did not go well for me and my camera seems to be bricked. 

    I missed over a half day of work due to messing with this with tech support. 

    Tech support had me remove the camera from homekit and now I’m unable to add it back in. 

    Holding the reset button does nothing. Light stays a solid blue. 

    Tech support insisted on giving remote access to my Mac. I could have down what they did in a fraction of time as all they did was open Safari and download firmware updates that needed a newer OS to run than my 2011  a book 

    Seems you need a Mac running 10.14 or 10.15. My 17 inch MacBook can only run 10.13 so can’t run the firmware installer. I thought they could push the updates through the cloud  

    This was after wasting hours with tech support. Then tech wanting me to go to Amazon and by a PoE adapter which made no sense at all as the camera is WiFi only. 

    As my camera is only a month old I told them I wanted a replacement. 

    I’m extremely frustrated with this. 

    0
    Comment actions Permalink
  • W8005

    TZ. Your camera is wired right (Getting power from a cable and not powered by a rechargeable battery)? Did you try support to convert the camera back to work with the Circle app?

    "Returning the camera back to work with the Circle app
    In order to return the camera back to working with the circle app, you will need to contact Logitech Customer Support.

    NOTE: The camera will need to be re-setup and it will no longer support HomeKit secure video."

     

     

    -1
    Comment actions Permalink
  • Thomas5195

    I assume my problem are the "motion sensors" of the camera. as long as they are "inactive" they will not trigger recording...

    0
    Comment actions Permalink
  • Thomas Mason

    Add me to the list of people with no recording.  Stream and record is enabled, 2TB iCloud plan, multiple ATV4K updated to latest firmware?

    0
    Comment actions Permalink
  • Thomas5195

    @T.Mason: same pattern regarding inactive motion sensors? 

    0
    Comment actions Permalink
  • tz

    My camera is bricked and unresponsive to having its reset button pressed.

    Tech had me remove it from Homekit so now there is no way to do anything else as I can't add it back into homekit and the Logi app no longer talks to it.

    It's Dead!!!

    0
    Comment actions Permalink
  • Thomas Mason

    no action on motion sensors

     

    0
    Comment actions Permalink
  • andre68

    same here, no recording. worked once yesterday evening, since then no further recording.

    200GB plan, 1 cam, activated for home & absent. Firmware 8.0.48

     

    Apart from that, Logi_Aron thats very valuable info. Please add to the FAQ the 4 points regardings 
    auto updates, resolution, motion zones and the Apps homekit setting is only for the old firmware.

    I really appreciate that Logitech provides updates to this model which is already 2 years on the market.
    Others rather release new products instead with just fw change

    1
    Comment actions Permalink
  • tz

    I can't begin to understand what Logi was thinking of releasing this beta software without a warning that it was beta. 

    Unless Logi has a way to access a camera that no longer shows up on a WiFi network theyare going to have a huge expense of replacing bricked cameras.

    -5
    Comment actions Permalink
  • Jon Popek

    It clearly states on the website where they provide instructions for converting to HomeKit Secure Video that this was a beta release. It also clearly says beta in the HomeKit Smart Home Integration where you actually upgrade the camera. I get you might have been excited to try this out but Logitech made this extremely clear.

    2
    Comment actions Permalink
  • tz

    It did not mention this when I did the update through the Logi Circle iOS app. All it said was that if we wanted to roll back the update to call Logi which I did after it bricked my camera but Logi is unable to.

    -4
    Comment actions Permalink
  • leevardy1983 leevardy1983

    @TZ I though mine was bricked after converting to HomeKit secure and removing from HomeKit. I couldn’t seem to put it back into pairing mode. I just worked out I had to hold the reset button for ages must had been 20-30 seconds it flashed magenta with green then with orange then flashed red. this was even after raising a case with logi as I was gonna resort back to old firmware.

    this worked for me so might be worth a try?

    0
    Comment actions Permalink
  • Jon Popek

    Yes it does...Literally the button you click to upgrade your camera says "Beta: Convert to support HomeKit Secure Video."

    The support site with the instructions includes a screenshot showing this as well. 

    https://support.logi.com/hc/en-us/articles/360023265434#beta

    2
    Comment actions Permalink
  • andre68

    100% it shows a solid warning screen, and the upgrade is ONLY triggered when hitting the Beta Conversion button and showing the bold banner... 

     

    1
    Comment actions Permalink
  • leevardy1983 leevardy1983

    @Andre.voigtmann If your recordings have seemed to stop. Try resetting the connected home hub. In my case one of my four cameras has stopped recording. I reset my connected home hub (HomePod) and its now working took couple mins after reset

    0
    Comment actions Permalink
  • Kirsten .

    Ik heb geen HomePod thuis.. dus voor mij is HomeKit een zware teleurstelling !!
    Ik wil gewoon dat me camera het weer doet op logi app zelf ! Maar dan moet ik dus contact op nemen zodat hun de software terug zetten ?

    0
    Comment actions Permalink
  • tz

    I use an Apple TV 4K as my hub.  

    0
    Comment actions Permalink
  • Kirsten .

    Ik heb ook geen Apple TV en geen HomePod... nu kan ik alleen live stream kijken en veder niks ... er branden nu paar led lampjes wat zwaar vervelent is en ik ook niet uit kan zetten wat bij de logi app wel kon ...

    0
    Comment actions Permalink
  • Hugh

    To me this looks like the beta firmware 8.0.48 has broken motion detection in Circle 2.

    In my case, after installing that firmware to support Apple Homekit secure video, no motion is ever detected and no recordings are ever made. The iphone Home app always shows the camera's motion detector as having "Status Active"=="No" and "Motion Detected"=="No". I am able to view a live video feed on my iphone.

    Equipment details: Camera is wired Circle 2 running firmware 8.0.48. Homekit hub is Apple TV 4K running tvOS 13.2. Phone is iPhone X running iOS 13.2.2.

     

     

    0
    Comment actions Permalink
  • W8005

    Exact same. Camera is wired Circle 2 running firmware 8.0.48. Homekit hub is Apple TV 4K running tvOS 13.2. Phone is iPhone X running iOS 13.2.2.

     

    No motion detected. Everything else works find with Live view. Just cannot record.

    0
    Comment actions Permalink
  • Chris

    My setup is very similar, except I'm running TvOS 13.3 Beta 1 on a non-4K Apple TV...

    0
    Comment actions Permalink
  • larsdj

    It seems to be everybody using the Apple tv as hub isn’t getting it to work. I’m using a HomePod and it’s all fine

    -1
    Comment actions Permalink
  • Brian Tully

    I have a HomePod and an Apple TV 4K... neither works... i tried each hub individually.... together... unplugged/replugged... rebooted... restored... signed out of iCloud... deleted the cameras... deleted the home app... nothing works.

    The sensors say they're inactive and I've never gotten a single notification or recording. I've literally explored every option possible

    1
    Comment actions Permalink
  • Chris

    Brian - do you have any other HomeKit motion detectors? Eve Motion for example. If you do, I assume these are working ok? Also, if you go to the Home app and select the Automation tab, is everything connected to the hub ok?

    0
    Comment actions Permalink
  • Brian Tully

    Yes, I have an eve door sensor, hue motion sensor, and 2 ecobee temperature sensors. All are connected & available (include the Circle 2 sensors) in the automation tab.

    I had tried creating automations with the circle sensors, it let’s me, they’re just never triggered

    0
    Comment actions Permalink
  • Chris

    How about if you switch the cameras to "Detect Activity" or "Off" and then switch them back to "Stream and Record"?

    0
    Comment actions Permalink
  • Brian Tully

    When I did this I got notifications on all my devices that said the camera mode was changed... but nothing for motion... and I've been walking around the 2 cameras for a few hours. 

    When I wave in front of my hue sensor the cube immediately changes color in the home app to indicate it detects motion... when I do the same in front of the cameras it says no motion was detected

    0
    Comment actions Permalink
  • Stephen

    I seem to be one of the fortunate ones that have this working smoothly so far.  I’m using an AppleTV 4K as hub.  Single Circle cam with 2TB iCloud.

    In Home app, I have Circle cam set to “Stream & Allow Recording” on both Home and Away.  Recording Options set to only People.  Circle Motion Detector shows Status Active = Yes, although I don’t know how to manually change this.

    Cam is automatically recording when people walk by and shows the video in the notification, along with a history of recordings in the video timeline.

    0
    Comment actions Permalink

Please sign in to leave a comment.