Sustainability Navigation

Logitech Circle 2 HomeKit Secure Video Support

Comments

226 comments

  • TestFlight

    Reset fixed the recording/motion issue for me.

    Received camera yesterday and enabled HomeKit Secure video via the Logi Circle app. The firmware change was OK and streaming worked fine in Home app. I uninstalled the Logi Circle app as this was now redundant. When viewing the Motion Sensor status (expand accessories in camera settings), it stated "Motion Sensor Ready" but scrolling down, the "Status Active" was "No", and motion wasn't being detected.

    I held the reset button for about 10 seconds and after various colour changes it settled on a solid green. Not sure if this is relevant but I did NOT remove the camera from Home prior to this reset. I scanned the HomeKit code to add the camera to the home again. It appeared as a new camera, while the old entry still remained (showed as unavailable). I removed the old entry and the camera is now working as expected. The recordings started showing up and automations are also being triggered by the motion sensor.

    Hope this helps

     

    1
    Comment actions Permalink
  • Madmax

    Good morning all
    my logi circle camera still does not work, it has remained in green led since Saturday morning.
    no response from support for now but I think it will go back to amazon.

    2
    Comment actions Permalink
  • compadre

    Just mentioning, same issue with Circle 2 in green Led mode (e.g. like Madmax and others) and cannot re-added to Homekit. Tried everyting, not limited too: remove home, restart homepod/appletv, use only one hub, use only one router without a mesh, in between different resets of phone/computer/network/circle. No luck, and currently also nothing helpful from Logitech support (they mentioned potentially downgrading to non-Homekit but i may question my camera has even Internet access as i cannot add it anymore).... depressing to say at least

    1
    Comment actions Permalink
  • Joseph Gonzalez

    Mine isn’t recording either. I can see a live stream but there’s no timeline showing for recordings.

    Mine is set to stream and record. Using an Apple TV 4th gen and have 200 gb iCloud. 

    "Status Active"="No" and "Motion Detected"="No". I am able to view a live video feed on my iphone.

    Any advice? I don’t want to brick the camera by resetting it or removing it from Homekit app just in case I can’t add it again.

    0
    Comment actions Permalink
  • Diegole

    Logi_Aron any recommendation for the cameras that stop completely working (please check video https://youtu.be/y6ujmnjHU-c  recorded by maucarvalho my camera has exactly the same problem).

    Please check my comment on page 7.

    Any way to bring the device back to life? How should we proceed?

    Thanks a lot for your help here.

    0
    Comment actions Permalink
  • Tom B

    Had the same issue of no motion detection/recording taking place. Used TestFlights proposal of a full reset (10 seconds) and then adding the camera to HK again with the code without removing it first. New one showed up and worked, then removed the inactive one.

    0
    Comment actions Permalink
  • Joseph Gonzalez

    Thanks guys, fixed it by resetting by holding for 30sec and adding to Homekit again.

    0
    Comment actions Permalink
  • tz

    It’s been working ok with HomeKit. Motion is useless but at least the camera has been working until today.

    Just had to hold down the reset button and remove it from HomeKit and then add it back in. Hopefully this isn’t the start of a new issue.

    0
    Comment actions Permalink
  • scoobeesnac

    It seems as though I've bricked mine - I get lights when holding the reset button down but nothing when I release it.  

    When it was working, my experience was that I could see the live stream in the Home app but with frequent disconnects and no recording.  

    I guess I'll have to return the camera since it's not doing anything - do I get a replacement and try again, that's the question?!

    0
    Comment actions Permalink
  • Archon9854

    I have three circle 2 cameras with upgraded firmware and switched to HomeKit secure video. I have three HomeKit hubs - an AppleTV 4th Gen (HD), AppleTV 5th Gen (4k) and HomePod. Two of the cameras were consistently dropping off of the HomeKit network (could not connect to camera message in Home App). I disabled the AppleTV4th Gen to prevent HomeKit from using it as a hub and connected my 5th Gen to network via ethernet. Now, HomeKit is defaulting to the AppleTV5th Gen as the hub, and the cameras haven't disconnected from the network - it's been about a week. So, I think the hub and connections may be significant factors in keeping the cameras connected.

    0
    Comment actions Permalink
  • Squuiid

    This is definitely the issue. I have both a HomePod and ATV 4K and I have only the HomePod acting as the hub.
    I disabled it on the ATV about a year ago as it causes all kinds of problems. This issue among many others. Apple should remove the ability of second devices acting as hubs as it just doesn’t work.

    0
    Comment actions Permalink
  • compadre

    TL,DR: Circle will likely end in the bin. Logitech does not care about costumer. Don't be me, don't buy any Logitech product

     

    Summary:

    • Update to Homekit went well
    • No connection so removed the camera
    • cannot be re added, stuck on green light but cannot be found - tried everything i can think off
    • open support ticket
    • support ask me again simple steps i tried several times, with no help
    • I tried not limited too already before: delete home from all devices, reset mobile, disable one or the other hub, disable mesh router and use only one, resets in between, etc etc - and no, it never could be found again
    • support suggest to downgrade but even can't say it connects to internet, surely that fails
    • support asks to pair with circle app, surely does not work either as stuck on green led
    • support asks for my details and proof of pay
    • send everything over
    • bought over Amazon in Europe, seems the seller was though not from country I live in but in European union so same customs area as also in Schengen (not sure how that works in the US, but in Europe you often may not even know who is the seller and where it comes from as it shows mainly prime products and you buy prime)
    • the support let me know that they can only sent it to the country of the seller, even in same customs union. surely that does not help me at all. 
    • Support is totally ignorant on my explanation
    • I give it some days and then throw it in the bin if no further feedback, plus spending the equivalent of costs i put into the circle in time to spread the word against Logitech products afterwards....
    • hope dies last, but if no further update this is how it seems to end
    0
    Comment actions Permalink
  • scoobeesnac

    Support was blunt in my case - if a reset doesn't work, return it - the hardware is faulty.  

    I returned it for a refund - it was fine for 2yrs although I didn't pay for the subscription so the lack of people-detection meant I turned off notifications.

    I'm looking at EufyCam 2 as their support looks better than Arlo etc. although with 2 cams I'll need to stump up £7.99/month for Apple Secure Video.

    0
    Comment actions Permalink
  • compadre

    Yes they just did not let me return it nor replace it, Logitech meant here. I can only try over the seller and hope they can solve then with Logitech...... which is ridiculous to be frank, luckily I never had more than 1-2 warranty cases but other suppliers were much friendlier, faster, and flexible and replacing or resolving issues.... here it seems customer does not count as soon as he spent the money on faulty products....

     

    p.s. thanks for the tips on alternatives. Will keep my eyes open. Logitech is dead for me, can't even look at my Logi work headset anymore, only bearable as i did not buy it....

    0
    Comment actions Permalink
  • tz

    My power went off for a few hours last night and the camera wouldn’t come back online. 

    I tried a bunch of stuff but ended up holding down the reset button. I wasn’t able to add it back into homekit without first removing it from homekit. But when the camera is removed it also removes all its recorded video from homekit. 

    The good news was it was a quick add back in but not before having to first remove it from homekit and losing all its recordings. 

    0
    Comment actions Permalink
  • vladimirpliska

    Hello! I bought Circle 2 wired, converted it to HomeKit Secure Video and got the same problem as everyone else, doesn’t record, there is no viewing timeline, technical support is silent! Very upset! I did not expect such a raw product! I don’t know how to solve this problem now!

    0
    Comment actions Permalink

Please sign in to leave a comment.