Sustainability Navigation

IR is constantly clicking on and off when lights are dim

Comments

3 comments

  • Logi_Aron

    Hi VirtualBrown Nothing should have changed with the IR on/off thresholds in the HKSV firmware. Does your camera point at a TV or something which emits light in movie mode? You could try changing the view angle just a little to see if it helps.

    0
    Comment actions Permalink
  • VirtualBrown

    Thanks for the reply Aron. There is a TV in shot but it pretty much side on from the direction the camera sees it. I find the cameras (including the one in the hallway with no movie night lighting) spend a long time hunting for the right exposure setting when you start up a viewing session, cycling up and down and not really settling. Is that something that could be tweaked?

    0
    Comment actions Permalink
  • Logi_Aron

    There is no way to adjust the IR on/off thresholds. However, you could just turn the camera to "Off" mode, which will turn off recording and the IR functionality while your Movie mode is on. You could also put the camera on a cheap Smart Outlet and turn on/off the power with your Movie night light scene.

    0
    Comment actions Permalink

Please sign in to leave a comment.