Sustainability Navigation

Having trouble detecting or syncing your Harmony remote on mac 10.15.4

Comments

68 comments

  • Kevin8024

    I faced the E1400 error... I had to totally remove my remote and set up it again... 

    0
    Comment actions Permalink
  • MIKE STAN

    With the release of macOS 10.15 Catalina, 32-bit apps such as MyHarmony will no longer launch and instead display an error message. For more information, see Apple's announcement regarding their transition to 64-bit technology.

    bluestacks omegle

    0
    Comment actions Permalink
  • Ralph

    Hi MIKE STAN

    Thank you for writing to us with your concern!

    We have a replacement app for the MyHarmony IR remotes, Harmony Desktop and you will be able to download it by visiting the following link: 

    https://app.myharmony.com/prod/mac/HarmonyDesktop.dmg

    Refer to this thread https://support.logi.com/hc/en-us/community/posts/360034696754-Important-message-macOS-to-no-longer-support-32-bit-applications for more information on support for 64-bit apps.

    Best regards,

    Ralph

    0
    Comment actions Permalink
  • Jon Steinmetz

    What is the current status of this issue? I have the latest version of Harmony Desktop "Version 1.0.271 (1)" and my Harmony One remote does not sync.

    Thanks

    2
    Comment actions Permalink
  • Alick Wilson

    It works for me, but usually sync does not start at first attempt. I then cancel and retry. Sometimes it takes several retries before it starts syncing.

    0
    Comment actions Permalink
  • Ralph

    Hi Jon Steinmetz

    Thank you for writing to us with your concern!

    I can understand that you're experiencing an issue while trying to sync your Harmony One remote using the latest Harmony Desktop Software. We regret the inconvenience caused to you!

    Please be informed that the issue has been already solved from our end and I'd recommend you to try uninstalling the software & install again to check whether it works as expected. 

    Note: Installing Logitech Harmony Remote Software on macOS 10.15 Catalina (or higher) will require an additional driver during installation. When prompted, you will be guided to your System Preferences to do so. This driver is required for Harmony 900, 1000, and 1100.

    We look forward to hearing from you soon!

    Best regards,
    Ralph

    0
    Comment actions Permalink
  • Joe Alba

    The issue is definitely not resolved for all devices. 

    I tried working with customer support since April, and the final "resolution" was blaming the hardware rather than the software.  My Harmony Touch remote remains a paperweight since attempting a software update in April as part of my reconfiguration in switching from cable to Youtube TV.  If a software update makes a working device inoperable, that's a software problem -- not a hardware problem.

    My device connects to Harmony Desktop on OSX.  When I attempt to sync, it reaches 20% and then comes up with the "Device disconnected" warning.  If I hold "off" and "menu" and sync again, the progress meter gets further before reaching the same error screen.

    0
    Comment actions Permalink
  • chnzshyguy

    I have tried many cables and am still facing this problem on my Harmony 650 remote with MacOS Catalina 10.15.7 and Harmony Desktop 1.0.271 (1)... It used to work on this mac a long time ago with MyHarmony 32bit with random MicroUSB cables.

    0
    Comment actions Permalink

Please sign in to leave a comment.