Sustainability Navigation

Having trouble detecting or syncing your Harmony remote on mac 10.15.4

Comments

68 comments

  • Official comment
    PKHarmony

    Dear Harmony users,

     

    Thank you for confirming it to be working.

     

    @Vaughan Wingfield,

     

    It could be an issue with the USB cables. I'd recommend you to try with different cables, different USB ports, etc. If you're using USB hubs, try connecting it directly.

     

    Best regards,
    Peter

    Comment actions Permalink
  • Robert Whetstone

    Still does not work for me, I have tried different cables and ports, still nothing

    4
    Comment actions Permalink
  • Vaughan Wingfield

    Doesn't work. No change whatsoever.

    The remote screen shows that it is connected via USB, but sync never starts. It's stuck at the sync will start when it is connected screen.

    The Harmony remote recognizes that it is connected. The software does not.

     

    3
    Comment actions Permalink
  • WilliamWiseman8510

    Some of you all are lucky, I have followed their instructions 10 times adding more to it each thinking hey this might work, still no sync on my MAC! Anyone know of another good brand of remote I can buy and start using? I need something...

    3
    Comment actions Permalink
  • Jennifer Garcia

    I have only two wishes and one I would like granted:

     

    1. Logitech stops using proprietary cables

    2. Another brand that works better

     
    3
    Comment actions Permalink
  • david lucena

    Im using the original USB cable and NOTHING its happening!

     

    Whats the problem???

    3
    Comment actions Permalink
  • Robert Whetstone

    The problem is you have not fixed it for everyone, I have tried several different cables, I have rebooted computer, and remote, I have uninstalled and installed several times, I am not using any of the things you mentioned to be disconnected and I still cannot sync.

    I am an old software developer and I learned it is not fixed if it works for many, to be fixed it must work for all. I know the problem is in the Mac version of the software because I did a work around by using a Windows system to setup the remote.

    If it is a cable then send me the the right cable, if it is a corporate decision to not put anymore effort into it than say so and we will move on, but don’t keep telling me it is fixed and I must be stupid.

    3
    Comment actions Permalink
  • Thomas Reis

    Is there any news already? How long will it take to update?

    2
    Comment actions Permalink
  • WilliamWiseman8510

    I started having problems 3 weeks ago and they still don't have it fixed, unacceptable!  Logitech give me access to your systems I will fix this in a day!   

    2
    Comment actions Permalink
  • david lucena

    Same here. I used my windows PC to configure my new remote. Just waiting Logo team to fix this bug in MAC. thanks

    2
    Comment actions Permalink
  • Jennifer Garcia

    I do not have access to a PC so I cannot add my replacement soundbar. I am pretty pissed at the moment.

     
    2
    Comment actions Permalink
  • howardlamby

    I too am having problems connecting, Surley it can't be that hard to fix? 

    2
    Comment actions Permalink
  • Chris Kimmelshue

    I installed the Windows version (Windows 10 via Bootcamp) and saw even more features and options for these remotes. The MacOS version appears to be an afterthought.

    Having said that, this latest version works for me in 10.15.4.

    2
    Comment actions Permalink
  • Vaughan Wingfield

    "PKHarmony

    ...

    If you've tried using different cables & usb ports, then try to reboot the remote by removing the batteries and inserting it again and then try again." 

    One of the first things I tried was removing the batteries and rebooting the remote. Done it several times.

    All the problems I have seem to be with the software, specifically this version of the software. It will work first time, every time, on my 2009 Mac Mini that it too old to run Catalina and has to run the old version of the Harmony software.

    I realize that Catalina has upset a lot of apple-carts, not just this one, but I still think that Harmony Desktop Version 1.0.271 (1) is fundamentally flawed somewhere.

    To be clear, I do appreciate you replying and trying to make it work. I know that it is frustrating when it works for some and not for others.

    2
    Comment actions Permalink
  • Phil Evans

    I've followed all the steps suggested, but have had no luck. At this point, I have a $150 paperweight.

    2
    Comment actions Permalink
  • Matt Huesmann

    I did that over and over and removed batteries and every other “trick”. I am using a usb c port becuSe that’s all new MacBooks have. So tried 3 different adapters as well. I’ve cancelled and hit it sync 10x in a row. Just how many times do you have to do that? I waited 30 seconds to a minute between each sync hit.

    2
    Comment actions Permalink
  • K G

    I hope Logitech is embarrassed by the unavailability of their software for the Current Mac OS. 10.15.4 came out 6 weeks ago.  

    2
    Comment actions Permalink
  • Vaughan Wingfield

    PKHarmony, "As we informed earlier, we've fixed that issue in the 1.0.271 version of the Harmony Desktop App." No, the problem is NOT fixed. Just because you don't care enough to try to fix it and have stopped working on it doesn't mean it is fixed. It just means that you don't care. After using Logitech keyboards and mice for years, this experience is such a disappointment. 

    2
    Comment actions Permalink
  • Jon Steinmetz

    What is the current status of this issue? I have the latest version of Harmony Desktop "Version 1.0.271 (1)" and my Harmony One remote does not sync.

    Thanks

    2
    Comment actions Permalink
  • Pat Brown

    Dear Logitech Support:

    I'm having this exact issue.  Can you please get hold of me once this has been resolved?

     

    Pat Brown

    <Removed personal content>

    1
    Comment actions Permalink
  • Jennifer Garcia

    I would also like to be notified when this is fixed as I am not able to sync a new sound bar which is very frustrating.

     
    1
    Comment actions Permalink
  • Vaughan Wingfield

    The "Follow" button doesn't work with Firefox. The sign in doesn't come up. Clicking "Sign In" does not work either. Switching to Safari was necessary to follow and to submit this post.

    1
    Comment actions Permalink
  • Vaughan Wingfield

    Well, I made some progress I guess.

    I ripped everything out and downloaded it again. Tried a sync and got a "E1600: Server Communication Error" "Try Again" screen. I hit the Try Again button and the sync started. It got to over 90% and then threw up a screen with "ERROR ! This is unfortunate. Please restart your app to proceed".

    I restarted and got it to run all the way. However, the change I made (Moving Vudu up to the first screen for watching Roku) was not made on the remote. I started the app again and verified that it showed the change, but when I tried to sync again, it's back to not recognizing that the remote is connected. Just as it was in my previous post.

     

    1
    Comment actions Permalink
  • Vaughan Wingfield

    I'm in the middle of a move/home remodel. I have no idea where the box that the remote came in is. Where would one get one of these "magic" cables, anyway? I've searched for a source.

    The cable I'm using works just fine on an older Mac. I can use it if I have to, but it's annoying to have to dig up and old computer and hook it up to a monitor, keyboard, and mouse just because the software doesn't work.

     

    1
    Comment actions Permalink
  • Ian Williams

    Hi 

    ***UPDATE***

    After many attenpts and eventually leaving overnight the progress finally moved past 28% and has now completed..

    The connection is still intermittant so there is something not quite right.

    (I also miss the additional PC / pre-Catalina functionality)

    Thanks for trying to fix - keep safe everyone

    Ian 

    Original post...........:

    Not working for me, intermittent connection (have checked cables - including supplied one - and USB ports - still the same) - also have rebooted MacBook and remote (15 second press of power button)

    When it does connect and starts sync it stalls at 28% every time

    Harmony Ultimate One

    10.15 4  plus the supplementary update

    I have uninstalled and reinstalled using Appcleaner and a new download - I have checked all versions

    Thanks

    Ian

    1
    Comment actions Permalink
  • Juha Reinikka

    F..k it worked few weeks and now its the same error again E1400 when sync 

    Few times sync went some time and then crashed with E1600

    How can this be sooooo hard for this size of Company ?

     

    1
    Comment actions Permalink
  • Matt Huesmann

    I have spent 3 hours with a new MacBook pro latest software , 4 different usb cables, different connectors to get into USB c to USB and nothing. What a waste of time. This software doesn't work. Ive used app cleaner and installed and reinstalled  3-4x and no luck. It doesn't work on my Logitech 650. WHY? 64 bit apps by mac are not new.

    1
    Comment actions Permalink
  • Alick Wilson

    The sync often fails at first attempt. Do not exit the Harmony Desktop app at this point, press "CANCEL" then try again and it usually syncs OK. If it doesn't sync, press "CANCEL" then try again ... 

    Any USB data cable is OK, you do not need to use the cable which came with the Harmony remote. (I am using a third party USB data cable right now.)

    I was an early victim of this problem and spent a lot of time diagnosing it before reporting it in detail to Logitech some weeks before they released a fix. I have a Harmony 650 and Harmony 950, Harmony Desktop 1.0.271 on macOS Catalina 10.15.4 on Macbook Pro Retina late 2013.

    1
    Comment actions Permalink
  • Matt Huesmann

    Also, I had read their previous threads about deleting the profile and starting over, so right now I need to "Add the device" and I can't even do that. Somehow some previous software let me do that but now adding it back and rebuilding won't function at all. This is frustrating and ridiculous to pay this much for a non working device and no company help except a chat bot with keywords at the bottom of the screen.

    1
    Comment actions Permalink
  • Christopher Poggiali

    Same problem, over and over again. Uninstalled the software multiple times. Rebooted my Mac multiple times. Used many different wires. It acknowledges the remote, the sync starts, and then I get message E1400: Somethings not quite right........There has to be a legitimate fix for this. So frustrating

    1
    Comment actions Permalink

Please sign in to leave a comment.