Sustainability Navigation

Problem adding camera source

Answered

Comments

3 comments

  • Official comment
    Balaji P

    Hi Marcin, thanks for reaching out and sorry to hear about your experience with the C930e. We apologize for delay in response. We'd love to keep the conversation going directly with the Support Team. So, I will now go ahead and create a new ticket for you.The team will review your case and will be in touch via email as soon as possible. Do not hesitate to let us know if you have any questions as the team follows up or in the meantime as the conversation continues there.

    Comment actions Permalink
  • Maria Francisca Macedo

    Me too. The same problem!

    did you fixed it?

    0
    Comment actions Permalink
  • Alicia Bowles

    I use a Windows 10 computer (64-bit), so I downloaded the 64-bit capture software. However, the camera would not show up as a source. I tried my MacBook (which uses a different version of Capture). When I started Capture up it required an update, and after that update the camera worked!
    I tried to reinstall the 64-bit Capture on my Windows computer, but that didn’t work.
    What DID WORK was downloading the regular Capture software (technically the 32-bit one). It did the same thing as my MacBook (required an update, and afterwards the camera worked).
    Good luck! Hope this helps!
    It is worth noting that I have the StreamCam, but I was having the same issue, so maybe it will be the same solution too!

    0
    Comment actions Permalink

Please sign in to leave a comment.