Sustainability Navigation

Logitech Circle Doorbell Offline

Answered

Comments

18 comments

  • Official comment
    Praveen R

    Hi there,

    Thanks for reaching out and sorry to hear about your experience with our product.

    We'd love to keep the conversation going directly with the Support Team. So, I will now go ahead and create a new ticket for you.The team will review your case and will be in touch via email as soon as possible. Do not hesitate to let us know if you have any questions as the team follows up or in the meantime as the conversation continues there.

    Comment actions Permalink
  • Nabil AlSoufi

    I am I am struggling with the same problem. Actually mine is also assign itself to the main router which is far on 5Ghz wifi band while there is a router only 3 meters far from me and it can join on 2.4!

    2
    Comment actions Permalink
  • Hans Erik Myrold

    I'm having the same issue where it goes offline everyday, today it was from 5:23 AM to 8:53 AM.  Any like the others, I have a solid wifi network, when it went offline this morning I got up and ran several LAN and WAN tests all solid performance, no network issues.

    Also, when I try to gather the log's it never seems to succeed. 

    1
    Comment actions Permalink
  • Angel Checo

    I recently added this device to my network, on 1/10/21.  It worked great for 2 days then all of a sudden it went offline while I was away at about 12:30am EST.  I thought someone stole my device and checked my network from my iPhone an it still showed it was connected to my network.  It came back online on its own again in the AM at about 8AM.   Worked great again then it went offline again.  Does this everyday.  Very dissappointed.  Checked the voltage and its getting what it needs, so I am very confused.  Anxious to see what the fix will be.  I also have not been able to get my logs.

    2
    Comment actions Permalink
  • Ben Campbell

    I am also seeing mine periodically go offline for a while then go back online.

    0
    Comment actions Permalink
  • Shadab Shaikh

    Having the same issue. Goes offline "no response" then somehow comes online by itself.

    Need fix coz I sold my Ring cam and if this does not work will be an issue.

    0
    Comment actions Permalink
  • Logitech Forum User

    I have the same problem here. Doorbell abruptly went offline last night and so far refuses to come back online. I detached the camera from the bracket and put it back but no blinking light. Checked the transformer wire at the chime it’s getting continuous power.

    Also, the other issue I was having when the doorbell was online is the camera speaker volume is extremely low.

    Need some help here please Logitech.

    Thank you.

    0
    Comment actions Permalink
  • Eddie Loughrey

    I am having the same problem. Goes offline and shows no response. Mine won't come back online unless I restart my Access point.

    Need Help.

    0
    Comment actions Permalink
  • Frank Deckers

    Same problem here. The doorbell goes offline for 10/20 minutes. Record was an hour. Happens between 10 and 20 times a day. Hopefully it’s a software problem and it will be fixed in the nearby future. Especially since I imported it from the US to Europe..

    0
    Comment actions Permalink
  • Justin Taschler

    I've been having the same problem as well. Seems to go offline once a day now. Doesn't appear to have a pattern and won't come back online unless I restart the camera. Very frustrating. Needs a firmware update to fix this really soon.

    0
    Comment actions Permalink
  • heidi burnham

    I’m having the same problem. Great WiFi signal at the doorbell. Plenty of consistent power.  I’ve tried a 16V and a 24V transformer. No joy. The doorbell seems defective. 
    Please don’t make me enter the Google or Amazon eco system. 

    0
    Comment actions Permalink
  • Logitech Forum User

    Having now spent 3 months on trying to get Logitech doorbell to work and from researching various forums there seems to be 2 primary reasons why the doorbell doesn’t work:

    1. Under powered transformer

    2. Logitech chime kit unit is bad

    Unfortunately, #2 happens way more frequently than it should. If your transformer power rating meets the published specs for the doorbell, hook it up temporarily without the chime / the chime kit to check if the doorbell works.

    If it does that will confirm you also have a bad chime kit.

    1
    Comment actions Permalink
  • Reed Nelson

    Has Darren Grinder's problem been resolved?  

    I installed a Circle Doorbell and a Circle camera last week at the same time.  The Doorbell continue to go offline and never come back on.  Twice now the only solution has been to reset the doorbell.  I have read that some people suggest that power may be an issue, but I tested my transformer, and I am consistently getting 17-19 volts—more than the doorbell supposedly needs.  The doorbell is on the other side of the wall from an AirPort Extreme wireless router and receiving an excellent signal.  The doorbell seems to go offline at night, so it is not a sunlight overheating issue.  Furthermore, I have turned off the night vision light.

    I am having the same problem.  I see a ticket was opened but can't see any resolution.  I have replaced the transformer to ensure power is correct.

    0
    Comment actions Permalink
  • Chris

    Hello,

       I recently made a pinned post to help with some common issues that may be causing your problem. Please have a look at that post and see if any of the information there helps with your situation. To sum it up in order to properly diagnose the issue causing the disconnection we need to know the color the status LED is flashing at the time of disconnection. In the post I describe some typical troubleshooting that should assist with your issues. 

     

    https://support.logi.com/hc/en-us/community/posts/1500000961321-Common-issues-and-solutions-for-the-Circle-View-Doorbell

    0
    Comment actions Permalink
  • Dave G

    I'm having the same problem.  First time it went offline, it came back by itself.  The last two times I turned power off and on and the unit started working again.  I do get a message on my watch so I hope something is being done about this situation.  My unit was installed last week on Sunday and today is Friday.

     

    0
    Comment actions Permalink
  • Chris

    Hello Dave,

    The biggest piece of information we need to diagnose your issue is the color of the flashing LED at the time of disconnection. If you can get this information it will tell us what is causing the Doorbell to disconnect.

    If you can't get that information then I would recommend a factory reset. I put the steps for that in the post above. If you're still having issues after that let us know and I'll get a ticket created for this issue. 

    0
    Comment actions Permalink
  • Patrick Farfour

    I have recently switched to the Logitech doorbell and after about a month of fairly consistent use it now goes offline numerous times every day and night.  Direct sunlight in the afternoon is a culprit sometimes but its not always heat related.  It should be noted that heat wasn't an issue for two other brands installed in the same location.  

    When offline the unit feels almost dangerously hot.  This includes when it was offline at night with ambient temps in the mid 70s.  Haven't been able to retrieve the logs in HomeKit and not sure what else to try. 

    So far this has been a poor product experience. 

    1
    Comment actions Permalink
  • Patrick Farfour

    This is my experience the last 24 hrs - offline from 4-5am, 9-11am, 3-5pm, 7-8:30pm 9:30-10:30pm, and 2:30am-3:30am, and is currently off-line since 6:30am.  Yesterday was cloudy and rainy with temperatures never rising above 80F and the sun was never out. No flashing lights when doorbell is off - the status light stays a solid red.  My transformer is a 16v and was adequate for other brands. Network is robust and other cameras, plugs etc. have no connectivity issues on my porch or in front yard.

    Opened a chat ticket and so far we are exchanging emails and the other end appears to be a bot as the responses are generic and the bot isn't listening or acknowledging my responses.  At this point its becoming clear that I wasted money on this product and it will have to be taken down. 

     

    0
    Comment actions Permalink

Please sign in to leave a comment.