Sustainability Navigation

Circle View for Homekit - 'no response'

Comments

14 comments

  • 紘齊 許

    我的是顯示已離線後,就再也不會自動連線了,需要整台攝影機恢復原廠設定才能連線,但是過沒多久又重複發生了,我使用其他廠牌都不會發生這個狀況。(Mine is displayed as offline, it will no longer be automatically connected, and the entire camera needs to be restored to the original factory settings to connect, but it happens again and again after a while, and I don't use other brands.

    0
    Comment actions Permalink
  • jhamers

    That seems to be same problem as mine. I had to do it again. I have one camera of another brand and it doesn’t have the same problem

    0
    Comment actions Permalink
  • 紘齊 許

    看來是一樣的。現在重啟完30個小時又斷線了,而且又不會自動重新連線,然而其他品牌的攝影機依舊運作中!(It looks the same. Now it has been disconnected after restarting for 30 hours, and it will not automatically reconnect, but other brands of cameras are still in operation!)

    0
    Comment actions Permalink
  • jhamers

    If only from Logitech would answer :-)

    1
    Comment actions Permalink
  • 紘齊 許

    對啊,希望他們能處理快一些,畢竟這麼不穩定,就無法好好守護居家安全。(Yes, I hope they can deal with it faster. After all, they are so unstable that they can't protect their home safety.)

    0
    Comment actions Permalink
  • John Lehman

    This has been an ongoing unresolved issue with them. I have four cameras in my house. Two circle views and two by eufy. The eufy cameras are located outside and never drop out whereas the circle view are even located in same room as my router and they drop out every day. Circle view gives the typical response with no resolution. I have left negative reviews in their cameras everywhere I Can until they allow me to return the product

    0
    Comment actions Permalink
  • jhamers

    John, did the issue start at the beginning? For me it only started after a few months of operation without issue.

    0
    Comment actions Permalink
  • John Lehman

    It was right off the get go. I can see the devices on the network too.  Trying a novel approach since Logitech can not resolve this.  I put a WiFi plug online with power supply.  If camera drops I can remotely cycle power forcing it to re acquire the network.  A bit backwards but should work

    0
    Comment actions Permalink
  • jhamers

    Ah, power cycling doesn't work for me. I have to reset it and add it to HomeKit again. That process is always smooth etc, but it's the only way for me to get it working again

     

    1
    Comment actions Permalink
  • John Lehman

    I saw in tech specs for the WiFi that it uses 2.4G WiFi bands b,d, and G. After I set my WiFi to those bands I have gone 24 hours without a drop and that has never happened

    0
    Comment actions Permalink
  • 紘齊 許

    我路由器是使用Linksys Velop AC2200,如果我將2.4G和5G分開,這樣我的路由器將會無法接入Apple HomeKit 。(My router uses Linksys Velop AC2200. If I separate 2.4G from 5G, my router will not be able to connect to Apple HomeKit.)

    我01/12重新設定後,今天01/13也穩定運行了超過24小時,其他設定都沒改過,可能只是短暫的穩定,希望該團隊能盡快給出令人滿意的解釋。(After I reset it on 01/12, 01/13 also operated steadily for more than 24 hours today, and the other settings have not been changed. It may be just a short-term stability. I hope the team can give a satisfactory explanation as soon as possible.)

    0
    Comment actions Permalink
  • 紘齊 許

    結果01/14早上,還是斷線了;而我等待他們的技術團隊回應,等了大半個月都過去了,還沒得到回覆。(As a result, in the morning of 01/14, the camera was still disconnected; and I waited for their technical team to respond. After waiting for more than half a month, I still have not received a reply.)

    0
    Comment actions Permalink
  • JohnColley0997

    Me too. I've tried everything. It just doesn't restart properly (there are no single "beeps" or double "beeps". No help seems forthcoming either....

    0
    Comment actions Permalink
  • John Lehman

    I put Eufy cameras in their house lace and they have been bullet proof

    0
    Comment actions Permalink

Please sign in to leave a comment.