Sustainability Navigation

Doorbell Offline

Comments

1 comment

  • paul klissner

    Be sure to screw the camera mount itself to the wall properly so the screws don't protrude inside the case, so that the camera can *latch* into wall-mount fully and properly to ensure good steady electrical contact between the pins of the camera and the pads in the wall mount that are connected through your wall to your power supply.

    To remove the camera from the mount: You can stick something into a tiny 1/16" or so wide slot in the bottom to unlatch the camera. It comes with a tool that can hide in the packaging and get lost, but something like a tiny flat head screwdriver, pointed tweezers, an awl, a paperclip, a stiff copper wire, pointed tip of a sharp knife, would probably work.

    Background:

    I had one that would intermittently go on and off line for a year or so. Unfortunately, due to a wiring problem (the wires had been previously unwittingly twisted around a drill bit, which broken them leaving them shorted!), I'd blew out the original chime kit/fuse device that connects to the transformer. So I forwent the chime kit component, and wired the wall mount power pins electrically inline with the transformer. And that never seemed to be a problem...

    EXCEPT... I always wondered if the chime kit was necessary for proper voltage and current to the camera, so I got a replacement Logitech Circle View camera with chime kit and installed the chime kit the 2nd time; but, alas, the same random offline/online problem, but oddly did not start happening for a few days. (Since then I've read things that lead me to believe that the chime kit simply has a slow blow fuse to protect overcurrent and if power surges aren't an issue, the camera can probably connect to the transformer without problems).

    For a long time I suspected the WiFi signal, and thought it was my WiFi router being flaky, even though it is a good fairly new high end WiFi router, and was placed just on the other side of the wall from the Logitech Doorbell. For many months. And I still had the same doorbell offline/online issue.

    But interestingly, the other day the camera went off line and stayed offline. Few days later, I looked at the camera and noticed the LED indicator was off. So I removed the camera checked power in the wall mount with a VOM, and it showed it was getting 17VDC to the wall (camera), which is well within the voltage min/max range.

    So I looked more closely and I noticed when re-installing the camera, that the camera it didn't quite fully seat, e.g. didn't click/latch at the bottom into the wall mount, when I pushed it in, but looked like it was latched pretty much particularly one the left side of the camera (which might have been all I'd noticed before and thought 'good enough').

    Then I noticed the bottom screw of the wall mount was maybe 1/4 - 1/2mm proud of the little squarishly-oval grommet or plastic ridge around the screw hole, that the screw should tuck behind, thus, that the screw was ever so slightly limiting how far I could push the camera into the wall mount, preventing it from actually latching. By tightening the screw further I was able to sink the screw behind the built in 'grommet', then with some pressure and coaxing, I got the camera to actually latch in and it powered up fine.

    I haven't proven yet that will stop intermittent online/offline cycling, but I suspect it might. I also suspect adding to the variability, that people ringing the doorbell were causing it to jostle or loosen and causing the power pins with their tenuous connection to make and break contact somewhat randomly.

    Thus, I think some of online/offline complaints we hear about around the 'Net might be caused in some cases by improperly mounted and/or improperly latched camera.

     

    0
    Comment actions Permalink

Please sign in to leave a comment.