Dalam artikel ini:
- Microsoft Teams for Business
- Ableton Live
- Philips Hue
- Spotify
- Discord
- Streamlabs Desktop
- OBS Studio
- Twitch
- Capture One
- Smart Actions
- Excel
- PowerPoint
- Final Cut Pro
- Chrome
Bagaimana cara menghubungkan ke plugin Microsoft Teams?
Catatan: Microsoft telah mengakhiri dukungan untuk API yang digunakan oleh plugin Microsoft Teams for Business dari Logitech. Karena perubahan ini, plugin asli tidak lagi berfungsi sebagaimana mestinya dan tidak lagi didukung.
Untuk membantu pelanggan terus menggunakan kontrol pertemuan utama, kami telah merilis plugin Microsoft Teams baru berbasis pintasan. Versi baru ini mendukung serangkaian tindakan yang lebih kecil daripada plugin sebelumnya, tetapi tetap menyediakan akses ke kontrol utama Teams menggunakan pintasan yang saat ini tersedia di Microsoft Teams. Versi baru plugin ini berfungsi dengan semua versi MS Teams yang menerima pintasan.
Jika Anda menggunakan plugin sebelumnya, kami sarankan untuk beralih ke versi baru berbasis pintasan untuk mendapatkan pengalaman berkelanjutan yang terbaik. Saat menggunakan plugin ini, harap periksa pengaturan plugin dan pilih opsi yang paling sesuai dengan tata letak keyboard Anda untuk mendapatkan pengalaman terbaik.
Bagaimana cara menghubungkan ke plugin Ableton Live?
Untuk menghubungkan perangkat Anda ke plugin Ableton Live:
- Buka ‘Preferensi’ dari Ableton Live.
- Masuk ke bagian 'Pengaturan MIDI'.
- Tambahkan Logi Plugin sebagai Control Surface.
- Setelah diatur, Anda akan melihat Control Surface (Logi Plugin) > Terhubung di bilah bawah Ableton Live.
Bagaimana jika Logi Plugin hilang dari daftar permukaan kontrol di Ableton Live?
Skrip plugin mungkin berada di folder yang salah.
Untuk memperbaikinya di Windows:
-
Temukan skrip Logi Plugin di:
C:\Documents\Ableton\UserLibrary\RemoteScripts\ - Potong folder.
-
Tempelkan ke:
C:\ProgramData\Ableton\Live XX Suite\Resources\MIDI Remote Scripts\ - Mulai ulang aplikasi Ableton Live.
Untuk memperbaikinya di macOS:
-
Temukan skrip Logi Plugin di:
~/Music/Ableton/User Library/Remote Scripts/
- Potong folder
-
Tempelkan ke:
/Applications/Ableton Live XX Suite.app/Contents/App-Resources/MIDI Remote Scripts/- Klik kanan aplikasi Ableton Live > Tampilkan Isi Paket untuk mengakses folder ini
-
Mulai ulang aplikasi Ableton Live
Bagaimana cara menghubungkan ke plugin Philips Hue?
Untuk menghubungkan perangkat Anda ke plugin Philips Hue:
- Pastikan perangkat Anda terhubung ke jaringan WiFi yang sama dengan Philips Hue - bridge. Membangun koneksi mungkin memerlukan waktu beberapa menit.
- Setelah terhubung, Anda akan melihat tombol Buka Halaman Registrasi di layar Logi Options+. Klik gambar tersebut.
- Ini akan meminta browser Anda untuk membuka dan meminta Anda untuk menekan tombol di unit bridge.
-
Setelah Anda menekan tombol pada Philips Hue Bridge, koneksi akan berhasil dibuat.
Bagaimana cara menghubungkan ke plugin Spotify?
Untuk menghubungkan perangkat Anda ke plugin Spotify:
- Harap diperhatikan bahwa akun Spotify Premium diperlukan untuk menggunakan plugin ini.
- Buka plugin Spotify di antarmuka Logi Options+.
- Klik Masuk ke Spotify. Sebuah halaman web akan terbuka, meminta kredensial login. Ini untuk mengotorisasi Spotify untuk Sistem Plugin Logi.
-
Setelah otorisasi berhasil, Anda dapat mulai menggunakan plugin Spotify.
Bagaimana cara menghubungkan ke plugin Discord?
Berikut cara membuat koneksi dengan plugin Discord:
- Pastikan aplikasi Discord dan Logi Options+ sudah diperbarui ke versi terbaru.
- Download dan instal plugin Discord dari Marketplace.
- Setelah terinstal, buka Discord. Plugin akan terhubung secara otomatis.
-
Jika Anda melihat titik kuning pada ikon Discord di Logi Options+, buka Discord untuk menghapus notifikasi dan membuat koneksi.
Bagaimana cara menghubungkan ke plugin Streamlabs Desktop?
Berikut cara membuat koneksi dengan plugin Streamlabs Desktop.
Catatan: Sebelum memulai, pastikan aplikasi Streamlabs Desktop dan Logi Options+ sudah diperbarui ke versi terbaru.
- Unduh dan instal plugin Streamlabs Desktop dari Marketplace.
- Setelah terinstal, buka aplikasi Streamlabs. Plugin akan terhubung secara otomatis.
-
Jika Anda melihat titik kuning pada ikon Streamlabs Desktop di Logi Options+, buka aplikasi Streamlabs untuk menghapus notifikasi dan membuat koneksi.
Bagaimana cara menghubungkan ke plugin OBS Studio?
Berikut cara membuat koneksi dengan plugin OBS Studio:
- Pastikan aplikasi OBS Studio dan Logi Options+ sudah diperbarui ke versi terbaru.
- Download dan instal plugin OBS dari Marketplace.
- Setelah terinstal, buka OBS Studio. Plugin akan terhubung secara otomatis.
-
Jika Anda melihat titik kuning pada ikon OBS di Logi Options+ atau G Hub, buka OBS Studio untuk menghapus notifikasi dan membuat koneksi.
Bagaimana cara menghubungkan ke plugin Twitch?
Untuk menghubungkan perangkat Anda dengan plugin Twitch:
- Pastikan Anda sudah menginstal Twitch dan Logi Options+ versi terbaru.
- Unduh dan instal plugin Twitch dari Marketplace.
- Navigasikan ke tab tindakan plugin Twitch di panel tindakan Anda.
- Masuk ke Twitch dengan mengeklik tombol di bawah teks peringatan.
- Ikuti proses verifikasi di browser Anda untuk menyelesaikan koneksi ke Twitch.
Bagaimana cara menghubungkan ke plugin Capture One?
(KHUSUS macOS)
Untuk menghubungkan perangkat Anda dengan plugin Capture One:
- Unduh plugin Capture One dari Marketplace.
- Pastikan aplikasi Logi Options+ memiliki izin Aksesibilitas & Otomatisasi di Pengaturan Sistem > Privasi & Keamanan.
- Luncurkan Capture One.
- Di bilah menu, buka menu Edit.
- Pilih Edit Pintasan Keyboard.
- Di bagian atas jendela pintasan keyboard, buka menu tarik turun Atur.
- Pilih "Logi Plugin" sebagai shortcut Anda.
Langkah-langkah ini akan mengonfigurasi Capture One agar berfungsi dengan lancar bersama Logi Options+ dan G Hub sehingga Anda dapat mengoptimalkan alur kerja secara efektif.
Bagaimana cara menghubungkan ke plugin Smart Actions?
Untuk menghubungkan perangkat Anda dengan plugin Smart Actions:
- Buka jendela penyesuaian perangkat, buka Marketplace dan pasang plugin Smart Actions. Catatan: Jika pemasangan tidak berhasil, lihat solusi yang disediakan di bagian berikut.
- Pastikan Anda masuk ke akun Logi ID di Logi Options+
- Navigasikan ke layar utama Smart Actions di dalam Logi Options+ untuk mulai membuat Smart Actions Anda.
- Buka tombol perangkat penyesuaian antarmuka. Pilih plugin “Smart Actions” di bagian Installed Plugins dan tetapkan (tarik) Smart Actions Anda langsung ke tombol perangkat.
Jika plugin Smart Actions gagal dipasang:
- Hapus direktori berikut:
Mac: ~/Library/Application Support/Logi/LogiPluginService/Plugins/LogiSmartActions
Windows: %LocalAppData%\Logi\LogiPluginService/Plugins/LogiSmartActions - Unduh dan pasang versi terbaru plugin Smart Actions dari Marketplace.
Jika plugin Smart Actions gagal terhubung dengan pesan: “Aplikasi Logi tidak terhubung. Harap jalankan Options+ untuk menggunakan Plugin”:
Pasang ulang plugin untuk memperbaiki masalah dengan mengikuti langkah-langkah di bawah ini:
- Uninstall plugin Smart Actions dengan memilih tombol “Semua Tindakan”, lalu pilih “Smart Actions”
- Klik menu 3 titik di sebelah nama Smart Actions dan pilih “Hapus instalasi”.
- Buka Marketplace dan pasang Plugin Smart Actions.
Bagaimana cara menghubungkan ke plugin Excel untuk Windows?
Selesaikan Instalasi dan Mulai Ulang Excel
- Setelah menginstal plugin melalui Logi Marketplace, mulai ulang Microsoft Excel.
- Saat muncul jendela yang meminta izin untuk menginstal LogiExcelAddin, klik Instal untuk mengaktifkan plugin tersebut.
Pemecahan Masalah: Apa yang harus saya lakukan jika saya melewatkan perintah tersebut?
Jika Anda tidak mengeklik Instal pada perintah awal, aktifkan plugin secara manual dengan mengikuti langkah-langkah berikut:
- Buka Excel
- Buka File > Opsi
- Pilih Add-ins dari bilah sisi kiri
- Di bagian bawah, di samping Kelola, pilih COM Add-ins dan klik Buka
- Centang kotak untuk LogiExcelAddin
- Klik OK
- Mulai ulang Excel untuk menerapkan perubahan dan membuat koneksi
Catatan: Petunjuk penginstalan ini hanya berlaku untuk plugin yang kompatibel dengan Windows.
Di macOS, plugin berfungsi sebagai alat berbasis pintasan yang dirancang untuk tata letak keyboard tertentu. Jika Anda mengalami masalah, harap perhatikan bahwa pintasan keyboard mungkin berbeda tergantung tata letak keyboard Anda.
Bagaimana cara menghubungkan ke plugin PowerPoint untuk Windows?
Selesaikan Instalasi dan Mulai Ulang PowerPoint
- Setelah menginstal plugin melalui Logi Marketplace, mulai ulang Microsoft PowerPoint.
- Saat muncul jendela yang meminta izin untuk menginstal LogiPowerPointAddin, klik Instal untuk mengaktifkan plugin tersebut.
Pemecahan Masalah: Apa yang harus saya lakukan jika saya melewatkan perintah tersebut?
Jika Anda tidak mengeklik Instal pada perintah awal, aktifkan plugin secara manual dengan mengikuti langkah-langkah berikut:
- Buka PowerPoint
- Buka File > Opsi
- Pilih Add-ins dari bilah sisi kiri
- Di bagian bawah, di samping Kelola, pilih COM Add-ins dan klik Buka
- Centang kotak untuk LogiPowerPointAddin
- Klik OK
- Mulai ulang PowerPoint untuk menyelesaikan perubahan dan membuat koneksi
Catatan: Petunjuk penginstalan ini hanya berlaku untuk plugin yang kompatibel dengan Windows.
Di macOS, plugin berfungsi sebagai alat berbasis pintasan yang dirancang untuk tata letak keyboard tertentu. Jika Anda mengalami masalah, harap perhatikan bahwa pintasan keyboard mungkin berbeda tergantung tata letak keyboard Anda.
Bagaimana cara menghubungkan ke plugin Final Cut Pro?
Persyaratan Sistem dan Instalasi
Plugin ini terintegrasi dengan Final Cut Pro (FCP) menggunakan pintasan keyboard.
Untuk memastikan instalasi yang tepat:
- Tutup Final Cut Pro sebelum menginstal plugin.
- Plugin akan secara otomatis mengonfigurasi pengaturan pintasan keyboard (“Kumpulan Perintah”) yang benar di FCP setelah instalasi.
Bagaimana cara mengubah kumpulan perintah yang digunakan oleh plugin Final Cut Pro?
Kumpulan perintah mengontrol tata letak keyboard dan pintasan lokal mana yang digunakan oleh Final Cut Pro dan plugin. Jika mengubah kumpulan perintah di Final Cut Pro, Anda juga perlu memuatnya ulang di plugin agar keduanya tetap sinkron.
Untuk melakukannya:
- Buka daftar tindakan plugin.
- Buka Pengaturan → Muat Ulang Kumpulan Perintah / Roda Warna.
- Tetapkan tindakan ini ke sebuah tombol.
- Tekan tombol tersebut untuk memuat ulang kumpulan perintah yang digunakan oleh plugin.
Ini memperbarui plugin agar sesuai dengan kumpulan perintah yang saat ini dipilih di aplikasi Final Cut Pro.
Harap dicatat bahwa prosedur yang sama berlaku jika Anda mengubah pengaturan roda warna.
Optimasi Final Cut Pro
Plugin ini dioptimalkan secara khusus untuk sistem dengan chip seri M Apple, memastikan kinerja puncak pada perangkat keras Mac terbaru. Sistem prosesor Intel yang lebih lama mungkin mengalami masalah kinerja terutama terkait penyesuaian dial.
Bagaimana cara menghubungkan ke plugin Chrome?
Plugin Chrome Browser ini memiliki dua komponen yang diperlukan:
- Plugin sisi Options+
- Logi Web Extension (dari Chrome Web Store)
Langkah-langkah instalasi:
- Instal plugin Chrome dari Logitech Marketplace.
- Setelah menginstal, buka Logi Options+ dan buka panel sisi kanan. Klik Semua Tindakan → Chrome untuk melihat instruksi lebih lanjut.
- Di panel instruksi, klik “Instal dari Chrome Web Store”. Ini akan membuka Chrome dan meminta Anda untuk mengizinkan instalasi Logi Web Extension.
- Terima dan selesaikan instalasi ekstensi web tersebut. Anda akan melihat halaman produknya di Chrome setelah selesai.
- Anda sekarang siap menggunakan plugin Chrome.
Catatan: Kedua bagian harus diinstal agar plugin dapat beroperasi dengan benar.
Pemecahan Masalah:
Bagaimana jika Anda melewatkan instalasi ekstensi web Chrome?
Buka Chrome web store dan instal Logi Web Extension secara manual.
Pemberitahuan Penting: Alat Pembaruan Firmware tidak lagi didukung atau dikelola oleh Logitech. Kami sangat merekomendasikan penggunaan Logi Options+ untuk perangkat Logitech yang didukung. Kami siap membantu Anda selama masa transisi ini.
Pemberitahuan Penting: Manajer Preferensi Logitech tidak lagi didukung atau dikelola oleh Logitech. Kami sangat merekomendasikan penggunaan Logi Options+ untuk perangkat Logitech yang didukung. Kami siap membantu Anda selama masa transisi ini.
Pemberitahuan Penting: Logitech Control Center tidak lagi didukung atau dikelola oleh Logitech. Kami sangat merekomendasikan penggunaan Logi Options+ untuk perangkat Logitech yang didukung. Kami siap membantu Anda selama masa transisi ini.
Pemberitahuan Penting: Utilitas Koneksi Logitech tidak lagi didukung atau dikelola oleh Logitech. Kami sangat merekomendasikan penggunaan Logi Options+ untuk perangkat Logitech yang didukung. Kami siap membantu Anda selama masa transisi ini.
Pemberitahuan Penting: Perangkat Lunak Unifying tidak lagi didukung atau dipelihara oleh Logitech. Kami sangat merekomendasikan penggunaan Logi Options+ untuk perangkat Logitech yang didukung. Kami siap membantu Anda selama masa transisi ini.
Pemberitahuan Penting: Perangkat lunak SetPoint tidak lagi didukung atau dipelihara oleh Logitech. Kami sangat merekomendasikan penggunaan Logi Options+ untuk perangkat Logitech yang didukung. Kami siap membantu Anda selama masa transisi ini.
Frequently Asked Questions
Tidak ada produk yang tersedia untuk bagian ini