In questo articolo:
- Microsoft Teams for Business
- Ableton Live
- Philips Hue
- Spotify
- Discord
- Streamlabs Desktop
- OBS Studio
- Twitch
- Capture One
- Smart Actions
- Excel
- PowerPoint
- Final Cut Pro
- Chrome
Come ci si connette al plug-in Microsoft Teams?
Nota: Microsoft non offre più il supporto per l’API utilizzata dal plug-in Microsoft Teams for Business di Logitech. A causa di questo cambiamento, il plug-in originale non funziona più come previsto e non è più supportato.
Per aiutare i clienti a continuare a utilizzare i controlli essenziali per le riunioni, abbiamo rilasciato un nuovo plug-in Microsoft Teams basato su scorciatoie. Questa nuova versione supporta una serie di azioni più limitata rispetto al plug-in precedente, ma continua a fornire l’accesso ai controlli principali di Teams utilizzando le scorciatoie attualmente disponibili in Microsoft Teams. Questa nuova versione del plug-in funziona con tutte le versioni di MS Teams che accettano scorciatoie.
Se utilizzavi il plug-in precedente, ti consigliamo di passare alla nuova versione basata su scorciatoie per continuare a usufruire della migliore esperienza. Quando utilizzi questo plug-in, controllane le impostazioni e seleziona l’opzione che meglio corrisponde al layout della tua tastiera per un’esperienza ottimale.
Come ci si connette al plug-in Ableton Live?
Per connettere il tuo dispositivo al plug-in Ableton Live:
- Apri le "Preferenze" di Ableton Live.
- Entra nella sezione "Configurazione MIDI".
- Aggiungi il Logi Plugin come Superficie di controllo.
- Una volta completata la configurazione, vedrai Superficie di controllo (Logi Plugin) > Connesso nella barra inferiore di Ableton Live.
Cosa succede se il plug-in Logi non è presente nell’elenco delle superfici di controllo in Ableton Live?
Gli script del plug-in potrebbero trovarsi nella cartella sbagliata.
Per risolvere il problema su Windows:
-
Trova gli script del plug-in Logi nel percorso:
C:\Documenti\Ableton\UserLibrary\RemoteScripts\ - Taglia la cartella.
-
Incolla in:
C:\ProgramData\Ableton\Live XX Suite\Resources\MIDI Remote Scripts\ - Riavvia l'applicazione Ableton Live.
Per risolvere il problema su macOS:
-
Trova gli script del plug-in Logi nel percorso:
~/Musica/Ableton/Libreria utente/Remote Scripts/
- Taglia la cartella
-
Incolla in:
/Applicazioni/Ableton Live XX Suite.app/Contents/App-Resources/MIDI Remote Scripts/- Fai clic con il pulsante destro sull'app Ableton Live > Mostra contenuto pacchetto per accedere a questa cartella
-
Riavvia l’applicazione Ableton Live
Come ci si connette al plug-in Philips Hue?
Per connettere il tuo dispositivo al plug-in Philips Hue:
- Assicurati che il dispositivo sia connesso alla stessa rete Wi-Fi del tuo bridge Philips Hue. Stabilire la connessione potrebbe richiedere alcuni minuti.
- Una volta connesso, vedrai il pulsante Apri pagina di registrazione sulla schermata di Logi Options+. Fai clic.
- Il browser si aprirà e ti chiederà di premere il pulsante sull'unità bridge.
-
Dopo aver premuto il pulsante su Philips Hue Bridge, la connessione verrà stabilita correttamente.
Come ci si connette al plug-in Spotify?
Per connettere il tuo dispositivo al plug-in Spotify:
- Per utilizzare questo plug-in è necessario un account Spotify Premium.
- Vai al plug-in Spotify nell’interfaccia di Logi Options+.
- Fai clic su Accedi a Spotify. Si aprirà una pagina web che richiederà le credenziali di accesso. Questo serve per autorizzare Spotify per il Sistema Logi Plugin.
-
Dopo l'autorizzazione, puoi iniziare a utilizzare il plug-in Spotify.
Come ci si connette al plug-in Discord?
Ecco come stabilire la connessione con il plug-in Discord:
- Assicurati che le applicazioni Discord e Logi Options+ siano aggiornate alle versioni più recenti.
- Scarica e installa il plug-in per Discord dal Marketplace.
- Una volta installata, apri Discord. Il plug-in si connetterà automaticamente.
-
Se vedi un punto giallo sull'icona di Discord in Logi Options+, apri Discord per rimuovere la notifica e stabilire la connessione.
Come ci si connette al plug-in Streamlabs Desktop?
Ecco come stabilire la connessione al plug-in Streamlabs Desktop.
Nota: prima di iniziare, assicurati che le applicazioni Streamlabs Desktop e Logi Options+ siano aggiornate alle versioni più recenti.
- Scarica e installa il plug-in per Streamlabs Desktop dal Marketplace.
- Una volta installata, apri l’applicazione Streamlabs. Il plug-in si connetterà automaticamente.
-
Se vedi un punto giallo sull'icona di Streamlabs Desktop in Logi Options+, apri l'applicazione Streamlabs per rimuovere la notifica e stabilire la connessione.
Come ci si connette al plug-in OBS Studio?
Ecco come stabilire la connessione al plug-in OBS Studio:
- Assicurati che le applicazioni OBS Studio e Logi Options+ siano aggiornate alle versioni più recenti.
- Scarica e installa il plug-in per OBS dal Marketplace.
- Una volta installato, apri OBS Studio. Il plug-in si connetterà automaticamente.
-
Se vedi un punto giallo sull’icona di OBS in Logi Options+ o G Hub, apri OBS Studio per rimuovere la notifica e stabilire la connessione.
Come ci si connette al plug-in Twitch?
Per connettere il dispositivo al plug-in Twitch:
- Assicurati di avere le versioni più recenti di Twitch e Logi Options+ installate.
- Scarica e installa il plug-in per Twitch dal Marketplace.
- Accedi alla scheda delle azioni del plug-in per Twitch nel pannello delle azioni.
- Accedi a Twitch facendo clic sul pulsante sotto il testo di avviso.
- Segui il processo di verifica nel browser per completare la connessione a Twitch.
Come ci si connette al plug-in Capture One?
(SOLO macOS)
Per connettere il dispositivo al plug-in Capture One:
- Scarica il plug-in per Capture One da Marketplace.
- Assicurati che l’applicazione Logi Options+ disponga delle autorizzazioni di Accessibilità e Automazione in Impostazioni di sistema > Privacy e sicurezza.
- Avvia Capture One.
- Nella barra dei menu, apri il menu Modifica.
- Seleziona Modifica Tasti di scelta rapida.
- Nella parte superiore della finestra dei tasti di scelta rapida, apri il menu a discesa Imposta.
- Scegli "Logi Plugin" come scelta rapida.
Questi passaggi configureranno Capture One per funzionare perfettamente con Logi Options+ e G Hub, consentendoti di ottimizzare il tuo flusso di lavoro in modo efficace.
Come ci si connette al plug-in Smart Actions?
Per connettere il dispositivo al plug-in Smart Actions:
- Apri la finestra di personalizzazione del dispositivo, vai al Marketplace e installa il plug-in Smart Actions. Nota: se l'installazione non funziona, consulta la soluzione fornita nella sezione seguente.
- Assicurati di aver eseguito l'accesso al tuo account Logi ID in Logi Options+.
- Accedi alla schermata principale di Smart Actions in Logi Options+ per iniziare a creare le tue Smart Actions.
- Apri l'interfaccia di personalizzazione dei pulsanti del dispositivo. Seleziona il plug-in Smart Actions nella sezione Plug-in installati e assegna (trascina) le tue Smart Actions direttamente sui pulsanti del dispositivo.
Se il plug-in Smart Actions non si installa:
- Elimina la directory seguente:
Mac: ~/Libreria/Supporto applicazione/Logi/LogiPluginService/Plugins/LogiSmartActions
Windows: %LocalAppData%\Logi\LogiPluginService/Plugins/LogiSmartActions - Scarica e installa la versione più recente del plug-in Smart Actions dal Marketplace.
Se il plug-in Smart Actions non riesce a connettersi e appare il messaggio "L'applicazione Logi non è connessa. Assicurati che Options+ sia in esecuzione per utilizzare il plug-in":
Reinstalla il plug-in per risolvere il problema procedendo nel modo seguente:
- Disinstalla il plug-in Smart Actions selezionando il pulsante "Tutte le azioni", quindi seleziona "Smart Actions"
- Fai clic sul menu con 3 punti accanto al nome Smart Actions e seleziona Disinstalla.
- Apri il Marketplace e installa il plug-in Smart Actions.
Come ci si connette al plug-in Excel per Windows?
Completa l’installazione e riavvia Excel
- Dopo aver installato il plug-in tramite Logi Marketplace, riavvia Microsoft Excel.
- Quando viene visualizzata una finestra che richiede di consentire l’installazione di LogiExcelAddin, fai clic su Installa per abilitare il plug-in.
Risoluzione dei problemi: cosa fare se si chiude il messaggio con la richiesta di installazione?
Se non hai fatto clic su Installa nel messaggio iniziale, abilita manualmente il plug-in seguendo questi passaggi:
- Apri Excel
- Vai su File > Opzioni
- Seleziona Componenti aggiuntivi dalla barra laterale sinistra
- In basso, accanto a Gestisci, seleziona Componenti aggiuntivi COM e fai clic su Vai
- Seleziona la casella corrispondente a LogiExcelAddin
- Fai clic su OK
- Riavvia Excel per applicare le modifiche e stabilire la connessione
Nota: queste istruzioni di installazione si applicano solo al plug-in compatibile con Windows.
Su macOS, il plug-in funziona come uno strumento basato su scorciatoie progettato per il layout di tastiera selezionato. In caso di problemi, tieni presente che le scorciatoie da tastiera potrebbero differire a seconda del layout della tastiera.
Come ci si connette al plug-in di PowerPoint per Windows?
Completa l’installazione e riavvia PowerPoint
- Dopo aver installato il plug-in tramite Logi Marketplace, riavvia Microsoft PowerPoint.
- Quando viene visualizzata una finestra che richiede di consentire l’installazione di LogiPowerPointAddin, fai clic su Installa per abilitare il plug-in.
Risoluzione dei problemi: cosa fare se si chiude il messaggio con la richiesta di installazione?
Se non hai fatto clic su Installa nel messaggio iniziale, abilita manualmente il plug-in seguendo questi passaggi:
- Apri PowerPoint
- Vai su File > Opzioni
- Seleziona Componenti aggiuntivi dalla barra laterale sinistra
- In basso, accanto a Gestisci, seleziona Componenti aggiuntivi COM e fai clic su Vai
- Seleziona la casella corrispondente a LogiPowerPointAddin
- Fai clic su OK
- Riavvia PowerPoint per finalizzare le modifiche e stabilire la connessione
Nota: queste istruzioni di installazione si applicano solo al plug-in compatibile con Windows.
Su macOS, il plug-in funziona come uno strumento basato su scorciatoie progettato per il layout di tastiera selezionato. In caso di problemi, tieni presente che le scorciatoie da tastiera potrebbero differire a seconda del layout della tastiera.
Come ci si connette al plug-in Final Cut Pro?
Requisiti di sistema e installazione
Questo plug-in si integra con Final Cut Pro (FCP) utilizzando le scorciatoie da tastiera.
Per garantire una corretta installazione:
- Chiudi Final Cut Pro prima di installare il plug-in.
- Il plug-in configurerà automaticamente le impostazioni corrette delle scorciatoie da tastiera (set di comandi) in FCP al momento dell’installazione.
Come si modifica il set di comandi utilizzato dal plug-in Final Cut Pro?
Il set di comandi controlla quale layout di tastiera localizzato e quali scorciatoie vengono utilizzati da Final Cut Pro e dal plug-in. Se modifichi il set di comandi in Final Cut Pro, dovrai anche ricaricarlo nel plug-in affinché entrambi rimangano sincronizzati.
Per eseguire questa operazione, procedere come segue:
- Apri l’elenco delle azioni del plug-in.
- Vai su Impostazioni > Ricarica set di comandi / Ruota colori.
- Assegna quest'azione a un pulsante.
- Premi quel pulsante per ricaricare il set di comandi utilizzato dal plug-in.
Questo aggiorna il plug-in per farlo corrispondere al set di comandi attualmente selezionato nell’applicazione Final Cut Pro.
Tieni presente che la stessa procedura è applicabile se si modificano le impostazioni della ruota colori.
Ottimizzazione di Final Cut Pro
Questo plug-in è specificamente ottimizzato per i sistemi con chip Apple serie M, garantendo prestazioni ottimali sull’hardware Mac più recente. I sistemi con processore Intel meno recenti potrebbero riscontrare problemi di prestazioni, specialmente per quanto riguarda le regolazioni tramite manopola.
Come ci si connette al plug-in Chrome?
Questo plug-in per il browser Chrome ha due componenti necessari:
- Il plug-in per Options+
- La Logi Web Extension (disponibile dal Chrome Web Store)
Procedura di installazione:
- Installa il plug-in Chrome dal Logi Marketplace.
- Dopo l’installazione, apri Logi Options+ e vai al pannello a destra. Fai clic su Tutte le azioni > Chrome per visualizzare ulteriori istruzioni.
- Nel pannello delle istruzioni, fai clic su Installa dal Chrome Web Store. Chrome si aprirà e ti verrà chiesto di consentire l’installazione di Logi Web Extension.
- Accetta e completa l’installazione dell’estensione web. Al termine, vedrai la sua pagina prodotto in Chrome.
- Ora puoi utilizzare il plug-in Chrome.
Nota: entrambe le parti devono essere installate affinché il plug-in funzioni correttamente.
Risoluzione dei problemi:
Cosa succede se non è stata installata l’estensione web Chrome?
Vai al Chrome Web Store e installa manualmente la Logi Web Extension.
Nota importante: lo strumento di aggiornamento del firmware non è più supportato o gestito da Logitech. Si consiglia vivamente di utilizzare Logi Options+ per i dispositivi Logitech supportati. Siamo qui per assisterti durante questa transizione.
Nota importante: Logitech Preference Manager non è più supportato o gestito da Logitech. Si consiglia vivamente di utilizzare Logi Options+ per i dispositivi Logitech supportati. Siamo qui per assisterti durante questa transizione.
Nota importante: Logitech Control Center non è più supportato o gestito da Logitech. Si consiglia vivamente di utilizzare Logi Options+ per i dispositivi Logitech supportati. Siamo qui per assisterti durante questa transizione.
Nota importante: l'utilità di connessione Logitech non è più supportata o gestita da Logitech. Si consiglia vivamente di utilizzare Logi Options+ per i dispositivi Logitech supportati. Siamo qui per assisterti durante questa transizione.
Nota importante: il software Unifying non è più supportato o gestito da Logitech. Si consiglia vivamente di utilizzare Logi Options+ per i dispositivi Logitech supportati. Siamo qui per assisterti durante questa transizione.
Nota importante: Il software SetPoint non è più supportato o gestito da Logitech. Si consiglia vivamente di utilizzare Logi Options+ per i dispositivi Logitech supportati. Siamo qui per assisterti durante questa transizione.
Domande frequenti
Non ci sono prodotti disponibili per questa sezione