증상:
- 스크롤 휠 버튼을 움직여도 페이지에서 스크롤 되지 않음
- 특정 제스처가 작동하지 않거나 간헐적으로 작동함
- 스크롤 또는 제스처가 예상과 다르게 동작함
가능한 원인:
- 잠재적인 하드웨어 문제
- 운영 체제/소프트웨어 설정
- macOS Mojave 이상에 Logitech Options를 설치 및/또는 업데이트한 후 macOS에서 사용자 권한 설정이 필요합니다. 다음 단계를 따르십시오.
가능한 해결책:
- 스크롤 휠을 압축 공기로 청소하십시오.
- 휠 자체가 움직이는지, 물리적으로 끼이지 않았는지 확인하십시오.
- 로지텍 소프트웨어의 스크롤/제스처 설정이 올바르게 선택되었는지 확인합니다.
- 제품 또는 수신기가 허브, 익스텐더, 스위치 등이 아닌 컴퓨터에 직접 연결되어 있는지 확인하십시오.
- 하드웨어를 페어링 해제/재 페어링 또는 분리/재연결하십시오.
- 가능한 경우 펌웨어를 업그레이드하십시오.
- G HUB를 사용하는 경우: 소프트웨어를 실행하고 홈 화면에서 장치를 선택한 다음 설정으로 이동합니다. 사용 가능한 펌웨어 업데이트가 있는 경우 화면 오른쪽 상단의 펌웨어 버전 아래에 파란색 ‘업데이트’ 버튼이 나타납니다.
- Windows 전용 — 다른 USB 포트를 사용해 보십시오. 차이가 있다면 마더보드 USB 칩셋 드라이버를 업데이트해 보십시오.
- 다른 컴퓨터를 사용해 보십시오. Windows 전용 — 다른 컴퓨터에서 작동하는 경우 USB 칩셋 드라이버와 관련된 문제일 수 있습니다.
참고: macOS Mojave 10.14 이상이고 Logitech Options를 설치 또는 업데이트한 후 스크롤 휠의 작동이 중지된 경우 다음 단계에 따라 사용자 권한을 설정하십시오.
FAQ(자주 묻는 질문)
이 섹션에 사용할 수있는 제품이 없습니다
이 제품에 대한 다운로드가 없습니다.
이 버전에 대한 다운로드가 없습니다.
모든 다운로드 표시