В этой статье:
- Microsoft Teams для бизнеса
- Ableton Live
- Philips Hue
- Spotify
- Discord
- Streamlabs Desktop
- OBS Studio
- Twitch
- Capture One
- Smart Actions
- Excel
- PowerPoint
- Final Cut Pro.
- Chrome
Как подключиться к плагину Microsoft Teams?
Примечание: компания Microsoft прекратила поддержку API, используемого плагином Logitech Microsoft Teams для бизнеса. Из-за этого изменения исходный плагин больше не работает должным образом и больше не поддерживается.
Чтобы клиенты могли и дальше пользоваться основными функциями управления собраниями, мы выпустили новый плагин Microsoft Teams, работающий на основе сочетаний клавиш. Эта новая версия поддерживает меньший набор действий, чем предыдущий плагин, но по-прежнему предоставляет доступ к основным элементам управления Teams с помощью сочетаний клавиш, которые в настоящее время доступны в Microsoft Teams. Эта новая версия плагина работает со всеми версиями MS Teams, поддерживающими сочетания клавиш.
Если вы использовали предыдущий плагин, для наилучшей работы в дальнейшем рекомендуем переключиться на новую версию, основанную на сочетаниях клавиш. Для наилучшей работы при использовании этого плагина проверьте его настройки и выберите вариант, который лучше всего соответствует раскладке вашей клавиатуры.
Как подключиться к плагину Ableton Live?
Чтобы подключить устройство к плагину Ableton Live, выполните указанное далее.
- Откройте меню «Параметры» в Ableton Live.
- Перейдите в раздел «Настройка MIDI».
- Добавьте плагин Logi в качестве поверхности управления.
- После настройки в нижней панели Ableton Live вы увидите сообщение «Панель управления» (Плагин Logi) > Подключено .
Что делать, если плагин Logi отсутствует в списке поверхностей управления в Ableton Live?
Возможно, сценарии плагина находятся в неверной папке.
Чтобы устранить ошибку в Windows, выполните перечисленные ниже действия.
-
Найдите сценарии плагина Logi в каталоге:
C:\Documents\Ableton\UserLibrary\RemoteScripts\ - Вырежьте папку.
-
Вставьте ее в каталог:
C:\ProgramData\Ableton\Live XX Suite\Resources\MIDI Remote Scripts\ - Перезапустите приложение Ableton Live.
Чтобы устранить ошибку в macOS, выполните перечисленные ниже действия.
-
Найдите сценарии плагина Logi в каталоге:
~/Music/Ableton/User Library/Remote Scripts/
- Вырежьте папку
-
Вставьте ее в каталог:
/Applications/Ableton Live XX Suite.app/Contents/App-Resources/MIDI Remote Scripts/- Для получения доступа к этой папке щелкните правой кнопкой мыши приложение Ableton Live и выберите параметр «Показать комплект поставки»
-
Перезапустите приложение Ableton Live.
Как подключиться к плагину Philips Hue?
Чтобы подключить устройство к плагину Philips Hue, выполните указанное далее.
- Убедитесь, что ваше устройство подключено к той же сети Wi-Fi, что и ваше переходное устройство Philips Hue. Подключение может занять несколько минут.
- После подключения вы увидите кнопку Открыть страницу регистрации на экране Logi Options+. Щелкните по сообщению.
- Откроется браузер, и вам будет предложено нажать кнопку на переходном устройстве.
-
После нажатия кнопки на Philips Hue Bridge подключение будет успешно выполнено.
Как подключиться к плагину Spotify?
Чтобы подключить устройство к плагину Spotify, выполните указанное далее.
- Обратите внимание, что для использования этого плагина необходима учетная запись Spotify Premium.
- Перейдите к плагину Spotify в интерфейсе Logi Options+.
- Нажмите «Войти в Spotify». Откроется веб-страница с запросом учетных данных для входа. Это необходимо, чтобы авторизовать Spotify для системы плагинов Logi.
-
После успешной авторизации вы можете приступать к использованию плагина Spotify.
Как подключиться к плагину Discord?
Подключение к плагину Discord можно выполнить указанным далее способом.
- Убедитесь, что приложения Discord и Logi Options+ обновлены до последних версий.
- Загрузите и установите подключаемый плагин Discord из магазина Logitech Marketplace.
- После установки откройте Discord. Плагин подключится автоматически.
-
Если на значке Discord в Logi Options+ отображается желтая точка, откройте Discord, чтобы удалить уведомление, и установите подключение.
Как подключиться к плагину Streamlabs Desktop?
Подключение к плагину Streamlabs Desktop можно выполнить указанным далее способом.
Примечание. Перед началом убедитесь, что приложения Streamlabs Desktop и Logi Options+ обновлены до последних версий.
- Загрузите и установите подключаемый модуль Streamlabs Desktop из магазина Logitech Marketplace.
- После установки откройте приложение Streamlabs. Плагин подключится автоматически.
-
Если на значке Streamlabs Desktop в Logi Options+ отображается желтая точка, откройте приложение Streamlabs, чтобы удалить уведомление, и установите подключение.
Как подключиться к плагину OBS Studio?
Подключение к плагину OBS Studio можно выполнить указанным далее способом.
- Убедитесь, что приложения OBS Studio и Logi Options+ обновлены до последних версий.
- Загрузите и установите плагин OBS из магазина Logitech Marketplace.
- После установки откройте OBS Studio. Плагин подключится автоматически.
-
Если на значке OBS в Logi Options+ или G Hub отображается желтая точка, откройте OBS Studio, чтобы удалить уведомление и выполнить подключение.
Как подключиться к плагину Twitch?
Чтобы подключить устройство к плагину Twitch, выполните указанное далее.
- Убедитесь, что и Twitch и Logi Options+ обновлены до последних версий.
- Загрузите и установите плагин Twitch из магазина Logitech Marketplace.
- Перейдите на вкладку действий c плагином Twitch на рабочей панели.
- Войдите в Twitch, нажав кнопку под текстом уведомления.
- Выполните процесс проверки подлинности в браузере, чтобы завершить подключение к Twitch.
Как подключиться к плагину Capture One?
(ТОЛЬКО для macOS)
Чтобы подключить устройство к плагину Capture One, выполните указанное далее.
- Загрузите плагин Capture One из магазина Logitech Marketplace.
- Убедитесь, что приложение Logi Options+ имеет разрешение на использование универсального доступа и автоматизации в разделе Системные настройки > Конфиденциальность и безопасность.
- Запустите Capture One.
- В строке меню откройте меню «Изменить» .
- Выберите «Изменить сочетания клавиш».
- В верхней части окна сочетаний клавиш откройте раскрывающееся меню «Набор» .
- В качестве набора клавиш для быстрого доступа выберите Logi Plugin.
Выполнив эти действия, вы сможете настроить бесперебойную работу Capture One с Logi Options+ и G HUB, что позволит эффективно оптимизировать рабочий процесс.
Как подключиться к плагину Smart Actions?
Чтобы подключить устройство к плагину Smart Actions, выполните указанное далее.
- Откройте окно настройки устройства, перейдите в Marketplace и установите плагин Smart Actions. Примечание. Если установка не сработала, воспользуйтесь решением из следующего раздела.
- Убедитесь, что вы вошли в свою учетную запись Logi ID в Logi Options+
- Перейдите на главный экран Smart Actions в Logi Options+, чтобы приступить к созданию Smart Actions.
- Откройте интерфейс настройки кнопок устройства. Выберите плагин Smart Actions в разделе Установленные плагины и назначьте действия Smart Actions кнопкам устройства, перетащив действия прямо на них.
Если плагин Smart Actions не устанавливается, выполните перечисленные ниже действия.
- Удалите указанный каталог.
Mac: ~/Library/Application Support/Logi/LogiPluginService/Plugins/LogiSmartActions
Windows: %LocalAppData%\Logi\LogiPluginService/Plugins/LogiSmartActions - Загрузите и установите последнюю версию плагина Smart Actions из Marketplace.
Если при подключении плагина Smart Actions произошел сбой и отображается сообщение «Приложение Logi не подключено. Для того чтобы использовать плагин, необходимо запустить Options+»:
Чтобы устранить проблему, переустановите плагин, выполнив перечисленные ниже действия.
- Удалите плагин Smart Actions. Для этого нажмите кнопку «Все действия», затем выберите Smart Actions
- Нажмите кнопку в виде трех точек рядом с названием Smart Actions и выберите «Удалить» в меню.
- Откройте Marketplace и установите плагин Smart Actions.
Как подключиться к плагину Excel для Windows?
Выполните установку и перезапустите Excel
- После установки плагина через Logi Marketplace перезапустите Microsoft Excel.
- Когда появится окно с запросом разрешения на установку LogiExcelAddin, нажмите Установить, чтобы включить плагин.
Устранение неполадок. Что делать в случае пропуска запроса?
Если вы не нажали Установить в исходном запросе, включите плагин вручную, выполнив указанное далее.
- Откройте Excel.
- Перейдите в меню Файл > Параметры.
- На левой боковой панели выберите Надстройки.
- В нижней части рядом с надписью Управление выберите Надстройки COM и нажмите Перейти.
- Установите флажок для параметра LogiExcelAddin.
- Нажмите ОК.
- Перезапустите Excel, чтобы применить изменения и выполнить подключение.
Примечание. Эти инструкции по установке применимы только к плагину, совместимому с Windows.
В macOS плагин работает на основе сочетаний клавиш, предусмотренных для выбранной раскладки клавиатуры. Если вы столкнулись с проблемами, имейте в виду, что сочетания клавиш могут отличаться в зависимости от раскладки клавиатуры.
Как подключиться к плагину PowerPoint для Windows?
Выполните установку и перезапустите PowerPoint
- После установки плагина через Logi Marketplace перезапустите Microsoft PowerPoint.
- Когда появится окно с запросом разрешения на установку LogiPowerPointAddin, нажмите Установить, чтобы включить плагин.
Устранение неполадок. Что делать в случае пропуска запроса?
Если вы не нажали Установить в исходном запросе, включите плагин вручную, выполнив указанное далее.
- Откройте PowerPoint.
- Перейдите в меню Файл > Параметры.
- На левой боковой панели выберите Надстройки.
- В нижней части рядом с надписью Управление выберите Надстройки COM и нажмите Перейти.
- Установите флажок для параметра LogiPowerPointAddin.
- Нажмите ОК.
- Перезапустите PowerPoint, чтобы завершить внесение изменений и выполнить подключение.
Примечание. Эти инструкции по установке применимы только к плагину, совместимому с Windows.
В macOS плагин работает на основе сочетаний клавиш, предусмотренных для выбранной раскладки клавиатуры. Если вы столкнулись с проблемами, имейте в виду, что сочетания клавиш могут отличаться в зависимости от раскладки клавиатуры.
Как подключиться к плагину Final Cut Pro?
Системные требования и установка
Этот плагин взаимодействует с Final Cut Pro (FCP) с помощью сочетаний клавиш.
Для правильной установки выполните указанное далее.
- Закройте Final Cut Pro перед установкой плагина.
- При установке плагин автоматически настроит правильные параметры сочетаний клавиш («Набор команд») в FCP.
Как изменить набор команд, используемый плагином Final Cut Pro?
Набор команд определяет, какая локализованная раскладка клавиатуры и сочетания клавиш используются в Final Cut Pro и плагине. Если вы измените набор команд в Final Cut Pro, потребуется также перезагрузить его в плагине в целях синхронизации.
Для этого:
- Откройте список действий плагина.
- Перейдите в раздел Настройки → Перезагрузить набор команд / Цветовой круг.
- Назначьте это действие кнопке.
- Нажмите эту кнопку, чтобы перезагрузить набор команд, используемый плагином.
Таким образом плагин будет обновлен в соответствии с набором команд, выбранным в приложении Final Cut Pro.
Обратите внимание, что эта же процедура применяется при изменении настроек цветового круга.
Оптимизация Final Cut Pro
Этот плагин специально оптимизирован для систем с чипами Apple серии M, что обеспечивает максимальную производительность на новейшем оборудовании Mac. В системах с более старыми процессорами Intel могут возникать проблемы с производительностью, особенно при настройке регуляторов.
Как подключиться к плагину Chrome?
Этот плагин для браузера Chrome состоит из двух необходимых компонентов:
- плагин на стороне Options+;
- Logi Web Extension (из Chrome Web Store).
Шаги для установки
- Установите плагин Chrome из Logi Marketplace.
- После установки откройте Logi Options+ и перейдите на правую боковую панель. Нажмите «Все действия» → Chrome, чтобы просмотреть дальнейшие инструкции.
- На панели инструкций нажмите «Установить из Chrome Web Store». Откроется окно Chrome с запросом на установку Logi Web Extension.
- Примите запрос и выполните установку веб-расширения. По завершении установки в Chrome откроется страница расширения.
- Теперь все готово для использования плагина Chrome.
Примечание. Для правильной работы плагина необходимо установить обе части.
Устранение неполадок
Что делать, если вы пропустили установку веб-расширения Chrome?
Перейдите в Chrome Web Store и установите Logi Web Extension вручную.
ВАЖНОЕ ПРИМЕЧАНИЕ. Компания Logitech больше не поддерживает и не обслуживает Средство обновления микропрограммы. Мы настоятельно рекомендуем использовать Logi Options+ для ваших поддерживаемых устройств Logitech. Мы работаем, чтобы помочь вам в этом переходе.
ВАЖНОЕ ПРИМЕЧАНИЕ. Компания Logitech больше не поддерживает и не обслуживает Logitech Preference Manager. Мы настоятельно рекомендуем использовать Logi Options+ для ваших поддерживаемых устройств Logitech. Мы работаем, чтобы помочь вам в этом переходе.
ВАЖНОЕ ПРИМЕЧАНИЕ. Компания Logitech больше не поддерживает и не обслуживает Logitech Control Center. Мы настоятельно рекомендуем использовать Logi Options+ для ваших поддерживаемых устройств Logitech. Мы работаем, чтобы помочь вам в этом переходе.
ВАЖНОЕ ПРИМЕЧАНИЕ. Компания Logitech больше не поддерживает и не обслуживает Logitech Connection Utility. Мы настоятельно рекомендуем использовать Logi Options+ для ваших поддерживаемых устройств Logitech. Мы работаем, чтобы помочь вам в этом переходе.
ВАЖНОЕ ПРИМЕЧАНИЕ. Компания Logitech больше не поддерживает и не обслуживает программное обеспечение Unifying. Мы настоятельно рекомендуем использовать Logi Options+ для ваших поддерживаемых устройств Logitech. Мы работаем, чтобы помочь вам в этом переходе.
ВАЖНОЕ ПРИМЕЧАНИЕ. Программное обеспечение SetPoint больше не поддерживается и не обслуживается компанией Logitech. Мы настоятельно рекомендуем использовать Logi Options+ для ваших поддерживаемых устройств Logitech. Мы работаем, чтобы помочь вам в этом переходе.
Вопросы и ответы
Для этого раздела нет продуктов