Belirtiler:
- Kaydırma tekerleği hareket ettirilse de sayfa kaydırılmıyor
- Bazı hareketler çalışmaz veya kesintili şekilde çalışır
- Kaydırma veya hareketler beklendiği gibi olmuyor
Olası Nedenler:
- Olası donanım sorunu
- İşletim sistemi/yazılım ayarları
- MacOS Mojave veya daha yeni bir sürümde Logitech Options'ı yükledikten ve/veya güncelledikten sonra macOS’ta kullanıcı izinlerini ayarlamak gerekiyor. Lütfen şu adımları izleyin.
Olası çözümler:
- Kaydırma tekerleğini basınçlı hava ile temizleyin.
- Tekerleğin döndüğünden ve fiziksel olarak sıkışmadığından emin olun.
- Logitech yazılımında Kaydırma/Hareket ayarlarının doğru seçilip seçilmediğini kontrol edin.
- Ürünün veya alıcının hub’a, uzatmaya, anahtara veya benzer bir şeye değil, doğrudan bilgisayara bağlı olduğunu doğrulayın.
- Eşleşmeyi kaldırıp yeniden eşleştirin veya donanımın bağlantısını kesip yeniden bağlayın.
- Mümkünse ürün yazılımını güncelleyin.
- G HUB kullanıyorsanız: Yazılımı başlatın, giriş ekranından cihazı seçin ve ardından Ayarlar’a gidin. Bir ürün yazılımı güncellemesi olduğunda, ekranın sağ üst köşesindeki ürün yazılımı sürümünün altında Mavi "Güncelle" düğmesi görünecektir.
- Yalnızca Windows için — Farklı bir USB bağlantı noktası deneyin. Bir farkı olduysa, anakart USB yonga seti sürücüsünü güncellemeyi deneyin.
- Başka bir bilgisayarda deneyin. Yalnızca Windows için — Farklı bir bilgisayarda çalışıyorsa, sorun USB yonga seti sürücüsüyle alakalı olabilir.
NOT: MacOS Mojave 10.14 veya daha yeni bir sürüm yüklüyse ve Logitech Options yüklemesinden ve/veya güncellemesinden beri kaydırma tekerleği çalışmıyorsa lütfen bu adımları izleyerek kullanıcı izinlerini ayarlayın.
Sıkça Sorulan Sorular
Bu bölüme uygun ürün yok
Bu Ürün için Güncelleme yok
Bu Sürüm için İndirme yok.
Tüm İndirmeleri Göster