Sustainability Navigation

K380 does not reflect the language as shown in mobile keyboard (Android)

Đã trả lời

Bình luận

4 bình luận

  • Bình luận chính thức
    Balaji P

    Hi Nuch, thanks for reaching out and sorry to hear about your experience with the K380 keyboard. We apologize for delay in response. We'd love to keep the conversation going directly with the Support Team. So, I will now go ahead and create a new ticket for you.The team will review your case and will be in touch via email as soon as possible. Do not hesitate to let us know if you have any questions as the team follows up or in the meantime as the conversation continues there.

    Thao tác bình luận Đường dẫn cố định
  • Erik Mortensen

    I have the exact same question. I only have DANISH installed all over android 11 and still the K380 is ENGLISH. Why?

    0
    Thao tác bình luận Đường dẫn cố định
  • Erik Mortensen

    Any solution?

    0
    Thao tác bình luận Đường dẫn cố định
  • Sindhu M

    Hello Erik,

    We would suggest you try the below steps to change the language:

    Long press the spacebar on your keyboard. This will bring up the “Change keyboard” pop-up menu; tap on “Language settings” to get to the correct page. Select the language and save the settings.

    Regards
    Sindhu M
    Logi Support

    0
    Thao tác bình luận Đường dẫn cố định

Vui lòng đăng nhập để lại bình luận.