Sustainability Navigation

Does K480 support Korean keyboard at all..?

Đã trả lời

Bình luận

3 bình luận

  • Bình luận chính thức
    Mohammad Ayub

    안녕하세요 제임스,

    문의해 주셔서 감사합니다. 아래 단계를 시도하고 작동하는지 알려주십시오.
    1. 설정을 엽니다.
    2. 시간 및 언어를 클릭합니다.
    3. 언어를 클릭합니다.
    4. "기본 언어" 섹션에서 현재 기본 언어를 선택합니다.
    5. 옵션 버튼을 클릭합니다.
    6. "키보드" 섹션에서 키보드 추가 버튼을 클릭합니다.
    7. 새 키보드 레이아웃을 선택합니다.

    다른 시스템에서도 시도해 보십시오.

    문안 인사,
    모하마드 아유브
    로지 지원

    Thao tác bình luận Đường dẫn cố định
  • James Choi

    Hi Mohammad,

    There is no [Time and Languages] setting in Windows 11  (see screenshot below) that I'm running as OS.

    I've tried your provided steps in Languages instead, however, it still doesn't work.

    Please note that I don't have this issue with Microsoft Surface laptop keyboard (built in) and Apple Magic keyboard. They just work when add Korean language and keyboard.

    There seems to be something wrong with the combination of Microsoft Surface laptop (Microsoft Surface Studio 14.4" i7-11370H, as new as 1 month old) and Logitech K480 (bought it two weeks ago from major retailer - Amazon Australia).

     

    Please let me know what's your next suggestion may be.

     

    Regards,

    James.

    0
    Thao tác bình luận Đường dẫn cố định
  • VASANTH J

    Hi James,

    Thanks for reaching out. We would suggest you to try the steps below:

    Select Start > Settings > Time & language > Language & region.
    Open Language settings
    Go to Preferred languages, select Add a language.
    In Choose a language to install, enter and select the name of the language that you want to install, then select Next.
    In Install language features, select the features that you want to use, then select Install.

    In case you need any additional support, please write back to us.

    Regards,
    Vasanth
    Logi Support.

    0
    Thao tác bình luận Đường dẫn cố định

Vui lòng đăng nhập để lại bình luận.