Sustainability Navigation

Logitech K380 fn + arrows bindings

Đã trả lời

Bình luận

3 bình luận

  • Bình luận chính thức
    Mohammad Ayub

    Hello Ivan,

    Thank you for reaching out. Please check out the below link for changing the key combination layout.

    https://support.logi.com/hc/articles/360023203254

    Let us know if you have other questions.

    Regards,
    Mohammad Ayub
    Logi Support 

    Thao tác bình luận Đường dẫn cố định
  • Ivan Kotov

    Mohammad Ayub Unfortunately this doesn't help. Keyboard works in Mac OS layout. The documentation states that this is configured through the application, but there is no such option.

    0
    Thao tác bình luận Đường dẫn cố định
  • VASANTH J

    Hi Ivan,

    Thanks for reaching out. We would suggest you to try the steps below:

    Please check as well the following settings on your Mac to make sure that the Logitech Option was allowed to get all the features:
    - Click Open System Preferences and then turn on the checkbox for Logitech Options Daemon. 
    1. Launch System Preferences.
    2. Click on Security & Privacy.
    3. Click the Privacy tab.
    4. In the left panel, click on Accessibility and check the boxes under Logitech Options Daemon to provide access (as shown below). If you are unable to interact with the check boxes, please click the lock icon on the bottom left corner and then check the boxes.
    5. Then try the keyboard with the function you are having issues with, and if still having the same issue please restart your system.

    Please check on the link for detailed instruction on this suggested steps.
    https://support.logi.com/hc/articles/360023202814-Logitech-Control-Center-permission-prompts-on-macOS-Mojave 

    https://support.logi.com/hc/articles/360023353213

    Options: https://support.logi.com/hc/articles/360025297893

    In case you need any additional support, please write back to us.

    Regards,
    Vasanth
    Logi Support.

    0
    Thao tác bình luận Đường dẫn cố định

Vui lòng đăng nhập để lại bình luận.