Sustainability Navigation

MX Keys lag if I don't type for 3 seconds

Đã trả lời

Bình luận

3 bình luận

  • Bình luận chính thức
    Amogha A

    Hi Tom,

    Thanks for reaching out and we're glad the issue is resolved! Let us know if you have any questions or concerns any time in the future.

    Regards,
    Amogha
    Logi Support 

    Thao tác bình luận Đường dẫn cố định
  • Tom Mutimer

    Solved my own issue! Always the case as soon as you post the question...

    The issue appears to have been with Windows power saving settings. Removing the option to 'turn off device to save energy' in the device manager for my bluetooth radio appears to have resolved this for me.

    I followed the guidance here:

    Changing Bluetooth Power Management Settings (swiftpoint.com)

    0
    Thao tác bình luận Đường dẫn cố định
  • Aravind

    Hi Tom,

    Thank you for reaching out and providing the information. Let us know if you have any questions or concerns any time in the future, we'll be happy to help!

    Regards,
    Aravind
    Logi Support

    0
    Thao tác bình luận Đường dẫn cố định

Vui lòng đăng nhập để lại bình luận.