Sustainability Navigation

G502 lightspeed USB dongle randomly wakes computer & drains battery

Đã trả lời

Bình luận

6 bình luận

  • Bình luận chính thức
    Kiran Kumar

    Hi Cyril,

    Thank you for contacting us! 

    I would recommend you to please try the following troubleshooting steps and check if the issue can be fixed.

    To start our troubleshooting, please complete the following:

    1. Fully charged the device. Check the power switch/button.
    2. Try with a different USB charging cable or cradle and connect to a different power source.
    3. Verify the product or receiver is connected directly to the computer and not to a hub, extender, switch or something similar.
    4. Move the device closer to the USB receiver. If your receiver is in the back of your computer, it may help to relocate the receiver to a front port. In some cases the receiver signal gets blocked by the computer case, causing a delay. 
    5. Keep other electrical wireless devices away from the USB receiver to avoid interference.
    6. Unpair/repair or disconnect/reconnect hardware using the Connection Utility software: https://support.logi.com/hc/articles/360025141574
    7. Update the device's firmware:
    • Download and install Logitech G-Hub (Available here: https://www.logitechg.com/innovation/g-hub.html)
    • Launch the software, select the device from the home screen then go to Settings
    • If a firmware update is available, a Blue """"Update"""" button would appear under the firmware version on the top right corner of the screen
    8. Windows only — check if there are any Windows updates running in the background that may cause the delay.
    9. Mac only — check if there are any background updates that may cause the delay.
    10. Try testing the device on a different computer.

    Regards, 
    Kiran Kumar V
    LogitechG Support

    Thao tác bình luận Đường dẫn cố định
  • Cyril Marpaud

    Hi,

    Thanks for the answer but I can't see how those steps will help in any way, have you read my original post ?

    1. This is a computer sleep related issue, not a mouse issue, the mouse works fine. I can charge it and turn it on/off using the switch underneath. Battery life is still good.
    2. Still not a mouse issue. Battery is good, power source is fine.
    3. The receiver is connected directly to a USB2.0 port, not to an external hub or whatever.
    4. OP does not mention a connection or delay issue. Plus the mouse is literally 5cm from the receiver.
    5. There are no other wireless devices near the mouse.
    6. This still isn't a connection issue, the connection is fine.
    7. As mentionned in OP, the drivers are up to date, ghub is up to date & the mouse firmware is up to date.
    8. This still isn't a delay issue. Plus there are no pending/ongoing windows updates.
    9. Not using a mac.
    10. Exact same issue happens on my girlfriend's laptop.
    0
    Thao tác bình luận Đường dẫn cố định
  • Sujith Kumar

    Hi Cyril,

    Thank you for contacting us! 

    Could you please help us with the windows version so that we can assist you accordingly isolate the issue. Please do reach back to us if you need any further assistance.

    Regards,
    Sujith
    Logi G support

    0
    Thao tác bình luận Đường dẫn cố định
  • Cyril Marpaud

    Hi,

    Here's what winver outputs :

    Thank you for your time !

    Cyril

    0
    Thao tác bình luận Đường dẫn cố định
  • Sujith Kumar

    Hi Cyril,

    Thank you for contacting us! 

    Please try the below mentioned steps and let us know the outcome.

    Open the Control Panel.
    Click Hardware and Sound.
    Click Power options or Change power-saving settings.
    Click the Change Plan link under any of the plans to get the Edit Plan Settings window, as shown below. If you want to prevent your computer from going into Standby mode or turning off the screen, select Never. You can also change the amount of time before the screen is turned off or the computer goes into Standby mode by selecting a different time limit.
    After making the desired changes, click the Save changes button and close the window.

    You can also click the Change advanced power settings link in the Edit Plan Settings window to change additional settings.

    Regards,
    Sujith
    Logi G support

    0
    Thao tác bình luận Đường dẫn cố định
  • Cyril Marpaud

    Hi,

    Thank you for your answer but DID YOU READ THE ORIGINAL POST ? My power plan is fine and has nothing to do with the issue at hand.

    The logitech usb dongle associated to my G502 lightspeed randomly wakes my laptop from sleep, I need help to understand why and how to prevent that.

    0
    Thao tác bình luận Đường dẫn cố định

Vui lòng đăng nhập để lại bình luận.