本文内容:
- 安装插件
- Adobe Photoshop
- Adobe Premiere
- Adobe Lightroom
- Adobe Lightroom Classic
- Adobe Illustrator
- Adobe After Effects
- Adobe Audition
安装插件 - 常规信息
安装任何插件前,建议先安装插件对应的应用程序。如果未遵循此顺序,则需要重新安装插件。
请注意,Adobe 插件仅适用于通过 Creative Cloud 安装的应用程序。
Adobe Photoshop
如何连接到 Photoshop 插件?
从 Marketplace 安装插件后,再次打开 Photoshop,插件将自动连接到应用程序。要验证连接,请点击 Photoshop 的插件菜单,选择“Logitech”项,然后选择 Photoshop Plugin。打开的小面板将显示已连接以及版本号。

注意:要在 Logi Options+ 界面中查看 Photoshop 的用户操作(= 宏)并将其作为可分配操作,必须运行/打开 Photoshop 应用程序。如果 Photoshop 应用程序未运行,则不会列出宏操作(因为无法从已关闭的应用程序中获取这些操作)。
Adobe Premiere
如何连接到 Premiere 插件?
首先,需要在 Premiere 中将设备激活为控制面板(设备)。此操作只需执行一次。
激活步骤:
-
打开控制面板菜单:
- Mac:Premiere > 设置 > 控制面板
- Windows:编辑 > 首选项 > 控制面板

-
点击添加,选择“LogiPlugin”,然后点击确定。

Adobe Lightroom
如何连接到 Lightroom 插件?
注意:此插件仅适用于通过 Creative Cloud 安装的 Adobe Lightroom。
要将 Adobe Lightroom 插件连接到目标应用程序,首先需要在 Lightroom 应用程序设置中允许外部连接。
-
转到 Lightroom:编辑 > 首选项 > 界面。点击启用外部控制器旁边的复选框,以启用控制器。

-
重新启动 Lightroom 应用程序。在配对请求弹出窗口中点击配对。这将允许 LogiPlugin 控制 Lightroom。

Adobe Lightroom Classic
如何连接到 Lightroom Classic 插件?
从 Marketplace 安装插件后,再次打开 Lightroom Classic,插件将自动连接到应用程序。
要验证插件是否已正确安装,请打开 Lightroom Classic,然后选择文件 > 增效工具管理器。您应看到 Logi Plugin 已列为启用状态,状态显示为“This plug-in is enabled.”。

Lightroom Classic 中的模式是什么?如何使用?
某些应用程序(如 Lightroom Classic)在应用程序内部具有不同的模式(或“模块”)。Option+ 支持两种最常用的模式:图库和修改照片。
图库和修改照片模式都包含特定操作,这些操作在其他模式处于活动状态时无法使用。Lightroom Classic 的 Logi 插件会自动跟随这些模式,并提供一组合适的可映射操作。
可以将模式理解为同一应用程序中的多个配置文件:图库模式有一个单独的配置文件,修改照片模式也有一个单独的配置文件。
除了两种主要模式(图库和修改照片)之外,Lightroom Classic 在修改照片模式下还有四种工具(如下所列):
- 图库模式
-
修改照片模式
- 裁剪叠加
- 移除
- 红眼校正
- 蒙版
这些工具属于子模式。修改照片模式中的所有操作在每个子模式中同样可用(例如,在裁剪叠加处于活动状态时,您可以调整曝光)。
您可以根据自己的工作流程,为每种模式创建专属映射。例如,对于裁剪叠加模式,您可以从操作列表中分配特定的裁剪叠加操作(图示:请参见红点)。

注意:操作列表中仅提供可在每种模式或子模式下使用的操作。
在哪里可以找到我的修改照片预设操作?
Options+ 会在以下三种情况下获取 Lightroom Classic 的修改照片预设:
- 启动 Lightroom Classic(Options+ 进程需要运行,但无需显示 Options+ UI)
- 启动 Options+,且 Lightroom Classic 已在运行
- 在 Lightroom Classic 中激活“更新修改照片预设”(Options+ 运行时,从“帮助\插件附加功能”菜单中选择)
修改照片预设显示在 Options+ UI 的 Lightroom Classic 插件下。向下滚动操作列表,找到“修改照片预设”组和可配置的“应用修改照片预设”操作。您必须先将该操作拖动到设备上的某个按钮,然后选择要用于此操作的预设文件夹和预设。


您可以将任意预设文件夹中的每个修改照片预设操作分别分配给设备。
注意:在 Lightroom Classic 中,修改照片预设仅在修改照片模块下可用;但使用 Lightroom Classic 插件时,您也可以在图库模块中使用修改照片预设。
Lightroom 修改照片预设如何加载到 Options+ 中?
首次启动 Lightroom Classic 应用程序时,Options+ 会自动获取您的 Lightroom 修改照片预设。获取的列表会保存以供将来使用。为优化性能并防止 Lightroom Classic 运行变慢,后续启动时会使用已保存的预设列表,而不会再次获取。如果您在 Lightroom Classic 中创建了新预设,则必须手动刷新预设列表,才能使其显示在 Options+ 的 Lightroom Classic 插件操作列表中。
更新修改照片预设列表
如果您隐藏、修改、重新整理或创建了新的修改照片预设,并希望这些更改反映在 Options+ 中,则需要从 Lightroom Classic 手动刷新修改照片预设。请按照以下说明更新预设列表。

- 在 Lightroom Classic 中打开“帮助”菜单
- 选择“插件附加功能”
- 选择“更新修改照片预设列表
- 打开 Options+,并将新的修改照片预设分配给设备
Adobe Illustrator
如何连接到 Illustrator 插件?
从 Marketplace 安装插件后,再次打开 Illustrator ,插件将自动连接到应用程序。
Adobe After Effects
如何连接到 After Effects 插件?
从 Marketplace 安装插件后,再次打开 After Effects,插件将自动连接到应用程序。
Adobe Audition
如何连接到 Audition 插件?
安装插件后,打开 Audition ,然后在 Audition 首选项中将其激活为控制面板:
转到 Audition:首选项 > 控制面板 > 添加 Logi Plugin

重要提示:罗技不再对固件更新工具提供支持或维护。强烈推荐您将 Logi Options+ 用于受支持的罗技设备。在此过渡期间,我们将为您提供帮助。
重要提示:罗技不再对 Logitech Preference Manager 提供支持或维护。强烈推荐您将 Logi Options+ 用于受支持的罗技设备。在此过渡期间,我们将为您提供帮助。
重要提示:罗技不再对 Logitech Control Center 提供支持或维护。强烈推荐您将 Logi Options+ 用于受支持的罗技设备。在此过渡期间,我们将为您提供帮助。
重要提示:罗技不再对 Logitech Connection Utility 提供支持或维护。强烈推荐您将 Logi Options+ 用于受支持的罗技设备。在此过渡期间,我们将为您提供帮助。
重要提示:罗技不再对 Unifying 软件提供支持或维护。强烈推荐您将 Logi Options+ 用于受支持的罗技设备。在此过渡期间,我们将为您提供帮助。
重要提示:罗技不再支持或维护 SetPoint 软件。强烈推荐您将 Logi Options+ 用于受支持的罗技设备。在此过渡期间,我们将为您提供帮助。
常问问题
此部分没有可用的产品