本文涉及以下内容:
- Microsoft Teams for Business
- Ableton Live
- Philips Hue
- Spotify
- Discord
- Streamlabs Desktop
- OBS Studio
- Twitch
- Capture One
- Smart Actions
- Excel
- PowerPoint
- Final Cut Pro
- Chrome
如何连接 Microsoft Teams 插件?
注:Microsoft 已终止对罗技 Microsoft Teams for Business 插件所使用 API 的支持。由于此项变更,原版插件已无法按预期正常工作,且官方不再提供支持。
为了帮助用户继续使用核心会议控制功能,我们发布了一款基于快捷键的全新 Microsoft Teams 插件。虽然此新版本支持的操作数量少于旧版插件,但它依然能通过 Microsoft Teams 当前支持的快捷键,让您直接控制核心 Teams 功能。该插件的新版本适用于所有支持快捷键的 MS Teams 版本。
如果您此前一直在使用旧版插件,建议切换至基于快捷键的新版本,以持续获得最佳使用体验。使用此插件时,请检查插件设置并选择最契合您键盘布局的选项,以获得最佳体验。
如何连接到 Ableton Live 插件?
要将您的设备连接到 Ableton Live 插件:
- 打开 Ableton Live 的“偏好设置”。
- 进入“MIDI 设置”部分。
- 添加 Logi Plugin 作为操纵面板。
- 设置完成后,您将在 Ableton Live 底部栏中看到操纵面板 (Logi Plugin) > 已连接。
如果 Ableton Live 的控制台列表缺少 Logi 插件,该怎么办?
插件脚本可能位于错误的文件夹中。
若要在 Windows 上修复此问题:
-
找到 Logi 插件脚本,位于:
C:\Documents\Ableton\UserLibrary\RemoteScripts\ - 剪切文件夹。
-
粘贴至:
C:\ProgramData\Ableton\Live XX Suite\Resources\MIDI Remote Scripts\ - 重启 Ableton Live 应用程序。
若要在 macOS 上修复此问题:
-
找到 Logi 插件脚本,位于:
~/Music/Ableton/User Library/Remote Scripts/
- 剪切文件夹
-
粘贴至:
/Applications/Ableton Live XX Suite.app/Contents/App-Resources/MIDI Remote Scripts/- 右键点击 Ableton Live 应用程序 > 显示包内容,以访问此文件夹
-
重启 Ableton Live 应用程序
如何连接到 Philips Hue 插件?
要将您的设备连接到 Philips Hue 插件:
- 确保您的设备与 Philips Hue - 网桥连接到同一 WiFi 网络。建立连接可能需要几分钟时间。
- 连接后,您将在 Logi Options+ 屏幕上看到打开注册页面按钮。点击它。
- 系统将提示您打开浏览器,并让您按下网桥设备上的按钮。
-
按下 Philips Hue Bridge 上的按钮后,连接将成功建立。
如何连接到 Spotify 插件?
要将您的设备连接至 Spotify 插件:
- 请注意,使用此插件需拥有 Spotify Premium 帐户。
- 在 Logi Options+ 界面中导航至 Spotify 插件。
- 点击登录 Spotify。这将打开一个网页,要求提供登录凭证。这将授权 Spotify 访问 Logi Plugin System。
-
成功授权后,即可开始使用 Spotify 插件。
如何连接到 Discord 插件?
以下是与 Discord 插件建立连接的方法:
- 请确保 Discord 和 Logi Options+ 应用程序均已更新至最新版本。
- 从 Marketplace 下载并安装 Discord 插件。
- 安装后,打开 Discord。插件将自动连接。
-
如果在 Logi Options+ 的 Discord 图标上看到一个黄点,请打开 Discord 以删除通知并建立连接。
如何连接到 Streamlabs Desktop 插件?
以下是与 Streamlabs Desktop 插件建立连接的方法。
注意:在开始之前,请确保 Streamlabs Desktop 和 Logi Options+ 应用程序均已更新至最新版本。
- 从 Marketplace 下载并安装 Streamlabs Desktop 插件。
- 安装后,打开 Streamlabs 应用程序。插件将自动连接。
-
如果在 Logi Options+ 中的 Streamlabs Desktop 图标上看到一个黄点,请打开 Streamlabs 应用程序以删除通知并建立连接。
如何连接到 OBS Studio 插件?
以下是与 OBS Studio 插件建立连接的方法:
- 请确保 OBS Studio 和 Logi Options+ 应用程序均已更新至最新版本。
- 从 Marketplace 下载并安装 OBS 插件。
- 安装后,打开 OBS Studio。插件将自动连接。
-
如果您在 Logi Options+ 或 G Hub 的 OBS 图标上看到黄点,请打开 OBS Studio 以消除通知并建立连接。
如何连接到 Twitch 插件?
要将您的设备与 Twitch 插件连接:
- 确保已安装最新版本的 Twitch 和 Logi Options+。
- 从 Marketplace 下载并安装 Twitch 插件。
- 导航到操作面板上 Twitch 插件的操作选项卡。
- 点击警告文本下方的按钮,登录 Twitch。
- 按照浏览器中的验证流程,连接到 Twitch。
如何连接到 Capture One 插件?
(仅 macOS)
要将您的设备与 Capture One 插件连接:
- 从 Marketplace 下载 Capture One 插件。
- 请确保 Logi Options+ 应用程序在系统设置 > 隐私与安全性中拥有“辅助功能”和“自动化”权限。
- 启动 Capture One。
- 在菜单栏中,打开编辑菜单。
- 选择编辑键盘快捷键。
- 在键盘快捷键窗口顶部,打开设置下拉菜单。
- 选择“Logi Plugin”作为快捷键组合。
这些步骤将配置 Capture One 以便与 Logi Options+ 和 G Hub 无缝协作,从而帮助您有效优化工作流程。
如何连接到 Smart Actions 插件?
要将您的设备与 Smart Actions 插件连接:
- 打开设备自定义窗口,前往 Marketplace,安装 Smart Actions 插件。注意:如果安装失败,请参考以下部分提供的解决方法。
- 确保您已在 Logi Options+ 中登录 Logi ID 帐户
- 在 Logi Options+ 中,导航至主 Smart Actions 屏幕,开始创建 Smart Actions。
- 打开设备按钮自定义界面。在已安装的插件部分中,选择“Smart Actions”插件,然后将 Smart Actions 直接分配(拖动)到设备的按钮上。
如果 Smart Actions 插件安装失败:
- 删除以下目录:
Mac:~/Library/Application Support/Logi/LogiPluginService/Plugins/LogiSmartActions
Windows:%LocalAppData%\Logi\LogiPluginService/Plugins/LogiSmartActions - 从 Marketplace 下载并安装最新版本的 Smart Actions 插件。
如果 Smart Actions 插件连接失败,且显示以下消息:“Logi 应用程序未连接。请运行 Options+ 以使用插件”:
请按以下步骤重新安装插件,以解决问题:
- 选择“所有操作”按钮,以卸载 Smart Actions 插件,然后选择“Smart Actions”
- 点击 Smart Actions 名称旁的三点菜单,然后选择“卸载”。
- 打开 Marketplace,安装 Smart Actions 插件。
如何连接到 Windows 版 Excel 插件?
完成安装并重启 Excel
- 通过 Logi Marketplace 安装插件后,请重启 Microsoft Excel。
- 当系统弹出窗口询问是否允许安装 LogiExcelAddin 时,点击安装以启用该插件。
故障排除:如果我错过了提示该怎么办?
如果您未在初始提示中点击安装,请按照以下步骤手动启用插件:
- 打开 Excel
- 转到文件 > 选项
- 从左侧边栏选择加载项
- 在底部管理旁边,选择 COM 加载项并点击转到
- 勾选 LogiExcelAddin 的复选框
- 点击确定。
- 重启 Excel 以应用更改并建立连接
注意:这些安装说明仅适用于 Windows 兼容插件。
在 macOS 上,该插件作为基于快捷键的工具运行,专为所选键盘布局而设计。如果您遇到问题,请注意键盘快捷键可能会因键盘布局而异。
如何连接 Windows 版 PowerPoint 插件?
完成安装并重启 PowerPoint
- 通过 Logi Marketplace 安装插件后,请重启 Microsoft PowerPoint。
- 当弹出窗口询问是否允许安装 LogiPowerPointAddin 时,点击安装以启用插件。
故障排除:如果我错过了提示该怎么办?
如果您未在初始提示中点击安装,请按照以下步骤手动启用插件:
- 打开 PowerPoint
- 导航至文件 > 选项
- 从左侧边栏选择加载项
- 在底部管理旁边,选择 COM 加载项并点击转到
- 勾选 LogiPowerPointAddin 的复选框
- 点击确定。
- 重启 PowerPoint 以完成更改并建立连接
注意:这些安装说明仅适用于 Windows 兼容插件。
在 macOS 上,该插件作为基于快捷键的工具运行,专为所选键盘布局而设计。如果您遇到问题,请注意键盘快捷键可能会因键盘布局而异。
如何连接 Final Cut Pro 插件?
系统要求和安装
此插件通过键盘快捷键与 Final Cut Pro (FCP) 集成。
为确保正确安装:
- 安装插件前请关闭 Final Cut Pro。
- 安装时,插件会自动在 FCP 中配置正确的键盘快捷键设置(“命令集”)。
如何更改 Final Cut Pro 插件使用的命令集?
命令集控制 Final Cut Pro 和插件所使用的本地化键盘布局和快捷键。如果您在 Final Cut Pro 中更改了命令集,则还需要在插件中重新加载它,以保持两者同步。
要完成该操作:
- 打开插件操作列表。
- 前往设置 → 重新加载命令集/色轮。
- 将此操作分配给一个按钮。
- 按下该按钮以重新加载插件使用的命令集。
这将更新插件,使其与 Final Cut Pro 应用程序中当前选择的命令集相匹配。
请注意,如果您更改了色轮设置,同样适用此步骤。
Final Cut Pro 优化
此插件专为配备 Apple M 系列芯片的系统进行了优化,确保在最新的 Mac 硬件上实现最佳性能。较旧的 Intel 处理器系统可能会遇到性能问题,尤其是在进行旋钮调节时。
如何连接 Chrome 插件?
此 Chrome 浏览器插件包含两个必备组件:
- Options+ 端插件
- Logi Web Extension(来自 Chrome 网上应用店)
安装步骤:
- 从罗技 Marketplace 安装 Chrome 插件。
- 安装完成后,打开 Logi Options+ 并前往右侧面板。点击“所有操作”→“Chrome”以查看后续说明。
- 在说明面板中,点击“从 Chrome 网上应用店安装”。系统将打开 Chrome 浏览器并提示您允许安装 Logi Web Extension。
- 同意并完成 Web 扩展程序的安装。完成后,您将在 Chrome 中看到其产品详情页。
- 现在,您已可以开始使用 Chrome 插件。
注意:必须完整安装这两个组件,插件才能正常运行。
故障排除:
如果错过了 Chrome Web 扩展程序的安装该怎么办?
前往 Chrome 网上应用店并手动安装 Logi Web Extension。
重要提示:罗技不再对固件更新工具提供支持或维护。强烈推荐您将 Logi Options+ 用于受支持的罗技设备。在此过渡期间,我们将为您提供帮助。
重要提示:罗技不再对 Logitech Preference Manager 提供支持或维护。强烈推荐您将 Logi Options+ 用于受支持的罗技设备。在此过渡期间,我们将为您提供帮助。
重要提示:罗技不再对 Logitech Control Center 提供支持或维护。强烈推荐您将 Logi Options+ 用于受支持的罗技设备。在此过渡期间,我们将为您提供帮助。
重要提示:罗技不再对 Logitech Connection Utility 提供支持或维护。强烈推荐您将 Logi Options+ 用于受支持的罗技设备。在此过渡期间,我们将为您提供帮助。
重要提示:罗技不再对 Unifying 软件提供支持或维护。强烈推荐您将 Logi Options+ 用于受支持的罗技设备。在此过渡期间,我们将为您提供帮助。
重要提示:罗技不再支持或维护 SetPoint 软件。强烈推荐您将 Logi Options+ 用于受支持的罗技设备。在此过渡期间,我们将为您提供帮助。
常问问题
此部分没有可用的产品