症状:
- 滚轮可以移动,但页面并不滚动
- 某些手势无效或间歇性无效
- 滚动或手势操作结果与预期不同
可能的原因:
- 潜在的硬件问题
- 操作系统/软件设置
- 在 macOS Mojave 或更高版本 Mac OS 上安装和/或更新 Logitech Options 后,需要设置用户权限。请按此步骤操作。
可能的解决方案:
- 使用气吹清洁滚轮。
- 确保滚轮可以移动,并未卡住。
- 检查 Logitech 软件中的滚轮/手势设置是否选择正确:
- 确认产品或接收器直接连接到电脑,而非通过集线器、延长线、交换机或类似设备连接。
- 取消配对/重新配对或断开/重新连接硬件。
- 如果有固件更新可用,请升级固件。
- 如果您使用 G HUB:启动软件,从主屏幕中选择设备,然后打开“设置”。如果有可用的固件更新,屏幕右上角的固件版本下方将出现蓝色的“更新”按钮。
- 仅 Windows - 请尝试其他的 USB 端口。如果有不同效果,请尝试更新主板 USB 芯片驱动程序。
- 尝试使用其他电脑。仅 Windows - 如果可以在其他电脑上运行,那么此问题可能与 USB 芯片组驱动程序有关。
注意:如果使用的是 macOS Mojave 10.14 或更高版本,滚轮在安装和/或更新 Logitech Options 后停止工作,请按此步骤设置用户权限。
常问问题
此部分没有可用的产品
没有此产品的相关下载内容
没有此版本的相关下载内容。
显示全部下载