徵狀:
- 滾輪按鈕有移動但在不會捲動頁面
- 特定手勢不起作用或時有時無
- 捲動或手勢與預期行為不同
可能原因:
- 可能的硬體問題
- 作業系統/軟體設定
- 在 macOS Mojave 或更新版本上安裝及/或更新 Logitech Options 後,macOS 會需要設定使用者權限。請遵循這些步驟。
可能的解決辦法:
- 使用壓縮空氣清潔滾輪。
- 確認滾輪本身可以移動且實體不會卡住。
- 檢查是否已正確選擇 Logitech 軟體中的捲動/手勢設定:
- 確認產品或接收器直接連接到電腦,而不是集線器、延長線、切換器或其他類似的裝置。
- 取消配對/重新配對或中斷/重新連接硬體。
- 如果可行的話,升級韌體。
- 如果您使用 G HUB:啟動軟體,在主畫面選擇裝置,然後前往「設定」。如果有可用的韌體更新,螢幕右上角的韌體版本下方會出現藍色的「更新」按鈕。
- 僅限 Windows — 嘗試使用不同的 USB 連接埠。如果這會造成不同,請嘗試更新主機板 USB 晶片組驅動程式。
- 在不同的電腦上試用看看。僅限 Windows — 如果在不同的電腦上可以使用,則問題可能與 USB 晶片組驅動程式有關。
注意:如果您是使用 macOS Mojave 10.14 或更高版本,滾輪在安裝及/或更新 Logitech Options 之後停止運作,請遵循這些步驟設定使用者權限。
常見問答集
沒有適用於此區段的產品
沒有適用於此產品的下載項目
沒有適用於此版本的下載項目。
顯示所有下載